Gleisspannung

  • Hallo Leute


    Ich habe festgestellt, dass die Züge auf meiner Anlage in verschiedenen Stromkreisen nicht gleich schnell laufen. Erst habe ich eine Reinigung der Geleise und der Lokräder gemacht. Die Beobachtung ist geblieben.


    Nach meiner Logik könnte müsste dies an einer unterschiedlichen Gleisspannung liegen. Also habe ich das Voltmessgerät genommen und den Strom am Gleis gemessen. Man sehe und staune, Stellenweise 10,xx Volt, Stellenweise bis 14,xx Volt. Ich war verblüfft.


    Zur Erklärung: Meine Stromversorgung der Geleise ist nicht direkt vom Commander, sondern in 5 verschiedene Stromkreise unterteilt und jeder Kreis ist von jeweils einem Booster (Lenz LV102) also auch 5 Stck gespeist.


    Ich habe also mal durchgemessen:


    Am Commander:
    Es sind in den Settings 18V eingestellt, an den "Main Polen" des Com. messe ich aber nur 12V.


    An den Boostern:
    Es sind alle Booster auf 17V eingestellt, bei 3 Boostern messe ich aber 13,xx Volt, bei einem 11,xxV und bei einem nur 10,xxV. Dies analog den Messungen am Gleis.


    Das Resultat finde ich ziemlich schräg. Darum mal erst die Frage: Kann man denn mit einem normalen Strommessgerät auch beim Digitalstrom die Volt messen? Wenn nein, womit denn dann? Wenn ja........ nun, dann bin ich am Anschlag und wäre um einen Tip froh.



    Gruss aus Zürich, Antony

  • hmm....... nach vielem suchen habe ich nachstehenden Text in einer Digi-Info gefunden:


    Der Grund: Die modernen Modellbahn-Digitalsysteme, unabhängig vom Hersteller und sowohl Zwei- als auch Dreileiter-Systeme, verwenden eine rechteckige Wechselspannung, die mit Frequenzen bis zu 40.000 Hz arbeitet. Die gängigen Messgeräte sind aber auf eine sinusförmige Wechselspannung mit 50 Hz oder sogar nur auf eine reine Gleichspannung (DC = Direct Current) geeicht. Daher kann ein Standard-Messgerät Ihnen keinen korrekten Spannungswert anzeigen.

    Es gibt aber einen Trick: Wenn Sie zwischen Ihrem Messgerät und der Modellbahn-Digitalspannung einen Gleichrichter zwischenschalten und dann den Gleichspannungs-Messbereich Ihres Messgeräts benutzen, ist das Messergebnis recht genau. Gleichrichter lassen sich preiswert über Elektronik-Versandhäuser bzw. den Elektronik-Fachhandel beziehen. Beachten Sie, dass der Gleichrichter (Gleichrichter-Dioden-Array) eine Spannungsfestigkeit von mindestens 25 Volt haben sollte.



    ist jemand der gleichen Meinung???????? Darum ev. meine komischen Messwerte.
    Ich werde wohl einen Gleichrichter kaufen müssen.


    Wenn jemand eine bessere/andere Idee hat, bitte um Info. Txs
    Gruss Antony

  • Hallo Antony,
    es ist richtig dass man die Digitalspannung einer Modellbahnzentrale nicht mit einem herkömmlichen Multimeter richtig messen kann. Mit einigen digitalen Multimetern kann man das +-x% Abweichung.
    Aber ich denke Sie jagen einem Phantom hinterher.
    Ihr Problem ist doch dass vermeintlich nicht genug Fahrspannung/Strom an Ihren Loks ankommt.
    Die kritischen Stellen sind die Schienenstöße Ihrer Gleisanlage und eventuell zu lange und dünne Leitungen..
    Oder zu wenige Bahnstrom Einspeisungen über die Anlage verteilt.
    Durch diverse Rückmelder wird der Pol B oft eingespeist man vergisst aber meist dass auch der 0 Kontakt genau so oft eingespeist werden sollte.
    Den Zustand und die Leitfähigkeit Ihrer Gleisanlage können Sie auch besser beurteilen wenn Sie den Widerstand mal messen. Das kann jedes Multimeter.
    Dazu alles ausschalten, die Leitung vom Booster trennen und mit der einen Messstrippe verbinden. Mit der anderen Messstrippe können Sie dann Ihr Gleis abfahren und den Widerstand bis zu dieser Stelle messen.
    Der Widerstand einiger Anlagen war in meinem Erfahrungsbereich so groß dass es nicht möglich war einen Kurzschluss zu detektieren.
    Weiter ist die Frage was kommt vorne rein bei den Boostern ?. Um 17 oder 18 Volt ans Gleis mit 3 oder 4 A zu bringen muss auch das Netzteil die Leistung stabil bringen. Viele Netzteile sacken bei 50% Ihrer Nennleistung schon in der Spannung ab.
    Bei solchen Leistungen müssen die Verbindungsleitungen im 1-2m Bereich mindestens 0,5 qmm haben.
    Sind die Leitungen länger ist 0,75 qmm oder 1 qmm starke Leitung ratsam.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Grüezi Herr Meier


    Also erst mal: Ich falle fast vom Hocker! Antwort von Viessmann an einem Sonntag um 09.08h??? um die Zeit wo ein Mann F1 schaut ??? (Vettel, Vettel, Vettel :-) Der Service ist unschlagbar! Danke!


    Ich werde Ihre Vorschläge ausprobieren.


    Antony

  • hallo Forum


    Dieses Wochenende regnet es und so will ich mich dem Problem annehmen und den Widerstand der Anlage messen. Ich habe mal getestet und bemerkt, dass der Kreis 2 einen doppelt so hohen Wert wie der Kreis 1 hat.


    Ein paar Dinge aus der Liste von Hr. Meier sind bereits gegeben.


    - Die verwendeten Kabel haben einen Querschnitt von 0.5mm2
    - Alle Gleisabschnitte sind als Rückmelder ausgeführt, also pro Rückmelder 1 + Anschluss
    pro 2 Rückmeldeabschnitte ist 1 Null-Leiter angeschlossen. Ich nehme also an, dass genügend Gleisanschlüsse vorhanden sind.



    Nun bleibt nur der Widerstand und wie oben beschrieben, ist da sicher irgendwo ein Problem vorhanden. Nur, wie messe ich den Widerstand genau? Rückmelder, Booster etc. Was soll angeschlossen sein, was nicht ?


    Und, welche Werte sind ok, und welche nicht? d.H. was muss das Ziel sein? Kann mir jemand sagen, woran ich mich halten soll ? Konkret, wieviel Ohm darf es denn sein. Danke !


    Auf dem Null-Leiter messe ich zwischen 1.8 und 2.2 Ohm
    Auf dem Plus-Leiter messe ich 4.7 Ohm


    Ist das ok? Irritiert mich, dass der Plusleiter soviel höher ist (könnte ev. daran liegen, dass da ja noch der Rückmelder angeschlossen ist).



    Danke für eine Info, Antony

  • Hallo Antony,
    am besten immer nur die Leitungen ohne Elektronik dazwischen messen. Diese verfälscht logischerweise die Werte.
    Also , die Leitung vom Gleisbesetztmelder abziehen, diese am Messgerät fest anschließen, mit dem anderen Kabel über den betreffenden Schienenstrang fahren und so über die Strecke diesen Abschnitts die Werte messen. Man kann dann Veränderungen sofort sehen. Die Werte auf diesem kurzen Weg sollten ein Ohm nicht übersteigen. Wenn doch, die Gleisverbinder überprüfen und neu quetschen ( geht mit einer Zange oder Seitenschneider, aber nur quetschen nicht durchdrücken) oder wie ich es mache, verlöten.
    Das Gleiche gilt für die 0 Versorgung, Kabel der Einspeisung von der Ringleitung entfernen und den/die betroffenen Gleisabschnitt(e) messen.
    Wenn hier dann alles OK ist und es trotzdem zu Spannungsschwankungen im Leerlauf ( also ohne Loks und Verbraucher auf dem Gleis ) in Abschnitten kommt, die Stromversorgung für diesen Bereich überprüfen, also die Ausgangsspannung der Gleisbesetztmelder Ausgänge.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Grüezi Herr Meier


    Danke für die Tip's. Hier ein kurzes Feedback. Ich habe viel gemessen. Die Leitungen sind wie erwartet ok. Tatsächlich haben sich die Gleisstösse als das kritische Element herausgestellt. Es hat an gewissen Stellen bis zu 7 Ohm gehabt. Besonders kritisch scheinen mehrer kurze Gleise aneinander beim Trix C-Gleis zu sein. Ich bin nun am löten....... und löten........ und löten..... Der Erfolg stellt sich sofort ein, zwischen 0.6 und 1.4 Ohm bringe ich hin, je nach Leitungslänge. Bei einer kurzen Probefahrt ist vor allem auf ansteigenden Strecken nun eine stabile Fahrt auch mit viel Last und Licht etc. möglich.


    Ich habe als Vergleich, meine alten Fleischmann Spur N Geleise mit Verbindungsflansch auf viele Meter zusammengesteckt. Da sind keine so hohen Messwerte auch ohne löten vorgekommen. Ich habe das Gefühl, die Steckverbindungen mit den Federn beim C-Gleis sind aus stromtechnischer Sicht nicht so ganz lupenrein.


    Danke für den tollen Service von Ihnen, resp. Viessmann!


    Grüsse aus Zürich, Antony

  • Hallo Antony,


    mit sehr viel Interesse habe ich deine Beitrag gelesen und ich muß sagen WOW das hätte ich wirklich nicht erwartet das die Federklemmen des C-Gleises so schlecht sind. Da kannst du ja echt froh sein das die C-Gleise von Trix aus Neusilber sind und sich wenigstens gut löten lasse.


    Gerade in Bezug der Stromübertragung hätte ich echt vermutete das die C-Gleise dort besser abschneiden als so manches "Standard"-Gleis mit einfachen Schienenverbindern.

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"