Loklicht leuchtet nicht

  • Hallo!


    ich habe mich lange mit dem Commander nicht beschäftigt und nun will ich mich wieder mehr dafür interessieren. ich habe nach einer Anleitung eine ÖBB 1045 von Roco ( Erstausgabe, also ohne Schnittstelle ) mit einem Lenz 10231+ Decoder ausgestattet, auf dem Programmiergleis mit Loklicht aus und ein programmiert und dann auf das Hauptgleis gestellt. Das Vorder und Rücklicht leuchteten und sobald ich die Fahrtrichtung wechselte, leuteten beide Lichter nicht und bei neuerlichem Fahrtrichtungswechsel, bleiben die Lichter dunkel. was kann da die Ursache sein? Bitte um Hilfe.


    Gruß Werner

    Viele Grüsse Werner Gura
    Viessmann Commander, Roco-Maus 2,Roco Multimaus, Bettungsweichenantriebe roco 42640,Roco Weichendecoder 10775, Viessmann Rückmeldedecoder 5233.

  • Hallo Werner,


    ich denke mal, dass das nichts mit dem commander zu tun hat.
    Ich hatte das selbe Problem ebenfalls mit Lenz Decoder, das hat sich aber auch auf einer anderen
    Station so gezeigt.
    Ich kenne mich mit Decodereinstellungen nicht so aus und habe es einfach so belassen und einen
    anderen Decoder(ESU) genommen bei dem funktioniert jetzt zwar das Licht, aber die Fahreigenschaften sind nicht ganz so gut. Irgenwann nehme ich mir dann mal wieder den Lenz vor und suche nach eventuellen CV-Einstellungen.
    Ich habe aber auch Lenz im Einsatz, bei denen alles gut funktioniert.
    Das hilft dir jetzt zwar nicht wirklich, aber beruhigt dich vielleicht.
    Ich denke es hat was mit den CV´s zu tun.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • es kann an den Einstellungen liegen.
    Wenn zB der Decoder auf 28 Fahrstufen eingestellt ist die Zentrale aber unter der Adresse dieses Decoders auf 14 Fahrstufen steht, zeigt das so ein Verhalten. Umgekehrt natürlich genauso. Also unbedingt in der Zentrale und im Decoder die gleiche Fahrstufenanzahl einstellen und speichern.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Sg. Herr Meier!


    ich verstehe Ihre Erklärung nicht ganz. Ich habe die Lok mit dem Commander mit Fahrstufe 28 auf dem Programmiergleis programmiert und ich nehme an , daß diese Fahrstufe auch auf den Decoder übertragen wird.Muß ich etwa CV 29 einstellen?


    Grüsse Gura

    Viele Grüsse Werner Gura
    Viessmann Commander, Roco-Maus 2,Roco Multimaus, Bettungsweichenantriebe roco 42640,Roco Weichendecoder 10775, Viessmann Rückmeldedecoder 5233.

  • nein natürlich brauchen Sie die CV 29 nicht extra programmieren, wenn der Decoder mit 28 Fahrstufen programmiert ist und Sie am Regler beim bedienen der Lok auch bis zu 28 Fahrstufen erkennen können ist dieser Part OK.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Sg. Herr Meier!


    Vielen Dank, daß Sie sich auch am Wochenende dem Forum annehmen. Finde dies als sehr gutes Service.Der Regler erkennt 28 Fahrstufen. Ich werde nun eine 2. 1045 er mit dem gleichen Decodertyp ausstatten und werde dann sehen, ob es am decoder liegt .


    Schönes Wochenende wünscht Ihnen


    Werner Gura

    Viele Grüsse Werner Gura
    Viessmann Commander, Roco-Maus 2,Roco Multimaus, Bettungsweichenantriebe roco 42640,Roco Weichendecoder 10775, Viessmann Rückmeldedecoder 5233.

  • Hallo Werner,


    wenn ich mir eine Empfehlung erlauben darf,
    teste einmal einen Decoder eines anderen Herstellers.
    Ich befürchte dass Lenz seit railcom dieses Problem hat,
    mir geht es ja ebenso mit einemneuen Lenz-Decodern.
    Bei älteren leinme Probleme
    Auch die Fahrstufenänderung brachte keine Besserung.
    Aber bitte beachten begründen oder beweisen kann ich das nicht.
    Bei Uhlenbroch ohne railcom und bei ESU mit railcom sind keine Probleme.
    Viessmann hat ja aber jetzt auch seine Decoderpalette erneuert. Ein Versuch ist es wert.
    Beim nächsten Kauf werde ich einen testen.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Werner,


    wenn ich mir eine Empfehlung erlauben darf,
    teste einmal einen Decoder eines anderen Herstellers.
    Ich befürchte dass Lenz seit railcom dieses Problem hat,
    mir geht es ja ebenso mit einemneuen Lenz-Decodern.
    Bei älteren keine Probleme.
    Auch die Fahrstufenänderung brachte keine Besserung.
    Aber bitte beachten begründen oder beweisen kann ich das nicht.
    Bei Uhlenbroch ohne railcom und bei ESU mit railcom sind keine Probleme.
    Viessmann hat ja aber jetzt auch seine Decoderpalette erneuert. Ein Versuch ist es wert.
    Beim nächsten Kauf werde ich einen testen.



    So ist das mit moderner Technik,
    warum der Beitrag doppelt ist, weiß ich auch nicht.
    Ich habe nur nochmal auf absenden gefrückt, weil sich nichts tat.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Dieter!


    Du hast recht. Ich werde einen anderen probieren. Werde dann berichten ob es funktioniert hat.
    Gruß Werner

    Viele Grüsse Werner Gura
    Viessmann Commander, Roco-Maus 2,Roco Multimaus, Bettungsweichenantriebe roco 42640,Roco Weichendecoder 10775, Viessmann Rückmeldedecoder 5233.