Steuerung Signalbrücke mit zwei Einfahrsignalen mittels

  • Hallo zusammen - ich bin neu hier und hoffe auf Hilfe :cry:
    Ich wollte meine Eisenbahnanlage mit Viessmann Formsignalen ausstatten. Hierzu habe ich mir als erstes einmal eine Signalbrücke mit sei Einfahrsignalen inklusive Vorsignal (4750) und einen Doppel-Multiplexer (52292) zugelegt. Anschließend habe ich mich an die Arbeit gemacht und den Multiplexer, sowie die Signalbrücke an meine ECOS 2 im MM-Format angeschlossen. Inklusive der Adressvergabe gab es kein Problem.
    Die Vorsignale lassen sich einwandfrei schalten. Das Einfahrtsignal mit HP0, HP1 und HP2 funktioniert überhaupt nicht. Ich habe so konfiguriert, das jedes Signal einzeln ansprechbar ist. Also 4 Adressen. Möchte ich die Hauptsignale ansteuern blinkt nur ganz kurz grün oder rot auf ... das wars. Wenn ich nun mit dieser ECOS Einstellung und einem LDT Decoder normale Viessmann Signale - als Einfahrsignal mit HP0, HP1 und HP2 und die entsprechenden Vorsignale VR0, VR1 und VR2 ansteuere funktioniert alles einwandfrei. Was mach ich da falsch?
    Viele Grüße
    Karl Heinz

  • Hallo Karl-Heinz,


    zunächst schreibst du von Formsignalen, Das sind nach meiner Auffassung die , welche die mechanischen Flügel haben und mit
    Magnetartikeldecoder angesteuert werden.
    Ich nehme aber entsprechend deiner weiteren Erläuterung an, dass du Lichtsignale meinst.
    Da ich Spur N fahre kenne ich mich mit Multiplexer usw. also nicht aus.
    Ich weiß aber, dass die ECOS nicht alle Signalbilder der Lichtsignale normal verarbeiten kann. Hierzu gibt es im
    ECOS-Forum einiges zu lesen.
    Ich schlage daher vor dort mal mittels der Such-Funktion nachzusehen, es gibt bestimmt Hinweise, die dir weiter helfen können.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • wenn Sie die Vorsignale unabhängig von den Hauptsignalen schalten möchten müssen Sie diese separat adressieren und die DIP Schalter 2 un3 auf ungekoppelt stellen. Danach werden die Signale mittels Ihrer Zentrale einzeln mit jeweils 2 Digitaladressen versehen. Dabei blinkt das zu adressierende Signal mit der grünen LED. Für je 2 Signale dreibegriffig, und 2 Vorsignale am Mast sind das 8 Digitaladressen. Beachten Sie auch die weiteren Einstellungen der DIP Schalter .
    Die Vorsignale am Mast gelten für die Nachrangigen Hautsignale nach der Brücke und werden bei rot am Hauptsignal dunkel geschalten.
    Achten Sie bitte auch auf die weiße Fläche am Signalstecker diese muß zur roten Markierung am Multiplexer zeigen.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier