displaykalibrierung

  • Hallo zusammen,


    erst mal frohe Weihnachten!


    Ich habe nach dem Aufspielen des neuern Updates Probleme mit dem Display. Die rechte obere Ecke, d. h. Funktionstasten Licht und F 1 reagiert nicht korrekt, Displaykalibrierung und Navigatorkalibrierung habe ich schon mehrmals durchgeführt.
    Hat mir jemand einen Tip zu Weihnachten?


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo Eddie


    Ich hatte auch träge Reaktionen im Display nach dem Update. Bei mir hat aber die Kalibrierung geholfen. Es tut mir leid zu hören das dies bei Dir nicht zu fruchten scheint. Na vielleicht kann Dir noch jemand anderes helfen. Für alle Fälle trotz allem Frohe Weihnachten und viel Glück!!

    digitalo (Stephan) Enjoy the day ;-)


    Commander 1.402/ AC, DCC only, K-Gleis
    Programmer von: ESU, UB, D&H und Zimo
    Decoder von: ESU, Zimo, LDT, Uhlenbrock, D&H
    Loks & Wagen: Märklin/Primex, Brawa, RoFl, Piko, Liliput & Rivarossi

  • es wird nach einem umfangreichen Update immer empfolen das Display neu zu kalibrieren.
    Machen Sie immer beides zusammen, den Navigator und das Display.
    Danach sollten die Schaltflächen alle gut erreichbar sein.
    Es ist Displaytypisch dass Tasten im Randbereich auf 2-3 mm weniger empfindich sein können.
    Es ist auch unterschiedlich ob mit dem Stift oder mit dem Finger das Display berührt wird.
    Versuchen Sie mal das eine und dann das andere.
    Wir können dem neuen Update keine grundsätzliche Veränderungen in der Berührungsempfindlichkeit zuordnen.
    Im Extremfall würden wir Sie bitten noch mal das vorherige Update aufzuspielen und damit das Display zu testen.
    Wenn es damit besser ist bitten wir Sie das genauer zu dokumentieren dammit es reproduziert werden kann.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier,


    mit dem Finger sind die beiden rechten oberen Funktionstasten besser zu schalten, optimal ist es nicht.
    Kann es sein, dass der Touchscreen mit der Zeit "nachläßt"?


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo Eddie
    ja, man spricht von einer " Alterung" was so natürlich nicht richtig ist.
    Es ist die Kombination, von Gebrauch und Umwelteinflüssen die diesen Effekt verursachen.
    Meist hilft ein Nachkalibrieren aber irgendwann ist dann die Grenze erreicht.
    Auch die Montage im Gehäuse nimmt Einfluß auf die Empfindlichkeit der Randbereiche im Display wenn der Gehäuserand auf dem Display aufliegt.
    Schmutz unter den Displayrändern verschlechtert ebenfalls die Bedienungsempfindlichkeit.
    Wenn es zu stöhrend ist hilft nur ein neues Display

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier,


    was würde denn das Auswechseln des Displays ca Kosten?


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo Gemeinde


    Nach einiger Zeit hatte über die Feiertage mal wieder eine Gelegenheit gefunden mich mit meinem Commander zu beschäftigen. Dabei stellte ich fest das auch ich ein Problem habe mit dem Display seit dem Update auf Version 1.35 des Commanders . Mir scheint das nur ein festen Druck eine Reaktion hervor ruft. Aufgefallen ist mir das im Lok Editor da musste ich so manches mal zwei oder mehrmals fest auf die Icons drücken bevor es zu einer Reaktion kommt. Das hatte ich vorher nicht so. Der Commander wird nur sporadisch genutzt von mir, da ich im Moment keine Anlage habe. Das Display und der Navigator wurden neu kalibriert nach dem Update.


    Allen hier im Forum wünsche ich einen Guten Rutsch ins neue Jahr 2014 mit viel Gesundheit und Wohlergehen!

    digitalo (Stephan) Enjoy the day ;-)


    Commander 1.402/ AC, DCC only, K-Gleis
    Programmer von: ESU, UB, D&H und Zimo
    Decoder von: ESU, Zimo, LDT, Uhlenbrock, D&H
    Loks & Wagen: Märklin/Primex, Brawa, RoFl, Piko, Liliput & Rivarossi

  • Hallo C User,


    die Aussage von Digitalo kann ich auch nur unterstreichen. In einigen Menuleisten ist es schwierig eine Reaktion auf den Befehl zu erhalten.
    Ich habe den C jetzt seit Beginn sporatisch (meist Winter) im Betrieb.
    Auch mehrfache Kalibrierung bringt wenig Erfolg.


    Trotdem allen einen guten Rutsch ins 2014 in der Hoffnung auf viele Erweiterungen

    Werner,


    Fleischmann, H0, Profigleis, DCC, Commander seit 12.07 Version 1.4
    Rückmelder Viessmann 5233 13 Stück
    Weichendecoder Viessmann 5212 10 Stück, externe SV

  • es ist nicht so dass wir Ihren Aussagen keinen Glauben schenken, aber das brauchen wir etwas genauer.
    Mit den letzten Updates 1.3 und 1.35 wurden keine Veränderungen am Displaycontroller gemacht.
    Was uns etwas verwundert ist, dass das Update zu bleibenden Verschlechterungen der Bedienbarkeit fürhren soll. Es ist immer eine Neukalibrierung nach dem Update empfolen, aber das ist nur auf die Zuordnung der Pixel im Display in den x/y Koordinaten der Bedienung zuzuordnen.
    Also wenn Sie messbar neben eine Funktion tippen müssen um diese zu schalten.
    Sie reklamieren aber hier dass das Display nach dem Update "unempfindlicher" ist. Es ist also keine Verschiebung von x/y vorhanden , der Commander reagiert schlecht oder gar nicht.
    Diese Definition ist wichtig um die Fehlerursache zu unterscheiden.
    Eine "nicht Funktion" kann man durch Kalibrierung nicht beheben.
    Wenn Sie wirklich der Meinung sind dass das neue Update zu dieser Verschlechterung geführt hat möchte ich Sie bitten die Software 1.3 erneut auf den Commander aufzuspielen, prüfen Sie dann gezielt ob es damit besser ist.
    Übertragen Sie dann nochmals die neue Software 1.35. Wenn es messbar schlechter ist baruchen wir Ihren Commander zum Test bei uns im Werk.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo,


    erlaubt, dass ich hierzu einige Beobachtungen mitteile.
    So wie das alles geschildert wird, ist das kein Problem von 1.35, sondern war eigentlich schon immer zu beobachten.
    Es ist kein Effekt der Schwergängigkeit.
    Durch einen stärkeren Druck werden lediglich benachbarte Pixel mit angesprochen wodurch
    dann eine Funktion ausgeführt wird.
    Ich glaube es hängt mit verschiedenen Faktoren zusammen.
    - Die Genauigkeit der Kalibrierung Display/Navigator
    - externer Druck auf den Displayrahmen, wenn man z. B. die Hand kräftig auflegt,
    oder Schmutz zwischen Display und Rahmen kommt (eventuell vorsichtig am Rand entlang
    absaugen)
    Manchmal erfolgt eine bessere Reaktion, wenn man nicht mittig toucht, sondern mehr in einem Eck des
    Funktionskästchens.
    Bei mir ist es z. B. so, beim Schalten einer Weiche kann ich in die Mitte des rechten Schaltkästchen drücken
    beim linken ist es mehr im linken unteren Eck.


    Allerdings, denke ich schon, dass beim Kalibriervorgang Probleme mit der Genauigkeit an
    den Displyrändern bestehen.
    Das ist so die Schlußfolgerung aus meinem Arbeiten mit dem Display.
    Da ich das weiß, kann ich entsprechend reagieren und es stellt für mich kein somit großes Problem dar.
    Es ist allerdings etwas lästig und beim schnell reagieren müssen hinderlich.
    Vielleicht hilft das den Techniker bei einer eventuelle Korrektur etwas weiter.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo,


    Vorneweg, ich bediene den Touchscreen immer mit dem Stift. Das Verschieben der Gleispläne mit dem Finger funktioniert bei mir nicht.
    Ansonsten kann ich mich den Beobachtungen von Stephan, Werner und Diether anschließen.


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo Gemeinde


    Danke für die prompte Rückmeldung Herr Meier. Eigentlich sollten Sie um die Uhrzeit schon in den Silvester Party Vorbereitungen sein :D . Also ich bediene das Display wie Eddie auch immer mit dem Stift. Bei mir funktioniert aber auch die Bedienung mit den Fingern. Es ist nur so ... ich mag keine Fingerprints auf dem Display bei welcher Art von Gerät auch immer. Also wenn der Jahreswechsel vollzogen ist werde ich Ihren Vorschlag mit dem Downgraden, Beobachten und anschließenden Upgraden befolgen. Ich werde dann auch verstärkt auf die Bedienbarkeit des Displays achten und es Ihnen mitteilen.


    Nun aber zu Ihrem wohlverdienten Feierabend und guten Rutsch

    digitalo (Stephan) Enjoy the day ;-)


    Commander 1.402/ AC, DCC only, K-Gleis
    Programmer von: ESU, UB, D&H und Zimo
    Decoder von: ESU, Zimo, LDT, Uhlenbrock, D&H
    Loks & Wagen: Märklin/Primex, Brawa, RoFl, Piko, Liliput & Rivarossi

  • Hallo,


    jeder darf gerne downgraden.
    Ich persönlich habe meine Beobachtung aber schon seit Langem gemacht, welche Version weiß ich nicht mehr, aber eine schon sehr frühe. (1.1-----)
    Ob die Bedienung per Stift oder Finger erfolgt ist bei mir egal.


    Daher halte ich es eigentlich für unnötig.
    Wie geschrieben je exakter die Kalibrierung um so besser das Ergebnis.(logisch)
    Natürlich ist es möglich, dass die Beobachtung nichts miteinander zu tun haben,
    dann würde das downgrade etwas bringen. Bei wir war´s halt definitiv vor 1.3.


    Da diese Effekt nicht nur beim commander zu beobachten ist, habe ich auch nicht darüber berichtet,
    sondern das Ganze als systembedingt so gegeben akzeptiert.
    (übrigens bei mir besonders schlimm bei der Station mit dem E in der s/w Version!
    Ich wusste schon warum ich umstieg.)


    Dem Viessmannteam danke ich für den Einsatz zum weiteren Erfolg des commanders
    und ihm und Euch allen ein erfolgreiches Jahr 2014.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • I am also finding the display a problem.


    However the longer amount of time the Commander is switched on brings the calibration back to normal operation.


    My Commander is in a loft which is cooler that the average temparature in the house.


    Today when I switched on the dispay tended to scroll erratically and accuracy was poor.


    This seems to point more to a problem with the hardware taking time to warm up to the operating temperature.


    John

    Commander with S88 Littfinski feedback for track monitoring and reed switches.


    5 amp booster connected to the CDE port.


    Lenz LI-USB interface connecting to a laptop via the LSB bus using RocRail software to drive trains manually via an Android phone.

  • Hallo Dieter


    Das mit dem Downgraden ist ein Vorschlag von Herrn Meier um die Ursache bzw. einen Unterschied in der Bedienung des Displays feststellen zu können. Wenn ich Deine Antwort lese habe ich die Vermutung Du hast nicht alle Posts zu diesem Thema gelesen speziell nicht den von Herrn Meier am 31.12.13.


    @ all


    Ich habe gestern wollen downgraden und habe vorher nochmals eine Kalibrierung von Display und Navigator durchgeführt. Weiterhin habe ich das Display gründlich geputzt. Dann habe ich begonnen den Commander zu testen. Dabei fiel mir auf das die Bedienung nicht mehr so zäh war wie zuvor. Kurz und knapp ich finde das alles wieder gut funktioniert. Was jetzt die Ursache für die Besserung war kann ich nicht sagen. Vorab noch ... es war nur wenig Staub auf dem Display!

    digitalo (Stephan) Enjoy the day ;-)


    Commander 1.402/ AC, DCC only, K-Gleis
    Programmer von: ESU, UB, D&H und Zimo
    Decoder von: ESU, Zimo, LDT, Uhlenbrock, D&H
    Loks & Wagen: Märklin/Primex, Brawa, RoFl, Piko, Liliput & Rivarossi

  • Ein paar Reinigungstips;
    ich erspare mir meine Erklärungen zum Display und der Kalibrierung früherer Beiträge.
    Eines sollte aber noch gesagt sein, klar ist, wir Männer würden später Staub wischen und Fenster putzen als unsere Frauen.
    Wir sehens halt nicht, das ist warscheinlich die "männliche Konditionierung".
    Ich will damit sagen auch wenn vermeintlich nur Staub auf dem Display ist, würde eine Frau mehr darauf entdecken.
    Ein Schmutzfilm aus Hautfett, Umwelt, Rauchen usw. überzieht doch alles. Nach einem Jahr kommt dann einiges zusammen.
    Wann haben Sie Ihr Display das letzte mal gereinigt ?
    Also ist gelegentliches Reinigen mit einem feuchten Tuch keine schlechte Sache.
    Es gibt spezielle Tücher um Flachbildschirme zu reinigen.
    Ein leicht !!!! feuchtes Tuch mit etwas !!! Spülmittel tut es auch.
    Aber bitte den Schmutz mit der feuchtigkeit nicht unter die Ränder schieben.
    Tipp; immer vom Rand zur Mitte wischen. Dass der Commander dabei nicht !!! an ist, versteht sich von selbst.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Stephan,


    ich habe schon gelesen. Meine Antwort bezog sich auch nicht direkt auf dich, oder Herr Meier.
    Ich sprach von meinen Beobachtungen und meiner Meinung.
    Zudem wollte ich meine Erfahrungen berichten, wie man sich ggf. behelfen kann.
    Für mich war klar, dass es nichts mit dem Update zu tun haben kann, da ich meine Beobachtungen
    schon vorher machte. Wie ich schrieb. Auch wurde früher schon vereinzelt über solche Probleme im Forum berichtet.
    Ich wollte nur zum Ursachen finden beitragen. Ich kenne sie letztendlich aber genauso wenig wie du.
    Die Kalibrierung nach dem update, wie Herr Meier in diesem Zusammenhang schon öfter schrieb, erscheint mir allerdings wichtig.


    Es tut mir leid, wenn meine Äußerungen bezügl. des downgrads den Eindruck erweckten,
    dass ich das ablehne. Das ist absolut nicht der Fall. Deine und meine Beobachtungen können ja u.U.
    gar nichts miteinander zu tun haben.
    Also nichts für Ungut und weiterhin viel Spass mit dem commander.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Herr Meier


    Vielen Dank für die Antwort und die Tipps :D . Staub oder sonstigen Schmutz :P der nervt mich schon in Kleinstmengen. Aber alles gut.


    Hallo Dieter


    Sollte kein Angriff sein ich hatte nur das Gefühl Du hättest das Thema nicht vollständig gelesen.


    @ all


    Ein erfolgreiches gutes Jahr 2014

    digitalo (Stephan) Enjoy the day ;-)


    Commander 1.402/ AC, DCC only, K-Gleis
    Programmer von: ESU, UB, D&H und Zimo
    Decoder von: ESU, Zimo, LDT, Uhlenbrock, D&H
    Loks & Wagen: Märklin/Primex, Brawa, RoFl, Piko, Liliput & Rivarossi

  • Hallo Stephan,


    ich habe es auch nicht als "Angriff" aufgefasst. Mein letztes Schreiben sollte nur eine
    eventuelle Richtigstellung sein.
    Nicht dass hier jetzt der Eindruck eines
    Streits entsteht. Im Gegenteil. Beim Schreiben entstehen manchmal
    leider falsche Eindrücke.


    Fordern wir den commander weiterhin mit unseren Moba-Ideen.


    Alles Gute.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • I have taken the advice and loaded versions 1.3 and 1.35.


    The result is that the dispay calibration is now acceptable at the time the Commander is switched on.


    No calibration was necessary.


    Best wishes and Happy New Year to all Users.


    John

    Commander with S88 Littfinski feedback for track monitoring and reed switches.


    5 amp booster connected to the CDE port.


    Lenz LI-USB interface connecting to a laptop via the LSB bus using RocRail software to drive trains manually via an Android phone.