Problem mit dem Koppler 5302 zwischen Z21 und Commander

  • Ich finde mich mit meinem Problem im weiten Forum so ziemlich allein und das gibt mir zu denken. Mit großer Erwartung habe ich den Koppler zwischen die Z21 und den C geschaltet, habe alles genau beachtet, den LSB zuletzt angebunden. Die Überraschung war, dass die Lokfunktionen quer und unkontrolliert durcheinander gingen. Die Lichter, die Geräusche schalteten sich im Sekundentakt ein und aus. Auch die Weichenschaltung hatte keine Ordnung mehr.
    Die Verdrahtung war okay, Z21 an den Koppler, Gleise an den C.
    Im Forum keine Info zu dem Problem. Die Bedienungsanleitung noch einmal genau durch gelesen. Weil ich Signale und Weichen ohnedies vom C schalten will, habe ich alle Einträge an der Z21 gelöscht. Ebenso die Lokdaten am C, damit ich sie neu überspielen kann.
    Also alles noch einmal neu erstellt. Reset am Koppler, Anschlüsse nach der Bedienungsanleitung geprüft. Lokdaten nur an der Z21, Magnetartikel nur am C. Nach dem LSB Anschluß tat sich gar nichts. Der Koppler sollte eine Lokliste anlegen, im C waren nur die Mot. Loks gelistet. Die Bedienung am Touchscreen der Z21 ohne Wirkung. Also stellte ich eine Lok auf das Pr. Gl. und hatte die Lok in beiden Zentralen eingetragen, mit gleichen Fahrstufen! Ich machte einen Neustart der Systeme. Jetzt funktionierte die Z21 wieder, aber alles wieder im Chaos. Der Diesel schaltete sich im 10 Sekundentakt ein und aus, die Lok ließ sich nicht fahren. Mit jeder Geschwindigkeitsstufe schalteten sich andere Funktionen dazu. Auf dem C wurde das wirre Hin und Her genau angezeigt. Wenn ich auf der Z21 alle Funktionen ausschaltete, konnte ich die Lok vom C aus einwandfrei bedienen.
    Das Resultat? Der Koppler schafft die Verknüpfung der Zentralen nicht einwandfrei. Die Z21 ist nur störend. Am besten ist, sie wegzuschalten. Wozu brauche ich dann aber den Koppler? Ich möchte meine DCC Loks über mehrere Touchscreens bedienen. Übrigens habe ich den Koppler auch an der CS2 ausprobiert, mit dem gleichen Problem der Lok Funktionen.


    Was läuft hier nicht? Was mache ich falsch? Ist die Z21 die einzige Zentrale, die nicht verknüpft werden kann? Ist der Koppler defekt?
    Ich bin neu in eurem Forum, wer kann mir helfen?
    wolfspur

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Hallo Wolfspur


    das Problem wird sein, dass die Kombination mit der Z21 kaum jemand haben wird.
    Und dir daher keiner was sagen kann.


    Ich habe über den Koppler mal aus Interesse mit der ECOS 1 verbunden.
    Es gab keine Probleme.
    Allerding arbeite ich mit der ECOS aus div. Gründen, die nicht mit dem commander zusammenhängen,
    nicht mehr. Mir ist die Bedienung der ECOS zu unübersichtlich.


    Wenn du die Loks von der Z21 aus steuern willst, müssen sie dort angelegt sein.
    Und ich weiß das jetzt nicht 100%ig ob die Loks ebenfalls im commander angelegt sein müssen.
    Um sie ebenfalls mit ihm steuern zu können auf jeden Fall, da die Befehlsrichtung nur Z21 zum commander geht. Vielleicht kann dazu jemand was sagen.
    Eine Lokliste kann der Koppler nicht anlegen ebenso können keine Lokdaten von der Z21 zum commander überspielt werden. Es werden die Steuerdaten der Z21 an den commander übertragen. Wenn die Weichen in der Z21 und dem commander angelegt sind, können diese ebenfalls über sie gesteuert werden. Das halte ich persönlich für sinnvoll und ist beim Aufbau hilfreich.
    Wenn du Loks von verschiedenen Analgenteilen aus steuern willst, kannst du auch problemlos Roco-Mäuse direkt am LSB des commanders anschließen.


    Ich würde bei der commanderhotline anrufen, ob da was bekannt ist.
    Die Antwort wäre dann auch wichtig hier zu erfahren.
    Ich hoff, dass dir rasch geholfen werden kann.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Dieter!


    Danke für deine rasche Antwort, die mir doch zumindest ein bisschen Durchblick gebracht hat. Es ist mir klar, dass ich Hilfe von "höherer" Stelle brauchen werde.


    Was du über die Kopplung sagst, ist vollkommen richtig. Es können keine Daten von der Z21 an den Commander weiter gegeben werden, sondern nur Schaltimpulse. Umso mehr hat mich verwundert, dass in der Bedienungsanleitung die Rede davon ist, dass der Koppler sowohl eine Lokliste als auch eine Liste der Magnetartikel anlegt. Aber wo? Doch nicht in dem kleinen Modul?


    Ich verwende tatsächlich die Multimäuse und könnte sie mir gar nicht wegdenken. Sie hängen am Commander und unterstützen diesen hervorragend.


    Ich danke dir nochmals und noch einen schönen Abend.
    Hansjörg (wolfspur)

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Halo Hansjörg,
    das mit der Lokliste muss ich dann irgendwann mal nachlese.
    Ist mit nicht mehr in Erinnerung.


    Habe ich jetzt gemacht.
    So wie ich das verstehe wird die List im Koppler angelegt und bei Bedarf
    gesendet.
    Die Loks sollten an beiden Geräten vermutlich die gleiche Adresse, wenn sie
    auf beiden angelegt sind, auf jeden Fall müssen beide auf das gleiche Protokoll
    gestellt sein und so wie die es machst mit gleichen Fahrstufen.
    Es werden unter Umständen bei vielen Funktionen nicht alle unterstütz.
    Nur so als Gedanken an was dein Problem hängen könnte. (Vermutungen)

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • natürlich funktioniert auch die Z21 wie jede andere Zentrale am Koppler.
    Wichtig ist der Anschluß.
    Die Z 21 ist mit der Gleisleitung am Koppler anzuschließen.
    Die LSB Buchse ist verbunden mit dem Commander über eine ungedrillte LSB Verbindungsleitung.
    Das ist wichtig wenn Sie nicht unser Kabel verwenden.
    Es gibt im Markt auch solche die verdreht sind, also die Anschluße an einem Ende vertauscht sind.
    Wenn Sie nur den Koppler am Comamnder angeschlossen haben, muß der Koppler blinken und der Commander auf Stöhrung ( Notaus ) gehen. ist das nicht der Fall stimmt was mit dem LSB Kabel nicht. Daran erkennt mann dass kein Digitalsignal anliegt.
    Sobald Sie nun die eingeschaltete Z21 mit der Bahnleitung an die Buchse rot und braun anschließen, leuchtet die LED permanent und der Commander geht auf grün ( Betrieb ).
    Die Lokliste und die der Magnetartikel, müssen Sie nicht ausfüllen und Pflegen das macht der Koppler am LSB automatisch für Sie.
    Die Liste wird bei jedem Neustart aktualisiert, sobald Sie diese Loks oder Schaltartikel auf der Fremdzentrale am Koppler aufrufen.
    Achtung:
    Bei Roco ist folgendes bei Schaltartikel zu beachten, es gibt hier einen Versatz um 4 Adressen.
    Also für Weiche 1 im Commander ist bei Roco die Adr 5 zu schalten.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier!


    Danke für die prompte Stellungnahme und die technische Hilfe. Das ist ein ganzes Paket von Info, das will ich gleich ausprobieren. Das LSB-Kabel ist original Viessmann 60 cm. Aber ich habe vielleicht das Pferd von hinten aufgezäumt und zuerst die Z21 mit dem Koppler verbunden. Da war kein blinkendes Licht, kein rotes Licht, kein Nothalt und danach tat sich schon gar nichts.


    Vielen Dank
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Hallo Hans-Jörg,


    du hast Recht, das stimmt so.
    Diese Anzeigen erfolgen erst, wenn der Koppler mit dem LSB verbunden ist.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Hans-Jörg,


    du hast Recht, das stimmt so.
    Diese Anzeigen können erst erfolgen, wenn der Koppler mit dem LSB verbunden ist.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Herr Meier, hallo Dieter!


    Anfangs sah es vielversprechend aus. Koppler an den Commander, LED blinkt rot, C geht in den Nothalt - Z21 ist eingeschaltet, verbinde diese mit dem Eingang des Kopplers - LED wird rot, C wird grün - alles bestens. Diesmal kein Chaos bei den DCC-Loks, kein wirres Durcheinander der Funktionen. Einige Loks zeigten Licht, jene die vorher so eingestellt waren.
    - Es tat sich aber nichts, keine Funktion ließ sich betätigen. Ich fuhr das System herunter und startete neu. Die Z21, der Koppler, der Commander waren okay, der Touchscreen blieb stumm.


    Fazit: Das System funktionierte wie es sollte und wie Sie Herr Meier es beschrieben haben. Also muss der Fehler bei mir liegen.
    1. Überlegung. Ich habe am Hauptausgang DCC und Motorola gemeinsam liegen - habe ich sofort getrennt, nur mehr DCC. Die Magnetartikel liefen ohnehin nur noch über den C.
    - kein Erfolg.
    2. Ich schaltete diverse Relais-Raffinessen auf der Seite der Z21 weg, vielleicht lag es daran
    - keine Änderung, keine Lokpfeife ließ sich betätigen.
    3. Also back to the roots - Extragleis 60 cm mit Anschluss am Commander, sonst nichts. Koppler mit LSB am C., die Z21 am Koppler - es tut sich nichts. Runterfahren und Neustart - absolut nichts.


    Eigenartigerweise zeigt mir das Display des Commanders jene Gleise rot ausgeleuchtet, wo die Loks stehen, denen sich keine Funktionen entlocken lassen, mit dem Vermerk "UNBESETZT" in der ZNR. Diese Gleise sind aber abgehängt und die Rückmeldung (mit Roco 10787 und VM 5206) seit Tagen demontiert.


    Ich bin ratlos - was läuft hier falsch?


    Mit freundlichen Grüßen an euch alle,
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Hallo Herr Meier!


    Oder muss ich die Loks doch noch im Commander ein zweites Mal anlegen? Dann hätte ich Ihre Bemerkung falsch verstanden, dass der Koppler eine Lokliste für mich anlegt. Ich konnte an anderer Stelle nämlich einen Tipp von Ihnen finden, wo die Loks auf beiden Seiten das gleiche Protokoll haben müssen. Ich werde das noch ausprobieren.


    Schönen Tag noch,
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • ja die Loks müssen dem Commander bekannt sein, also jede Lok die Sie haben ist im Commander in der Lokliste enthalten.
    Der Koppler ist ja nur "Medium" zwischen Z21 und Commander.
    Die Loks werden definitiv vom Commander gesteuert. Bedient werden Sie in Ihrem Fall von der Z21 und diese von Ihrem Smartphone.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier!


    Danke für die weitere Info. Jetzt ist mir klar, dass der Koppler wirklich nur ein Vermittler ist.


    Probieren geht über Studieren, es hat anfangs auch alles geklappt. Ich habe die erste DCC-Lok im Commander neu eingegeben (unlängst die DCC-Liste ja gelöscht) - und erfolgreich von der Z21 bedienen können. Auch die zweite Lok war kein Problem.


    Die 3. Lok auf dem Programmiergleis wurde vom Commander zwar erkannt, bei der Eingabe der Funktionen ging es aber bunt zu. Die Funktionen wurden den Tasten richtig zugeordnet, blieben aber auf "eingeschaltet" hängen. Entsprechend falsch war die Bedienung von der Z21 aus.


    Ich versuchte die 4. Lok. Die Eingabe im Commander ging glatt, nicht aber die Funktionen an der Z21. Licht und Dieselgeräusch waren da, nach 3 cm Fahrt blieb die Lok stehen, keine Funktion ließ sich mehr betätigen. Stellte ich die Lok erneut aufs Gleis, war wieder Licht und Ton da, beim Anfahren aber gleich wieder weg.


    Ich nahm mir die 3. Lok nochmal zur Brust, löschte die fehlerhafte Eingabe am Commander komplett. Vor der Neueingabe trennte ich die Verbindung zur Z21 (die LSB zum Koppler) und auch den Gleisanschluss zum Commander. War nur das Programmiergleis am C, war die Eingabe der Funktionen perfekt. Ich steckte alles wieder zusammen, bis auf das Licht funktionierte alles. Ich musste einen Neustart des Systems machen, jetzt war die 3. Lok auch okay.


    Mit der 4. Lok habe ich nichts erreicht. Licht und Ton ein, beim Anfahren alles weg. Lasse ich sie vom Commander aus fahren, schafft sie immerhin 3 Gleislängen und dann alles weg.


    Ich habe die Anschlüsse an die Anlage reduziert auf nur vier Lokschuppengleise plus Weichenverbindung, sonst keine Magnetartikel oder irgendein Zusatz. Wenn es heikel wird, habe ich nur ein Versuchsgleis. Und trotzdem noch Probleme.


    Wie soll es denn weitergehen?
    LG, Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Es ist mir schleierhaft was da bei Ihenn passiert.
    Es muß sicher sein dass die Loks in 28 Fahstufen eingestellt sind, auf beiden Zentralen.
    Sie müssen Sich da auf was festlegen.
    Schalten Sie testweise Railcom an der Z21 und am Commander aus, Dei Austastlücke benutzen wir ja noch nicht.
    Das beschäftigt nur unnötig die Zentralen.
    Die Funktionstasten am Commander sind immer Schalter wenn nichts geändert wurde. Also einmal tippen an und wieder tippen aus.
    wenn Sie Taster haben wollen müssen Sie die dunkelgrau hinterlegten Symbole Wählen. Das ist dann aber nur für den Commander so.
    An der Z21 müssen Sie das separat einstellen.
    Für mich ist erst einmal wichtig zu wissen ob die Loks am Commander mit den Funktionen einwandfrei funktionieren.
    Das müssen Sie mir mal bestätigen.
    Im weiteren muß dann die Z21 eingerichtet werden.
    Ich würde es so tun und die Z21 direkt an der Anlage anschließen und die Loks mit den Funktionen direkt testen.
    Ist das alles in Ordnung, dann erst den Commander wieder an die Anlage und die Z21 über Koppler an den Commander anschließen.
    Nur dann hab ich das Gefühl es erst einmal richtig gemacht zu haben. So funktioniert es auch bei uns.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier!


    Die Befehle vom Commander kommen richtig an, das funktioniert einwandfrei (mit Ausnahme dieser beiden Loks und jetzt nur noch der einen). Ich hatte in den letzten Wochen den Koppler und die Z21 vom C getrennt gehabt und mit dem Commander alle DCC-Loks ohne Probleme steuern können, auch diese beiden.


    Ich habe die 3.Lok, die mit den Funktionen gesponnen hat, ja dadurch auf gleich gebracht, dass ich zuerst den Commander abgehängt und das Gleis an die Z21 angeschlossen habe. Da waren dann die Funktionen wieder okay. Jetzt war nur mehr das Programmiergleis am C, sowohl das Gleis als auch der Koppler vom C abgehängt - nun ließ sich die Lok einwandfrei am Commander neu einscannen. Jetzt klappte es auch über den Koppler.
    Bei der 4.Lok versuchte ich all das auch, jedoch ohne Erfolg. Sie lässt sich auch vom C nicht steuern, ja nicht einmal fahren - am C hängt nur das kurze Versuchsgleis.


    Ich habe die Einstellungen überprüft, überall Railcom weggeschaltet. Ich habe die Schalter nicht umgestellt. Es sind auf beiden Seiten 28 Fahrstufen eingestellt - mit 128 geht es gar nicht.


    Ich musste inzwischen zur Arbeit nach Wien und werde am Wochenende in Klagenfurt weiter testen und dann berichten können.


    Vorerst vielen Dank
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Also wenn die Lok vom Commander aus gesteuert auch nicht fährt, das ist ja die Mindestbedingung , dann kanns mit der Z21 auch nicht gehen.
    Nur das was am Commander funktioniert geht auch über Koppler.
    Das was an der Z 21 funktioniert muß noch lange nicht über Koppler am Commander funktionieren.
    Noch mal zur Sicherheit, Der Commander steuert und fährt die Lok. Von Ihm kommt die Fahrspannung und die Digitalsignale zum Lokdecoder.
    An den Koppler angeschlossene Geräte sind nur Bedienelemente. Der Commander " horcht " die Signale vom Koppler ab.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier!


    Ich glaube, dass ich es geschafft habe. Mit dem abermals neuen Einscannen der 4.Lok im Commander ist es auch hier voll gelungen. Es war also nötig, die beiden Zentralen voneinander zu trennen - ich habe vorsichtshalber auch das Gleis vom C getrennt. Nach dem Zusammenschluss hat sich die Lok vorwärts, rückwärts fahren lassen, die Funktionen gingen tadellos. 6 weitere Loks ließen sich ohne Probleme scannen, allerdings traten bei zweien davon doch noch "Mucken" auf. Es schaltete sich das Motorgeräusch ständig aus und ein, nachdem die Zentralen miteinander verbunden wurden. Sofortige Abhilfe schaffte aber ein Neustart des Commanders.


    Sie haben also vollkommen recht, Herr Meier, dass es mit dem Commander stimmen muss. Nur wenn die Funktionen dort einwandfrei gehen, kann der Koppler die funktionierende Verknüpfung herstellen. Ist das gelungen, dann ist die Verbindung stabil.


    Meine Erfahrung zeigt nun folgendes: Offenbar müssen die Systeme beim Einscannen getrennt sein. Sind die Funktionen nach dem Zusammenschluss nicht einwandfrei, ist ein Neustart des Commanders erforderlich. Geht es dann immer noch nicht, wieder neu einscannen. So wie Sie es sagen, die Funktionen müssen in jeder Zentrale einmal für sich korrekt sein, und dann muss auch der Koppler eine stabile Verknüpfung herstellen.


    Ich danke Ihnen für die hilfreiche Unterstützung, die jetzt doch zum Erfolg geführt hat.
    Jetzt habe ich noch eine Frage, Herr Meier. Kann ich bedenkenlos die Roco- als auch die Märklin-Gleise parallel an den Commander anschließen?
    Und wenn jemand auch die CS2 über einen Koppler anbinden will - ich habe das nicht vor, ich steuere ganz Märklin vom C aus - braucht er dann einen zweiten Koppler, der in Serie mit dem anderen am LSB-Kabel hängt?


    Nochmals vielen Dank,
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Hallo Hansjörg,


    ne vielleicht blöde Frage, aber wozu braucht man nen Commander und ne z21?
    worin besteht der Vorteil?


    Gruß
    Ralf


    P.S.: OK, sind 2 Fragen :mrgreen: :-)

  • Hallo Ralf!


    Die Antwort ist auch zweifach. Ich hatte die Z21 bereits voll in Betrieb und kannte den Commander und seine unglaublichen Vorteile noch nicht. Und zweitens habe ich mich an die elegante Zugsteuerung auf dem Touchscreen des Tablets so gewöhnt. Ich konnte dann noch im Ausverkauf weitere Tablets sehr preisgünstig erwerben, sodass die Züge über WLAN rund um die Anlage bedient werden können. Es ist klar, da ist keine Automatik dabei.


    Jetzt in der Pension konnte ich meinen Traum erfüllen und eine Anlage bauen, wo sich in einem gediegenen Roco-System auch Märklin-Gleise verschlingen. Dann kam der übliche Ärger mit der CS2 und schon war ich in eurem Forum und habe euch über den Commander schwelgen gehört. Jetzt glaube ich, es passt alles.


    Schönen Tag noch,
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Danke Hansjörg,


    jetzt kann ich dich verstehn. Die Steuerung über WLan ist sicher ne feine Sache.


    Ich hab seit letzter Woche ne Roco Multimaus am Commander.
    Jetzt kann ich auch von der andern Seite der Anlage steuern :-)


    Gruß
    Ralf

  • Ihre Fragen
    "Ich danke Ihnen für die hilfreiche Unterstützung, die jetzt doch zum Erfolg geführt hat.
    Jetzt habe ich noch eine Frage, Herr Meier. Kann ich bedenkenlos die Roco- als auch die Märklin-Gleise parallel an den Commander anschließen?
    Und wenn jemand auch die CS2 über einen Koppler anbinden will - ich habe das nicht vor, ich steuere ganz Märklin vom C aus - braucht er dann einen zweiten Koppler, der in Serie mit dem anderen am LSB-Kabel hängt?"


    zum ersten Thema, klar ist das möglich. Der Commander macht keinen Unterschied, egal ob sein Ausgang an Zweileiter oder Dreileiter Gleis angeschlossen ist. Er steuert eh beide Protokolle DCC und Mot. nebeneinander.


    zum zweiten Thema, klar braucht man einen weiteren Koppler, man kann die Ausgänge der beiden Zentralen ja nicht an eine Klemme legen. Das würde einen Kurzschluß geben und vermutlich eine Zentrale kosten. Gegen Fremdspannung sind die Leistungsausgänge empfindlich.
    Der LSB ist kaskadierbar, wird also einfach in eine freie Buchse gesteckt.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier