Commander "vergisst" Lok?

  • Moin alle,


    nachdem ich nun die Blöcke hinbekommen habe bin ich bei den Fahrstrassen angelangt.
    Die grundsätzliche Programmierung und die Befehle habe ich verstanden. Jetzt habe ich grob gesagt 2 Ovale die befahren werden. Auf dem äusseren Oval startet eine BR 74 auf Zugnummernfeld, die Weichen werden korrekt gestellt, sie fährt los wechselt in das innere Oval kommt auf einem Zugnummernfeld an und hält. Hier wird die andere Fahrstrasse aufgerufen, Weichen gestellt und sie fährt zurück auf das äussere Oval bis zum Zugnummernfeld. Klappt manchmal ganz gut ;-)
    Aber in unregelmässigen Abständen erkennt das Zugnummernfeld zwar das etwas kommt, zeigt auch belegt an aber die Lok wird nicht erkannt. Das ganze kann 1 mal klappen, manchmal 2 oder auch 3 mal. Aber egal ob aussen oder innen, irgendwann kommt der Punkt wo die Lok nicht korrekt gemeldet wird. Mit 3 unterschiedlichen Loks getestet. Was kann denn jetzt die Ursache dafür sein? Achja nur eine Lok ist auf der Anlage, keine Waggons oder andere Artikel. Commander steht natürlich auf Automatikbetrieb.


    Gruß Thorsten

  • Hallo Thorsten,


    werden die Fahrstr. ordnungsgemäß aufgelöst?
    Wird unterwegs eventuell eine andere? Fahrstr. ausgeführt?
    Beobachte mal die Ausführungen der Fahrstr. Modus "Fahrstr. anzeigen".
    (Rechte Auswahl, 2.er Taster von unten. Dann ganz unten nach den Gleisplänen).

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • @ Dieter, ein Fensterchen das ich noch nicht benutzt habe, danke fürs zeigen :-)


    @ Herr Meier, da wird aber nachher jemand glücklich sein wenn er sieht das alles klappt, mein Sohn :-)
    Die Matrix auf auto, das war es, danke :-)


    Gruß Thorsten

  • In dem Zusammenhang noch eine Frage, kann eine Fahrstrasse von 2 Loks benutzt werden? Mit der Suchfunktion hier im Forum stehe ich etwas auf Kriegsfuss, irgendwie mag die mich nicht leiden.


    Gruß Thorsten

  • Hallo Thorsten,
    natürlich kann eine Fahrstrasse von mehreren Loks befahren werden.
    Nehme mal an, eine Blockstrecke. Von A nach C zum Beispiel 3 Blöcke, A,B,C. Wenn eine Lok X in A starten soll, muss logischerweise B frei sein. Gleichzeitig kann eine Lok Y in C stehen und auf Abfahrt warten. Sobald die Fahrstrasse A nach B aufgelöst ist, fährt die Lok Y von C los nach A. usw. Also können mehrere Loks eine Fahrstrasse benutzen.
    Es müssen die beiden verwendeten Loks in den Zugnummerfeldern eingetragen werden und natürlich auch die Fahrstrassen richtig programmiert sein. Zum Test kann man ja die Automatik zum Programmieren der Fahrstrassen nehmen. Feinheiten einfügen kann man später noch, wenns mal geklappt hat.
    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis

  • Helmut :-) jetzt hat es klick gemacht, danke. Heute ist ein Glückstag für den Sohnemann, endlich kann die Hausbauphase anfangen, die Gott sei Dank meine Frau machen muss ;-)


    Gruß Thorsten

  • Hallo Thorsten,


    weiterhin viel Spaß mir dem Commander und bei Fragen wird Dir geholfen (war selber zu langsam).


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Ich möchte mich hier auch mit einer Frage zu Fahrstraßen einklicken.
    Ich fahre manuell mit Handreglern, aber die Fahrstraßen werden auf dem Bildschirm durch Taster gestellt.
    Es funktioniert alles sehr schön und ich konnte so schon viele Unfälle vermeiden.
    Nun wollte ich ich aber zusätzlich verhindern das kreuzende FS geschaltet werden können.
    Ich habe z.B. eine FS 19 und möchte verhindern das die kreuzende FS 9 geschaltet werden kann solange FS19 gelegt ist.
    In der Karteikarte 8 habe ich FS9 angeklickt und in die Matrix nach links eingetragen. Da steht sie nun drin. Anzeige ist aber weiter GESPERRTE FAHRSTRASSEN 0 Auch funktioniert die Verriegelung nicht so das ich weiterhin zwei kreuzende FS schalten kann. Im Heft kann ich keinerlei Hinweise zum genaueren Vorgehen finden.
    Kann mir jemand bitte einige Tipps zu diesem Vorhaben geben

  • Hallo Softbahner,
    ich habe genau dies auf meiner Anlage getestet, zwei Fahrstrassen die sich kreuzen. Ich habe die Matrix ausgefüllt, so dass sich die kreuzende Fahrstrasse nicht aufrufen lässt, also in Deinem Fall lässt sich die 9 nicht aufrufen, wenn die 19 aktiv ist. Das hat bisher ohne Störung einwandfrei funktioniert.
    Seit dem letzten Update (oder dem vorletzten) ist es auch nicht möglich, eine Weiche einer aktiven Fahrstrasse zu stellen, auch das funktioniert ohne Probleme.
    Wo kannst Du lesen: "Gesperrte Fahrstrassen 0"
    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis

  • Hallo Herr Vogt,
    dass ist genau das was ich erreichen möchte.
    Ich bin nach der Beschreibung im Großen Handbuch Seite 87 vorgegangen.
    Karteikarte Sicherungsmatrix.
    Es heißt dort das man manuell eingeben kann dass Fahrstraßen gesperrt werden wenn sie eine aktiv gelegte Fahrstraße kreuzen.
    Ich befinde mich also im Handbetrieb.
    Rufe die Karteikarte SICHERUNGSMATRIX für die Fahrstraße 19 auf.
    Dort wähle ich die FS 9 und übertrage sie von rechts in das linke Feld.
    Sie steht nun im linken Feld aber über dem linken Feld steht immer noch GESPERRTE FAHRSTRASSEN 0, genau wie in der Anleitung Seite 87 sieht es bei mir aus.
    Ich führe Abspeichern durch und mache einen Test.
    Rufe die FS 19 auf und kann dann immer noch die kreuzende FS9 legen die sogar eine Weiche der gelegte FS19 umschaltet.
    Das darf auf keine Fall passieren.


    Ich habe das neueste Commander Update. Ich war derjenige der den Punkt das Weichen innerhalb einer gelegten FS verriegelt sein müssen angeregt hat und der wurde dann dankenswerterweise von Viessmann auch sehr schnell umgesetzt.
    Dieses Verriegeln funktioniert bei mir auch. Innerhalb der gelegte FS 19 kann ich keine Weiche umschalten. Aber die kreuzende FS9 legt trotzdem eine Weiche in der gelegten FS 19 um.
    Ich möchte also erreichen das die FS9, im manuellen Fahrmodus, nicht gelegt werden kann solange FS19 gelegt ist

  • Hallo Softbahner,
    a) ich denke mal, dass das normal ist, dass während der Einrichtung der Fahrstrassen der Eintrag erscheint: Gesperrte Fahrstrassen 0. Die Fahrstrasse wird ja erst gesperrt, wenn der Fahrbetrieb läuft.
    b) Ist denn die Fahrstrasse 19 tatsächlich in Betrieb, also fährt eine Lok und belegt diese während mit der Fahrstrasse 9 experimentiert wird. Die Sperre greift nur, wenn auch tatsächlich die Fahrstrasse 19 benutzt wird. Sie muss bei den aktiven Fahrstrassen in der Fahrstrassenanzeige zu sehen sein.
    Wenn die Fahrstrasse 19 benutzt wird, aktiv, dann darf auf der Fahrstrasse 9 keine Weiche zu stellen sein und die 9 darf auch nicht aufrufbar sein.
    Wie soll ich den Begriff "gelegt" verstehen?
    Wenn "gelegt" so zu verstehen ist, dass diese Fahrstrasse nur angelegt ist, dann kann 9 aufgerufen werden, ist normal. Wie erwähnt, muss die 19 tatsächlich aktiv sein, dann darf 9 nicht aufrufbar sein.
    Habe dies gerade nochmals bei mir getestet, alles ok.
    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis

  • Hallo Her Vogt,
    also mit gelegt meine ich das die Fahrstraße aufgerufen ist und die Weichen gestellt sind. Ich hatte mich mal vor längerer Zeit mit einem Fahrdienstleiter unterhalten, ich konnte durchs offenen Fenster in den Betriebsraum reinschauen, und der sprach immer anstatt von gestelten Weichen von gelegten Weichen als auch eine gelegte Fahrstraße.


    Um Mißverständnisse auszuräumen hier noch einmal meine Vorgehensweise.
    Ich fahre manuell. Ich habe eine angelegte Fahrstraße 19 mit der Starttast und der Zieltaste aufgrufen. Sie ist gemäß Konfiguration von S nach Z gelb ausgeleuchtet.
    Nun rufe ich mit der Start und Ziel taste die FS 9 auf.
    Die dürfte aber gar nicht gestellt werden weil ich die in der Karteikarte gesperrte Fahrstraßen eingetragen habe.
    Ich meine also keine Automatik und auch keine Halbautomatik Betrieb.


    Noch einmal eine kurze abweichende Frage. Im Betriebhandbuch Seite 93 unter Gleiselementen wird ein Gleissymbol `Gerdes Gleis mit Beschriftung` aufgeführt und abgebildet.
    Bei mir ist das aber nicht vorhanden. Wäre aber ganz nützlich um z.B. Bahnhofsgleise zu kennzeichnen.
    Gibt es diese nicht mehr oder werden die erst noch kommen ?

  • Hallo Softbahner,


    Gleiselemente mit Beschriftung gibt es nicht, vielleicht später, ist aber noch nichts bekannt geworden, ob es diese irgendwann geben wird.
    Es gibt aber Beschriftungsmöglichkeiten im Gleisbild. Belegen aber jeweils ein Feld. Braucht also Platz.


    Ich habe auf meiner Anlage genau diese Situation, dass sich eine Fahrstrasse mit einer anderen kreuzt und dies nochmals getestet. Da alles problemlos bisher lief, testete ich das nochmals für die Beschreibung. Es läuft alles einwandfrei.


    Ich werde morgen nochmals einige Tests machen um vielleicht eine Situation zu erzeugen, die einen Fehler bringt. Ich werde dann nochmals berichten.


    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis

  • Hallo Softbahner,


    wie du weißt ist das Handbuch ja bereit älteren Datums.
    Daher ist das beschriftbare Gleis dort noch genannt.
    Ich glaube seit dem letzten oder vorletzten update ist dieses Symbol nicht mehr vorhanden.
    Dafür ist ein Symbol ähnlich einem Schild vorhanden.
    Dieses kann dort wo nichts anderes im Gleisbild ist gesetzt werden.
    Z.B. anstelle von Gleisstücken. Ich weiß im Moment nicht genau, ich glaube bis zu 12 Zeichen können
    geschrieben werden. Wobei 2 Zeichen ein Feld belegen. Also für 6 Zeichen einfach 3 Gleisstücke weglassen.
    Oder darüber schreiben.
    Das beschriftbare Gleis wurde herausgenommen, da bei Gleiszeichnung und Beschriftung darin vor allem bei 60% keine
    lesbare Beschriftung darstellbar ist.
    Bitte meine Angaben in den updateinfos nachlesen. Nicht, dass ich irgendwie einen Gedankenfehhler habe,
    aber im Grunde stimmt das so.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Dieter,
    danke für die Info. Es klappt, so kann man Bahnhofsgleis direkt beschriften. Ich hatte das Beschriftungsfeld bisher immer nur daneben gesetzt. Ich wußte nicht das man es auch in einen Fahrweg einsetzen kann.

  • Hallo Softbahner,
    ich habe wie angekündigt nochmals getestet. Während ein Zug im Modus Vollautomatik fuhr, habe ich dann, wenn der Zug die sich kreuzende Fahrstrasse erreicht, versucht, den anderen Zug zu starten (Handbetrieb), was wie zu erwarten war, nicht geht mit der richtigen Meldung: Fahrstrasse gesperrt.
    In Deinem Fall: Fahrstrasse 19 ist aktiv, Fahrstrasse 9 wird aufgerufen und kann nicht ausgeführt werden,weil der Zug auf 19 dies verhindert. Läuft alles wie vorgesehen.
    Die "9" ist in der "19" in der Matrix eingetragen. Die Matrix steht nicht auf "Auto" (dann wäre sie auch nicht sichtbar).
    Ich kann nur den Tipp geben, nochmals die Fahrstrasseneinträge zu kontrollieren, es müsste funktionieren wie geplant.
    Viel Erfolg
    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis

  • Hast Du vielleicht die Karteikarte 3 Rückmelder beachten eingtragen ?
    Ich meinen diesen Punkt verstanden zu haben und kann Deine Beschreibung deshalb nachvollziehen. Genauso meine ich es auch gemacht zu haben. Ich blättere hin und her und sehe einfach keinen Fehler.


    Nun habe ich auch noch angefangen die ersten automatischen Abläufe einzurichten, dass klappt auch nicht so richtig.
    Ob ich jemals mit dieser Zentrale zurechtkomme wird immer zweifelhafter.


    Vielleicht hast Du eine zündende Idee hierzu: Ich stelle eine FS mit S und Z. In der Konfig habe ich als letzten Stellbefehl Zug Abfahrt ( VT628) mir VNORM , vorwärts eingegeben, Zielkontakt eingtragen ,und Auflösung Stop für VT628..
    Mein Ziel, stellen der FS TW fährt nach Signal grün los zum Ziel dort Stopp.
    Macht er auch wunderbar, nur der Zielanzeiger wird zwar rot aber die Zugbezeichnung fehlt.
    Fahre ich den Zu manuell hin und her wandert auch die Bezeichnung mit

  • Hallo Softbahner,
    ich kann dich beruhigen, das ging bestimmt vielen so, dass sie am anfang zweifelten. Aber der Commander ist gut, sehr gut sogar. Ich benutze ihn fast nur im Vollautomatikmodus und die Möglichkeiten sind enorm. Ich fahre zum Beispiel vom Hauptbahnhof über eine Drehscheibe vollautomatisch in den Lokschuppen und wieder zurück zum Hauptbahnhof. Das soll erst mal eine andere Station nachmachen.


    Aber zurück: Ja, in Karteikarte 3 sind mehrere Rückmelder enthalten, die zu beachten sind.
    Hast Du in Karteikarte 7 Auflösebefehle eingetragen?
    Die Matrix hast Du ja ausgefüllt. Das ist wichtig. Bei manuellen Einträgen übernimmt das System keine Einträge wie es bei Stellung AUTO der Fall wäre. Die Matrix orientiert sich an Rückmeldekontakten. Benutzen 2 Fahrstrassen die gleichen Rückmelder, wird eine davon automatisch gesperrt. Das ist bei größeren Anlagen vielleicht nicht immer ausreichend, daher die manuelle Möglichkeit. Es geht aber nur AUTO oder Manuell, nicht beides. Du musst also in beiden Fahrstrassen, 19 und 9 Einträge drin haben.


    Nicht verzweifeln - probieren geht über studieren ! Altes Sprichwort, gilt auch hier.


    Weiterhin viel Spaß
    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis