Signalbrücke

  • Betr. Signalbrücke mit Ausfahrsignalen mit Vorsignal, Beitrag "Kalle" (meine Anlage "Asymmeter) und Antwort Herr Meier.
    Neben der betroffenen Signalbrücke gibt es auf meiner Anlage weitere Ausfahrsignale mit VS am Mast. Nach Tausch der Steuermodule (52292) ergab sich der gleiche Fehler an der Signalbrücke. Die Funktionen an den "Mastsignalen war O.K.
    Somit ist nach meinem Verständnis das Steuermodul in Ordnung.
    Hiernach habe ich die Signalköpfe an der Brücke getauscht. Es ergab den gleichen Fehler an gleicher Steckverbindung.
    Ist meine Schlussfolgerung richtig, dass es an der Verkabelung innerhalb der Signalbrücke liegen muss (alle Signalleitungen werden mit der Verlängerung 5236 betrieben).
    Bitte mit vielen Dank um Stellungnahme.
    Asymmeter

  • nein, ich meine es liegt auch hier an der Signalerkennung des Multiplexers.
    das Signal wurde nicht als solches kombiniert mit Vorsignalen erkannt.
    DEs muß eine Signalerkennung der angeschlossenen Signale durchgeführt werden, und danach eine Neuprogrammierung der Signalköpfe.
    Bei der Programmierung muß das Signal der Reihe nach alle LEDs durchlaufen und die Programmierung durch blinken einer grünen LED nacheinander anzeigen.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier,
    vielen Dank für Ihre Mitteilung. Die Vorschläge habe ich alle wiederholt abgearbeitet. Leider ohne Erfolg.
    In meiner "Verzweiflung" habe ich dann das entsprechende Verlängerungskabel (5236) versuchsweise durch ein neues ersetzt. Es hat sofort funktioniert, ohne das ich am Multiplexer nochmals irgend welche Maßnahmen durchgeführt habe. Das ausgetauschte Kabel werde ich über den Händler zurückgeben.
    Als absolut überzeugter Neuling in Ihrem Forum bedanke ich mich für Ihre Hilfestellung.
    Mit freundlichen Grüßen
    Asymmeter

  • Hallo Herr Meier,


    wie kann ein defektes Verlängerungskabel die Ursache sein, dass ein Vorsignal am Hauptsignal-Schirm nicht erkannt wird? Könnten Sie dieses Rätsel bitte technisch erklären? Wird für das Vorsignal vielleicht eine der 4 Leitungen des Multiplexerkabels verwendet?!???


    Besten Dank und viele Grüße,


    Karl-Heinz Hochmuth

  • das ist kein Rätsel, das ist die Elektrotechnik die dahinter steckt.
    Multiplex bedeutet Schaltung von bis zu 8 Signalbilder über 4 Leitungen. Hierzu sind nun mal alle 4 Leitungen am Stecker notwendig.
    Für ein analoges Signal mit 8 Signalbildern würden Sie sonst bis zu 16 leitungen benötigen.
    Wenn nun wie hier geschehen, eine Leitung von 4 fehlt oder falsch angeschlossen ist wird immer ein Fehler am Signalbild entstehen.
    Oder eben ein Teil des Signals nicht geschalten.


    Fehlt eine Leitung bei Ihrem Kühlschrank wird auch der nicht funktionieren.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • [quote='Jürgen Meier']das ist kein Rätsel, das ist die Elektrotechnik die dahinter steckt.
    Multiplex bedeutet Schaltung von bis zu 8 Signalbilder über 4 Leitungen. Hierzu sind nun mal alle 4 Leitungen am Stecker notwendig.
    Für ein analoges Signal mit 8 Signalbildern würden Sie sonst bis zu 16 leitungen benötigen.
    Wenn nun wie hier geschehen, eine Leitung von 4 fehlt oder falsch angeschlossen ist wird immer ein Fehler am Signalbild entstehen.
    Oder eben ein Teil des Signals nicht geschalten.


    Fehlt eine Leitung bei Ihrem Kühlschrank wird auch der nicht funktionieren.


    Auf richtigen Anschluss (Markierung) wurde streng geachtet. Die Adernfolge nach Farbe ist bei gleichen Verlängerungen leider nicht gleich. Man muss sich also auf die Markierung verlassen. M.f.Grüssen Assymmeter