Viessmann 4750 signalbridge and Intellibox II

  • Hello,My name is Anton and I am from Italy-Venice.I have my layout in digital AC,because most to my train they are from Maerklin. I have Intellibox II to command train and all uhlenbrock decoder with viessmann analogic signal. 5 month ago I bought Viessmann signalbridge 4750 and 52292 Doppel-Multiplexer. When I connected 52292 with signal 4750 to Intellibox II, to the program plug 1 and 2 ( to the 6 way plug to Intellibox II ) and I program my signal every things works. But when I take out to the 1-2 plug and I connected to the 3-4 plug ( normal track ) don't works. I try to ask to Uhlenbrock service but nobody answer me.( The same problem I have with Marklin signal with digital decoder 76XXX). My question it is: If I program my Viessmann 4750 signal with Intellibox II LSB cable ? works, or I can damaged the signal or Intellibox, because LSB cable to Intellibox II it is to 6 wire and it is reverse. The current power for 52292 can be the same to Inteliboxx transformator, or I need another transformator. My Intellibox software it is 1.026.
    Thank you very much and Best Regards
    Anton

  • Hello,


    it is not known to us that the double-multiplexer no. 52292 is not working with the Intellibox II. It's certainly not possible with LSB cables as connection. You get a normal function when the 52292 is connected to red and brown to the corresponding digital output of the Intellibox. A possible fault may be, when the first address is an even such as 2,4,6 etc. The first address must be like always odd, as 1,3,11, 23, etc.


    Many regards
    Wolfgang Brinken
    Viessmann Modellspielwaren GmbH

    Mit freundlichen Grüßen
    Wolfgang Brinken
    Viessmann Modelltechnik GmbH