Weichenantrieb 4554

  • Guten Tag,


    Wegen unzuverlässigen Märklin Weichenantrieben wechselte ich auf meiner MOBA zu Viessmann Weichenantriebe 4554. Nun, nach zirka 2 Jahren funktionieren diese auch nicht mehr zuverlässig. Die Antriebe werden nur mässig benutzt. Im Raum herrscht normales Wohnklima. Meine Anlage Spur H0, Dreileiter steuere ich über ECos und Railroad.


    Kann mir jemand einen Ratschlage geben um die Situation zu verbessern.


    Danke für die Unterstützung.


    Gruss
    Franz

  • Hallo Franz, ich hatte auch Probleme mit den Märklin-Weichenantrieben, wollte sie aber weiter benutzen. Daher habe ich sie etwas abgeändert und die Endabschaltung ausgebaut. Die Endabschaltung macht die meisten Probleme. Ich habe die Endabschaltung überbrückt und statt dessen in die gelbe Zuleitung einen PRF (selbstrückstellende Sicherung) eingebaut. Daher ist auch sichergestellt, dass die Spule nicht durchbrennt, sollte mal ein Kontakt hängen bleiben. Bei der Ansteuerung durch den Commander brauche ich weder die Rückmeldung, die durch die Endabschaltung möglich wäre noch die Sicherung, da zuverlässig nur ein Impuls kommt.
    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis

  • Guten Tag Helmut,


    Danke für dein Feedback. Ja, ich habe auch damit begonnen die Märklin Weichenantriebe kurzzuschliessen. Die Impulszeit habe ich auf 100 [ms] reduziert. Bis anhin geht das gut.
    Teure Viessmann Antriebe gekauft und wieder Umbau an nicht immer leicht zugänglichen Stellen. Aber das Hobby macht trotzdem Spass.


    Einen schönen Tag wünsche ich dir.


    Gruss
    Franz

    • Official Post

    Hallo Herr Vogt und Franz,
    klar kann man Sich hier austauschen, über alles.
    Aber das Thema war nicht wie überbrücke ich Märklin Weichenantriebe.
    Franz, was ist Ihr Problem, bitte schildern Sie uns was auf einmal bei Ihnen nicht funktioniert.
    Die Antriebe funktionieren auf vielen Anlagen zuverlässig.
    So pauschal können Ihnen auch andere Forumsteilnehmer sonst nicht helfen.

  • Guten Abend Herr Meier,


    Danke, dass Sie sich der Sache annehmen. Einige der Viessmann Weichenantriebe schalten nicht wie auf dem Bildschirm angezeigt um. Manchmal schalten sie, manchmal nicht. Zu Beginn, zirka zwei Jahre lang, funktionierten diese zu meiner Freude einwandfrei und ich betrachtete dies als Ersatz der Märklin Weichenantriebe. Meine MoBa steuere ich mit ECoS und Railroad. Nach wir vor würde ich Ihre Antriebe gerne weiter verwenden, aber ich muss mich auf deren Funktion verlassen können.


    Falls Sie für eine Beurteilung mehr Information benötigen, liefere ich diese gerne nach.


    Besten Dank für Ihre Bemühungen.


    Freundliche Grüsse
    Franz

    • Official Post

    Hallo Franz,
    Sie schalten dann ja sicher direkt über den eingebauten Digitaldecoder.
    Welche Adresse haben die Decoder und beschreiben Sie bitte etwas Ihren Aufbau der Stromversorgung der Antriebe.
    Also wie lange sind die Leitungen, welcher Querschnitt, gibt es eine Datenringleitung, schalten Sie von Hand oder per Software.
    Wann funktioniert es nicht , Handschaltung am Display der ECOs, oder Railroad.

  • Guten Tag Herr Meier,


    Nun, hier habe ich Antworten auf Ihre Fragen:


    Die Decoder haben die Adressen 20, 50, 51, 52, 54 und 55
    Die Zuleitungen mit einer maximalen Länge von 3 [m] laufen von der ECoS mit einem Durchmesser von 0.75 [mm] zu Klemmleisten.
    Von den Klemmleisten zum Weichenantrieb sind es maximal 1 [m] und der Kabeldurchmesser beträgt 0.50 [mm]
    Die Schaltzeiten betragen 150 und 200 [ms]
    Über 90% der Schaltungen gehen von Railroad aus. Die meisten Antriebe sind im Schattenbahnhof verbaut.


    Wie bereits erwähnt, zirka zwei Jahre funktionierten die Weichenantriebe. Seit einigen Monaten zeigen sich Schaltprobleme.


    Ich hoffe Sie können diese Angaben zu Ihrer Beurteilung verwenden.


    Vielen Dank für Ihre Bemühungen.


    Freundliche Grüsse
    Franz

    • Official Post

    zwei Informationen noch für mich.
    schalten die Weichen mal und mal nicht oder ist es ein Totalausfall.
    Gibt es unterschiede wenn Sie die Weichen per PC Programm oder an der Digitalzentrale stellen.


    Es geht darum zu klären ob es ein mechanischer Fehler oder ein Software Fehler sein kann.

  • Guten Tag Herr Meier,


    Die Weichen schalten manchmal aber manchmal auch nicht. Ob ich die Weichen per PC Programm schalte oder an der ECoS gibt kein Unterschied.


    Das Problem taucht beim Fahren mit Railroad mit Drag & Drop oder Spontanfahrt auf. Ich habe Pausen zwischen den Weichenschaltungen neu eingestellt. Das hat aber auch kein Erfolg gezeigt.


    Es scheint ein Zusammenhang mit Railroad zu bestehen. Wie gesagt andere Weichen funktionieren. Viessmann Weichenantriebe lieben anscheinend Railroad nicht.


    Freundliche Grüsse
    Franz Schilt

    • Official Post

    hm, also ich denke da ist was mit den Digitalsignalen zwischen Zentrale/Raailroad und der Anlage nicht in Ordnung.
    Haben Sie irgendwann was an der Verkabelung der Datenleitung zu den Weichenantrieben verändert. Ist was dazugekommen oder was entfernt worden ?
    Wenn er mal schaltet und mal nicht ist das keine mechanische Sache.
    Versuchen wir die Sache mal einzukreisen;
    Wenn Sie die Möglichkeit haben mal einen der problematischen Antriebe durch einen funktionierenden zu tauschen.
    Einfach dann beobachten ob am gleichen Ort das Problem mit dem anderen Antrieab auch besteht oder ob der Fehler mit dem Antrieb mitgewandert ist.

  • Guten Tag Her Meier,


    Die Fehlschaltungen treten auf, wenn 2 oder 3 Weichen durch Railroad hintereinander zu schalten sind. Dies auch wenn eine Märklin und zwei Viesmann Weiche hintereinander zu schalten sind. Die Zeit zwischen den Weichenschaltungen habe ich mit 100 [ms] eingestellt. Bei der Schaltung nur einer Weiche mit Railroad habe ich bis heute keine Ausfälle festgestellt.


    Freundliche Grüsse
    Franz Schilt