Commander Update V1.02

  • Hallo Commander-Freunde!


    Endlich ist es soweit. Das neue Update ist fertig und ab sofort im Downloadbereich der Commander-Seiten verfügbar.


    Bitte beachten Sie unbedingt die Hinweise zum Update, da dies zweiteilig ist!


    Folgende Funktionen sind ergänzt:

    -Lokbilder Übertragung ist jetzt
    -Zeitfunktionen in der Fahrstraßenautomatik sind jetzt aktiv
    -Entkupplungsgleis kann jetzt eingeben
    -Rückmeldekontakte können als Moment- oder Dauerkontakt konfiguriert werden
    -Die virtuellen Kontakte können über die Automatik gesetzt und gelöscht werden
    -Viele kleine Grafikfehler



    Viel Spaß mit der neuen Verion.

  • Hallo Herr Fuhs,


    Updates 1.018 und danach 1.02 funktionieren einwandfrei.


    Auch die Lokbilder werden übertragen.


    Schönen Urlaub.


    Otto

    HO-Anlage in Modul-Technik (28Stck) in 4 Ebenen.
    [size=14]Commander 1.400,
    25 mfx-Loks
    2 Multimäuse, Eco 4-Booster,
    Gleis- Roco+Trix mit integr. Decoder,
    2Drehscheiben mit Decoder. VVV
    High End PC i7-3770 mit Windows 10 Pro Creators

  • s.g. Herr Fuhs!


    das neue Update ist i. O.,
    aber vor Allem begeistert mich der Lokeditor.
    ich hole mir die Lokbilder von den Erzeugerseiten
    und überspiele sie auf den Commander.
    wird einfach Spitze.


    lg aus Wien , wolfgang

  • Kleiner Tip:


    Bei mir konnte der zweite Teil erst nicht gestartet werden obwohl der erste Teil
    korrekt ablief.
    Erst mußte ich die USB-Verbindung zwischen PC und Commander kurz trennen.
    Vermutlich wurde nach dem Update und erneuten einschalten des Commanders
    die Verbindung nicht richtig erkannt.


    Also, wer da Probleme haben sollte:


    - nach dem ersten Update-Teil, ( wenn der Commander wieder angeschaltet wurde !! ) kurz
    den USB-Stecker ziehen und nach einigen Sekunden wieder einstecken.
    - dann den zweiten Update-Teil starten


    Grüße
    Rick

    Beste Grüße
    Rick


    Zentrale : Commander (1.xx )
    Umgebung : Märklin C-Gleis, Roco MultiMaus, Notebook Windows 7prof.
    Rückmeldung: Tams S88N ( 3/4)
    Decoder: LokPilot 3.5, LokSound 3.5/4, LokPilot OEM, Motorola alt+neu
    GBS: Wenn es das denn nur gäbe!

  • Hallo!


    Die Installation klappte diesmal.


    Allerdings ist mir ganz auf die Schnelle aufgefallen, dass
    - die Lokbilder Übertragung nicht funktioniert (wo ist im Menue "Lokbilder" der Schalter
    "Lokbilder übertragen"?)
    - beim Anlegen von Entkupplungsgleisen nur noch die Adresse "1" vergeben werden kann.
    Adresse "2" funktioniert schon nicht mehr.
    - die Entkupplungsgleise im Gleisplaneditor nicht diagonal angelegt werden können.


    Habt ihr die gleichen Erfahrungen gemacht?


    Grüße
    Thomas

  • Hi Thomas,


    die Lokbildübertragung funktioniert bei mir perfekt, solange ich mich wie an anderer Stelle schon erwähnt nicht im Darstellungsmodus "Lokomotiven" befinde. Einen Schalter zur Übertragung gibt's im Commander nicht. Man wählt einfach das Lokbild aus, das man überschreiben will, und startet die Übertragung am PC. Der Commander erkennt automatisch, daß da was kommt.


    Mit dem Entkupplungsgleis habe ich leider die gleichen Probleme wie Du.


    Btw das Update hat auch bei mir einwandfrei funktioniert. Gemäß der EDV-Devise "never change a running system" habe ich übrigens nicht den neuen USB-Treiber verwendet, da ich kein Vista habe und schon das vorige Update ebenso reibungslos ablief wie dieses. ;)


    Gruß, JoKo

  • Hallo zusammen
    Kann mir jemenden helfen in einfacher Schritten wie ich den USB-Treiber für
    Windows Vista installiere, denn bei mir wird beim Verbinden nicht erkannt.
    Wenn ich das Update installieren will kommt immer das Commander nicht verbunden ist.
    Woran liegt das.


    Ich hatte das Problem schon mal musste sogar den Commander einschicken.


    Danke und Grüsse aus der Schweiz
    Thomas

  • Hallo zusammen,


    die Probleme mit der Weichenadresse und dem Aufruf der Lokbildübertragung aus dem Modus nur Loks sind mit der Version 1.021 behoben.