5100 Bahnschranke öffnet nicht mehr ganz

  • Hallo!


    Ich habe ein Problem mit einem Schrankenbaum des Bahnübergans 5100. Technisch funktioniert alles einwandfrei. Ein Schrankenbaum gelangt beim öffnen nicht ganz in die senkrechte Stellung, es fehlen wenige Grad. Was kann ich tun? Der Schrankenbaum ist fest in den vorgesehenen Löchern gesteckt, die Feder ebenfalls ordentlich verbaut, ich habe keine Idee mehr.


    Manfred

  • Es so dass etwas den Kolben im Zylinder daran hindert ganz in die Endstellung zu kommen.
    Das kann vieles sein, ein Krümel Streumaterial genügt da schon mal.
    Ohne Ausbau wird sich das nicht feststellen lassen. leider.


    Elektromechanisch ist das so, der Schaltipuls betätigt den Hubzylinder.
    Er kommt dadurch in die Elektromagnetische Endstellung. Der Kolben im Zylinder folgt gebremst, dadurch die etwas langsamere Schrankenbewegung.
    Das läßt sich messen. Wenn die Endabschaltung erreicht ist läßt sich die Schranke nur in die andere Richtung betätigen.
    Ist die Endstellung nicht erreicht zieht der Magnetantrieb beim dauernden drücken der Taste weiter Strom.
    Messtechnisch mit dem Ohmmeter sieht das so aus.
    Es ist ein meßbarer Wiederstand in beide Richtungen vorhanden.
    Wenn richtig geschalten wurde nur in einer Richtung.
    Gegebenfalls überprüfen Sie auch mal die Stromversorgung, ob genügend power auf der Leitung zum Antrieb ankommt.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Acherje, das alles ausbauen, wobei Stromtechnisch müsste es passen, weil der zweite Schrankenbaum anstandslos funktioniert. Da schon eher der "Krümel im Getriebe". Nur man kommt an die ganze Mechanik als Normalsterblicher gar nicht ran, die ist ja fest im Gehäuse. Wie soll ich da den Krümel herausbekommen?


    Manfred