Beeinflussung durch das 220-V-Hausnetz?

  • Die Bauweise meiner Anlage bedingt, dass die Zuleitung zum Commander-Netzteil auf rund 3 m unter der Grundplatte(16 mm Stärke) verläuft. Kann die 50-Hz-Frequenz Störungen der Digitalimpulse in den Bahnstromleitungen und Gleisen verursachen, wenn diese einer 220-V-Leitung zu nahe kommen, was sich leider nicht ganz vermeiden lässt, wenn auch nur um Handbreiten und als Leitungskreuzungen? Gibt es einen empfohlenen Mindestabstand?
    Vermeiden könnte ich das, wenn die 18-V-Stromversorgung des Commanders um drei Meter verlängert wird. Von einer solchen Verlängerung ist nirgends die Rede, es dürfte sie nicht als Zubehör zum Commander geben, da wahrscheinlich ein Leistungsverlust durch die Leitungsverlängerung auftritt. Ich habe zwar selbst noch nicht gehört und gelesen, das so was passieren kann, das ist eher ein Problem für Hochfrequenztechniken, was bei der Modellbahn-Digitaltechnik wohl nicht zutrifft.


    Rainer

  • Hallo Rainer!


    Technisch gesehen ist eine solche Beeinflussung nicht ausgeschlossen. Sie wird in diesem
    Fall sogar begünstigt, da die verwendeten Leitungen keine Abschirmung haben. Und wenn
    die einzelnen Leitungen sich sogar beim kreuzen direkt berühren, könnte das zu Problemen
    führen. Nun ist mir so eine Beeinflussung im Modellbahnbereich noch nicht unter gekommen.
    Aber möglich wäre es.


    - Abstand von Daten- und Netzleitungen so groß wie möglich wählen, 10cm. Min!
    - langes paralleles führen solcher Leitunge vermeiden
    - Berührungen vermeiden


    Du kannst sicher die 18V-Seite des Commander-Netzteiles verlängern. Der Querschnitt
    darf jedoch nicht kleiner werden. Drei Meter sind da sicherlich kein Problem.
    Ich würde die Leitung auftrennen und zwingend anlöten ( keine Lüsterklemme o.ä. ).
    Dazu kann sicherlich Herr Fuhs noch etwas sagen.


    Grüße
    Rick

    Beste Grüße
    Rick


    Zentrale : Commander (1.xx )
    Umgebung : Märklin C-Gleis, Roco MultiMaus, Notebook Windows 7prof.
    Rückmeldung: Tams S88N ( 3/4)
    Decoder: LokPilot 3.5, LokSound 3.5/4, LokPilot OEM, Motorola alt+neu
    GBS: Wenn es das denn nur gäbe!

  • Hallo Rainer,


    eine solche Beeinflussung halte ich für eher unwahrscheinlich. Solange Sie eine normale Hausinstallation haben, und diese nicht schon durch in der Umgebung befindliche Betrieb stark gestört ist, sind die verwendeter Frequenzbereiche doch sehr weit auseinander, sodass die Datenübertragung nicht gestört werden sollte. Auch sind die Ströme nicht so groß, dass es zu Problemen führen sollte.


    Anders sieht es auch, wenn Sie in Ihrem Haus PowerLine-Übertragung für ein Netzwerk nutzen. Dann sind die Frequenzabstände nicht mehr so groß und es könnte u. U. zu Beeinflussungen führen, die sich dadurch bemerkbar machen, dass die Loks nicht mehr reagieren oder Weichen nicht schalten.


    Sollen Sie damit Probleme haben, am besten bei der Verlegung der Leitung darauf achten, dass die 230V und die Leitungen mit dem Digitalsignal nicht parallel geführt werden und sich möglichst rechtwinklig kreuzen.


    Von der Verlängerung der Zuleitung zum Commander rate ich ab. Die Leitung besteht nicht aus zwei einzelnen Litzen sondern aus einem Innen- und einem Außenleiter. Aus elektrischer Sicht sollte man in keinem Fall einen geringeren Querschnitt als den vorhandenen nehmen.

  • Hallo,


    eine Beeinflussung ist also eher unwahrscheinlich. Die Vorgängeranlage meines Vaters,
    auf der digital nur gefahren wurde(digitales Schalten gab es wegen des alten analogen BRAWA-Gleisbildpultes nicht), hat meines Wissens nach nie Störungen durch 220-V-Leitungen gehabt. Auf Vaters Wunsch verlegte ich eine Lichtleitung unter die Platte für zwei kleine Leuchtstofflampen. Irgendeinen bemerkbaren Einfluss hatte das nicht.
    Der einzige Störimpuls, der vielleicht was auslösen kann, ist das Einschalten des Gebläses der Elektroheizung, weil das an der selben Zuleitung hängt. Allerdings schätze ich auch hier eine Beeinflussung äussert gering ein. Beim Fahrbetrieb mit Märklin-Digital ist jedenfalls noch nie etwa ein Zug plötzlich stehengeblieben oder losgefahren.


    Wie weit sollte das Commander-Netzteil von Gleisen, Steuerleitungen und vom Commander selbst entfernt sein? Der praktischste Ort bei mir ist direkt unter der Grundplatte. Nur ist gerade darüber mein Bahnhof, und 16 mm Holz gilt nicht grade als Isolator für Magnetfelder.


    Die Lichttrafos sind von all dem nicht betroffen, diese sind in rund 80 cm Abstand von der Anlage aufgestellt. Wegen der Kürze der Verbindungsleitung zum Commander kann ich dessen Netzteil leider nicht neben die Trafos stellen.


    Rainer

  • Hallo Rainer!


    Es stellt sich ja wie schon gesagt, die Frage, ob es überhaupt eine solche Störung ist
    oder der Fehler an anderer Stelle zu suchen ist.


    1. Versuch
    - lege das Netzteil auf den Fußboden und so weit wie möglich von Commander und anderen Dingen ab
    ( sprich möglichst die Länge der 18V-Zuleitung verwenden; jedoch nicht unter der Grundplatte befestigen )


    2. Versuch
    - schließe das Commandernetzteil über ein Verlängerungskabel an eine andere Steckdose an
    ( weiter von der Anlage weg; nicht die selbst installierte Leitung unter der Platte nutzen )


    3. Versuch ( der Elektriker und Elektroniker möge jetzt bitte Augen und Ohren schliessen ) ;)
    - baue Dir eine Test-Abschirmung aus Alu-Folie und führe sie an "Erde"
    ( bitte großflächig zwischen Bahnhof und Netzteil )
    ( aber das ist hochgradig experimentell und abenteuerlich ) :mrgreen:
    ( !die einschlägigen Sicherheitsbestimmungen sind zu beachten! )


    ABER vorab noch mal die Frage:


    Was passiert denn eigentlich? Gibt es ein Problem oder fragst Du nur mal so... :?:
    Wenn alles OK ist, vergiss dieses Thema!


    Gibt es ein Problem, dann beschreibe doch mal genauer:
    - was ?
    - wo ?
    - reproduzierbar ?
    - seit wann ?
    - sind die Leuchtstoffröhren dabei an?



    Viele Grüße
    Rick

    Beste Grüße
    Rick


    Zentrale : Commander (1.xx )
    Umgebung : Märklin C-Gleis, Roco MultiMaus, Notebook Windows 7prof.
    Rückmeldung: Tams S88N ( 3/4)
    Decoder: LokPilot 3.5, LokSound 3.5/4, LokPilot OEM, Motorola alt+neu
    GBS: Wenn es das denn nur gäbe!

  • Hallo Rick,


    Probleme gibt es (noch) nicht, und es wird wohl keine geben. Wahrscheinlich ist meine Sorge unbegründet(ist von Berufs wegen aufgetaucht). Die Zuleitung zum Netzteil kann ich weitgehend auf dem Fussboden verlegen(Flachkupplung!), da stört sie nur wenn ich unter die Platte muss. Nur fürs Netzteil selbst habe ich noch keinen Standort.
    Eine seperate Steckdose gibt's nicht und halte ich für unpraktisch, da alle 220-V-Zuleitungen für die Bahn(aktuell Commander-Netzteil und drei Lichttrafos) an einer 2-polig abschaltbaren Steckdosenleiste eingesteckt werden - wie bei meinem PC mit sämtlichen Nebengeräten.


    Gruss Rainer

  • Hallo Rainer,


    na das beruhigt! Ich dachte schon, es gäbe Probleme in dieser Richtung. :P


    Die separate Zuleitung/Steckdose war nur zum testen gedacht, falls
    schon Probleme anstehen würden.



    Also dann ist das Thema wohl erschlagen. :D


    Viele Grüße
    Rick

    Beste Grüße
    Rick


    Zentrale : Commander (1.xx )
    Umgebung : Märklin C-Gleis, Roco MultiMaus, Notebook Windows 7prof.
    Rückmeldung: Tams S88N ( 3/4)
    Decoder: LokPilot 3.5, LokSound 3.5/4, LokPilot OEM, Motorola alt+neu
    GBS: Wenn es das denn nur gäbe!