Commander lässt sich nicht mehr einschalten

  • Commander lässt nicht mehr einschalten. Beim Versuch ihn einzuschalten erlischt beim Netzgerät die grüne LED. Habe mit einem Arbeitskollegen(Elektriker) gesprochen. Er meinte bei einem 10 Jahre alten Gerät lohnt sich eine Reperatur nicht mehr. Wollte auf der Messe in Friedrichshafen am Viessmann Stand nachfragen,aber Viessmann war leider nicht da. Habe mich daher nach anderen Zentralen umgesehen. Habe mich bisher noch für keine Marke entschieden.

    ???
    Fleischmanngleise Spur N
    Magnetartikeldecoder von Arnold,Lenz,Viessmann,Gleisbesetztmelder(Viessmann),Lichtsignale und Module(Viessmann),Roco-Multimaus,Windows XP,

  • Einfach bei Viessmann anrufen, die haben mir, bei unserem damals noch alten, Commander sehr gut geholfen.

  • ... Habe mit einem Arbeitskollegen(Elektriker) gesprochen. Er meinte bei einem 10 Jahre alten Gerät lohnt sich eine Reperatur nicht mehr....

    Interssant, so eine Aussage ins Blaue. Ich bin Elektroniker und behauptet das Gegenteil. Einfach mal den Kundenservice von Viessman kontaktieren. Gerät evtl. hinschicken - Für Portokosten eine QUALIFIZIERTE Meinung bekommen sollte es einem wohl schon wert sein.


    Müll und Neu ist natürlich einfacher...

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"

  • Hallo,


    ich möchte mich meinen "Vorrednern" anschließen.

    Viessmann ist für seine kulante Bepreisung von Reparaturen bekannt.

    Und so eine funktionale Zentrale bekommt du erst wieder mit dem commander 2.

    Leider wollen "Fachleute " immer alles gleich wegwerfen.

    Aber es geht doch nicht nur um das Netzteil, es ist doch die Steuerung der Modellbahn,

    die dann nicht mehr so funktioniert. Du musst doch dann die gesamte Steuerung neu einrichten und pogrammieren!

    Und ein Netzteil reparieren, oder ersetzen, lohn sich meiner Ansicht nach im Vergleich zur Anschaffung einer neuen Steuerung immer.

    (50,-- € zu über 700,--€).

    Auf jeden Fall sollte der Service von Viessmann vorher kontaktiert werden. Vielleich anrufen?

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Moin Jürgen


    Na dann viel Glück mit der CS3 ... du wirst es sicher brauchen. Schau mal auf zB. Stummi nach, was es alles für Feeds zur CS3 dort gibt und vor allem die darin angesprochenen Probleme damit.

    Du hast Recht mit der Aussage ... eine "perfekte" Steuerung gibt es nicht und von daher ... muss jeder für sich ausmachen was er will und braucht.


    Bis dahin

    digitalo (Stephan) Enjoy the day ;-)


    Commander 1.402/ AC DCC, K-Gleis
    ESU LoPro 2.79 & 4.7.2, MXULFA: 0.72.06, D&H Programmer
    Decoder: ESU, Zimo, LDT, Uhlenbrock, D&H
    Loks & Wagen: Märklin/Primex, Brawa, RoFl, Piko, Liliput & Rivarossi

  • Halllo Jürgen,


    Was ich für das Netzteil schrieb, gilt auch für den commander.

    Du wirst kein Gerät finden, das im Laufe seines Gebrauchs ohne Reparatur auskommt.

    Gerade bei Modellbahnsteuerungen , die doch durch das Basteln and der Anlage sehr stark

    in Anspruch genommen werden.

    Im Vergleich zu einer Neuanschaffung, wird eine Reparatur sicher rentabler sein.

    An den Aufwand für neue Verkabelung,, Gleistrennungen (Rückmeldung muss auf jeden Fall anders und neu eingerichtet werden) und neu Programmierung usw. möchte ich gar nicht denken.

    Benke die Logik und Funktionsweise anderer Zentralen ist vollständig different zum commander.

    Vermutlich bietet dir nur die Kombination (falls möglich) mit einem PC-Programm annähernd ähnliche Möglichkeiten

    der Steuerung. (Kosten)


    Ich möchte betonen, das ist meine ganz persönliche Meinung und ich würde vorher die Möglichkeit einer Reparatur

    zumindest prüfen.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hatte nach ca. einer Woche das erste große Problem mit dem Commander. Ich konnte ihn nicht mehr abschalten(abschalten war nur möglich durch ziehen des Netzsteckers). Desweiteren hatte ich beim Updaten Probleme,weil mein Rechner den Commander nicht richtig erkannte. Musste den Rechner mehrmals neustarten. Die ersten 4-5 Updates dauerten im Schnitt ca. 3Stunden. Danach lief es relativ problemlos. Am Wochenende kam ich mit einem ehemaligen Commandernutzer ins Gespräch. Er hat vor drei Jahren seinen Commander verkauft,weil er innerhalb eines Jahres seinen Commander dreimal zur Reparatur hatte(insgesamt etwa 300€). Ich werde es mir sehr genau überlegen. Ich möchte nicht unnütz Geld in mein 10Jahre altes Gerät stecken. Es wird mir niemand garantieren,das es die einzige Reparatur ist.

    Viele Grüße Jürgen Kottler

    ???
    Fleischmanngleise Spur N
    Magnetartikeldecoder von Arnold,Lenz,Viessmann,Gleisbesetztmelder(Viessmann),Lichtsignale und Module(Viessmann),Roco-Multimaus,Windows XP,

  • Mahlzeit Jürgen


    Nun ... dass kann Dir mit einer anderen (neuen) Zentrale auch passieren und außerhalb der Garantie-Zeit ... musst Du dafür auch "löhnen".

    Ich habe einen C aus den Anfängen und keine Probleme damit. Die aktuellste FW ist da auch drauf. Einmal machte das Update auch ein wenig Stress ... das lag aber an mir, weil ich es zu eilig hatte und vor dem Ende der Prozedur den C abgeschaltet hatte. Ein erneutes flashen hatte dann diedaraus entstandenen Fehler beseitigt.

    Im Schnitt dauert ein Update vom C so um die 30 - 40 min. und dann ist es erledigt. Windows 10 ist auf meinem PC installiert. Das nicht Erkennen des C ... an Deinem PC kann auch an dem PC liegen.


    Wie auch immer ... Du wirst eine Lösung zu deinem Problem finden.


    Bis dahin

    digitalo (Stephan) Enjoy the day ;-)


    Commander 1.402/ AC DCC, K-Gleis
    ESU LoPro 2.79 & 4.7.2, MXULFA: 0.72.06, D&H Programmer
    Decoder: ESU, Zimo, LDT, Uhlenbrock, D&H
    Loks & Wagen: Märklin/Primex, Brawa, RoFl, Piko, Liliput & Rivarossi

  • Abend Jürgen


    Jeder lobt das was er verkaufen muss. Aber egal Du hast Deine Wahl getroffen. Ist auch gut so.


    Das Forum von ESU in der Rubrik ECoS ist nicht öffentlich, ich hoffe das weißt Du ... denn du kannst Dich darin nur mit der Seriennummer der ECoS anmelden. So hält man eventuellen Unbill auch schön unter der Decke <X. Ein Schlem wer böses dabei denkt.

    Die Bereiche LokProgrammer und Decoder ... da ... kann jeder mitlesen, schreiben nur wenn man angemeldet ist. Aber das ist ja auch normal so.

    Ich denke jeder hat seinen Favoriten über den er nichts kommen lässt.

    Da sagst Du ein wahres Wort ...


    Alles Gute mit Deiner neuen Errungenschaft


    Bis dahin

    digitalo (Stephan) Enjoy the day ;-)


    Commander 1.402/ AC DCC, K-Gleis
    ESU LoPro 2.79 & 4.7.2, MXULFA: 0.72.06, D&H Programmer
    Decoder: ESU, Zimo, LDT, Uhlenbrock, D&H
    Loks & Wagen: Märklin/Primex, Brawa, RoFl, Piko, Liliput & Rivarossi

  • Nach dem Kurzschluss habe ich erstmal meine Anlage umgebaut. Beim jetzigem Test mit meiner alten Roco Steuerung ließen sich drei Weichendecoder nicht mehr programmieren. Als ich den ersten öffnete war er innen total schwarz. Habe ihn aus der Ringleitung genommen. Danach nächster Decoder probiert. Ging auch nicht. Also habe ich die zwei Decoder auch geöffnet, beide verkohlt. Ausserdem gingen noch zwei Weichenantriebe kaputt. Deshalb habe ich mich entschlossen den Commander zu entsorgen. Werde mir jetzt was neues suchen.


    Mit freundlichen Grüßen Jürgen Kottler

    ???
    Fleischmanngleise Spur N
    Magnetartikeldecoder von Arnold,Lenz,Viessmann,Gleisbesetztmelder(Viessmann),Lichtsignale und Module(Viessmann),Roco-Multimaus,Windows XP,

  • Hallo,


    ganz allgemein:


    Bist du sicher, dafür den commander verantwortlich machen zu können?


    Für Kurzschlüsse ist ja wohl nicht der commander verantwortlich. Da liegt Fehler bei der Verkabelung!

    War denn der Kurzschluss nach dem Umbau noch vorhanden? Hierzu wäre natürlich ein Test mit dem commander nötig gewesen und nicht

    mit einer anderen Zentrale. Diese könnte jetzt ja auch den Schaden verursacht haben. Mir ist ähnliches mit einer kleinen Trixsteuerung vor vielen Jahren passiert.

    Diese hat einen Kurzschluss nicht in angemessener kurzer Zeit erkannt. Nachdem der falschen Anschlüsse verkohlt war, war natürlich auch der Kurzschluss weg! Auch hier war es so, dass der zuvor angeschlossen commander den Kurzschluss erkannt hatte, die andere Steuerung aber offensichtlich nicht.

    Allerdings habe ich dann meine Verkabelung geprüft und den Fehler beseitigt.

    Danach war alles ok. Mit dem commander. Der reagiert im allgemeinen auf Kurzschluss rasch.

    Da bei dir ja die Schaltartikel verkohlt waren, liegt für mich ganz klar ein Verkabelungsfehler vor, der auch auf der

    ggf. vorhanden analogen Seite sein kann. Auch der Fehler bei Programmieren kann durch die andere Zentrale entstanden sein.


    Was ich sagen will, man sollte nicht nur auf eines zeigen, sondern auch andere Möglichkeiten in Betracht ziehen.


    Du hast gar nichts über die Reparatur geschrieben. Was war das Problem? Wie war die Schadensbehebung? Ist auch egal; Hauptsache behoben.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • An diesem Teil der Anlage habe ich nichts verändert. Der Bereich hat bis jetzt ohne Probleme funktioniert. Der Commander hat sich schon im November verabschiedet. Mit dem Umbau habe ich erst Anfang Dezember begonnen. Deshalb kann das nicht die Ursache sein. Wollte den Commander erst nach dem Umbau einsenden,weil mir der Umbau wichtiger war.


    Mit freundlichen Grüßen Jürgen Kottler

    ???
    Fleischmanngleise Spur N
    Magnetartikeldecoder von Arnold,Lenz,Viessmann,Gleisbesetztmelder(Viessmann),Lichtsignale und Module(Viessmann),Roco-Multimaus,Windows XP,

  • Hallo Jürgen,


    also ich hätte auf jede Fall zunächst repariert.


    Vermutlich habe ich deine Ausführen auch teilweise falsch verstanden.


    Denn wie soll der commander an dem Problem Schuld sein, wenn eine andere Zentrale angeschlossen war?

    Hier stimmt auf jeden Fall etwas nicht. Ich vermute, wie geschrieben eine falsche Verkabelung, die durchaus in der Zwischenzeit durch

    deine Arbeiten berichtigt wurde. Wenn etwas mit dem commander verbunden ist und es kommt keine Kurzschlussmeldung, schmort auch nichts.

    Es sei denn der Artikel ist anders angeschlossen, also nicht am commander.

    So schnell wie der commander auf Kurzschluss reagiert, kann es nach meiner Meinung nicht zum Schmoren kommen.


    Also ich würde auf jeden Fall mit Viessmann in Kontakt treten. Eventuell auch telefonisch. Dann kannst du dein Problem schildern

    und ggf. hat man ja dort ein paar Ratschläge für dich parat.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Habe den C entsorgt,da er an der Unterseite teilweise verkohlt aussah und roch wie nach einem Kabelbrand. Nehme jetzt bis weiteres meine alte ROCO Steuerung,da ich noch nicht sicher bin welche Steuerung ich kaufe. Grüße Jürgen Kottler

    ???
    Fleischmanngleise Spur N
    Magnetartikeldecoder von Arnold,Lenz,Viessmann,Gleisbesetztmelder(Viessmann),Lichtsignale und Module(Viessmann),Roco-Multimaus,Windows XP,

  • Habe den C entsorgt,da er an der Unterseite teilweise verkohlt aussah und roch wie nach einem Kabelbrand. Nehme jetzt bis weiteres meine alte ROCO Steuerung,da ich noch nicht sicher bin welche Steuerung ich kaufe. Grüße Jürgen Kottler

    Sorry, einen dümmeren Thread als deinen, habe ich noch nie in einem Forum (egal welchem) gelesen. Du scheinst mir jemand zu sein der absolut keine Ahnung von nichts hat, aber immer auf dicke Hose macht. Mach du weiter dein Ding und viel Spaß dabei.

  • Habe mit einem Arbeitskollegen(Elektriker) gesprochen. Er meinte bei einem 10 Jahre alten Gerät lohnt sich eine Reperatur nicht mehr.

    Alleine der Absatz *rofl* Du bist echt der Champ schlechthin !