Fahrstrassen: das leidige Thema...

  • Hallo liebe Forumskollegen,


    auch ich bin am Verzweifeln: Ich habe mir eine einfache Pendelzugstrecke angelegt mit "Y-Schattenbahnhof", so dass immer abwechselnd ein Zug die Strecke abfahren soll:



    Fahrstrassen.pdf



    Also zunächst Zug 1 (Adr. 23):

    1. Fahrstrasse: von Fahrstrassenschalter (der blaue Knopf im Gleisplan) C nach F

    2. Fahrstrasse: von F nach H

    3. Fahrstrasse: von G nach E

    4. Fahrstrasse: von E nach A


    Dann Zug 2 (Adr. 35):

    5. Fahrstrasse: von D nach F

    6. Fahrstrasse: von F nach H

    7. Fahrstrasse: von G nach E

    8. Fahrstrasse: von E nach B


    Rückmelder sind definiert,, im Gleisplan angelegt, Fahrstrassen sind programmiert, alle Fahrstrassenbefehle für die Loks sind mit "Lok-ID" codiert, nicht mit der DCC Adresse. die Loks sind im ZNR Feld zugeordnet. Alle Fahrstrassen für Handbetrieb ausgelegt, ich rufe die Fahrstrasse (noch, da Testphase) über die blauen Schalter manuell auf.


    Problem:

    der Commander gibt Fahrbefehl an die andere Lok.


    Beispiel:

    Fahrstrasse 8 (E->B) wird normal ausgeführt und beendet.

    Fahrstrasse 1 (C->F) wird normal ausgeführt und beendet.

    Im entsprechend ZNR wird der Zug 1 angezeigt.

    Manuelles Auslösen der Fahrstrasse 2 (F->H)

    Commander sendet den Fahrbefehl an Zug 2! Der fährt los und kollidiert mit Zug1!

    Obwohl im Gleisplan die Fahrstrasse F-H ausgeleuchtet ist und im ZNR Feld Zug 1 steht.



    Es ist auch schon passiert, dass ich den Zug 2 mit der Fahrstrasse 6 in den Bahnhof fahren lassen, die Fahrstrasse wird beendet, ich fahre Zug 2 manuell nach ganz woanders auf der Anlage, ordne alles richtig zu, löse die Fahrstrasse für Zug 1 und Zug 2 fährt irgend woanders los.


    Ich habe die Karteikarten der Fahrstassen alle geprüft, mir fällt nichts auf.

    Es sieht so aus, als ob der Commander irgendwie die Lok ID "falsch" oder der vorletzt gefahrenen Lok zuordnet. Ich weiß, das kann nicht sein, es ist bestimmt mein Fehler, aber ich bin gerade mit meinem Latein am Ende.


    Hat noch jemand eine Idee?


    Danke und LG!

    René



    PS1:

    Wieso der Commander im ZNR manchmal nicht den gesamte Namen der Lok anzeigt (siehe Zug1 im ZNR Feld und im Bedienfeld) weiß ich nicht, passiert öfters.


    PS2:

    Wieso der Commander Status GELB (Trafo ausgelastet) anzeigt weiß ich auch nicht. Nach circa 45 Minuten Betrieb ist das so, ob die Anlage leer ist und ich nur 2 Schienenbusse im Einsatz habe…

    Anlage im Bau
    Fleischmann H0 Profi Gleis
    Roco H0e Strecke
    Viessmann Commander

  • Hallo Rene,


    Es ist auch schon passiert, dass ich den Zug 2 mit der Fahrstrasse 6 in den Bahnhof fahren lassen, die Fahrstrasse wird beendet, ich fahre Zug 2 manuell nach ganz woanders auf der Anlage, ordne alles richtig zu, löse die Fahrstrasse für Zug 1 und Zug 2 fährt irgend woanders los.

    Das passiert, wenn eine Lok noch im bisherigen Zugnummernfeld angemeldet ist, aber manuell wonders hingefahren wurde.


    Wichtig, die Loks müssen immer dem richtigen Rückmeldefeld zugeordnet sein, immer nur einem!!!

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

    Edited once, last by eddie ().

  • Hallo Renè,

    eine Lok, die im Pendelbetrieb automatisch hin und her fahren soll, darf nicht manuell gefahren werden, sonst stimmt der Ablauf nicht mehr, weil die Infos der ZNR nicht mehr den Tatsachen entspricht, siehe auch die Info von eddi.

    Ich habe auch Pendelzüge im Einsatz und das klappt bisher ohne Probleme. Um jedoch Tipps geben zu können, wäre eine Gleisplanskizze mit den Angaben, wo G, H usw. ist hilfreich.

    Bei mir wird eine Fahrstrasse manuell gestartet. Die Folgefahrstrassen werden per Schaffnerbefehl ausgelöst. Siehe auch mein Video unter http://www.youtube.com/watch?v=pF-Ao0iLSzg&t=62s. Nun habe ich die im Video gezeigte Situation umprogrammiert und einen dritten Zug mit hinein genommen. Auch das klappt, musste aber zur Absicherung mit virtuellen RM arbeiten, damit kein falscher Zug ausgelöst wird.

    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis

  • Hallo Eddie,


    vielen Dank für den wertvollen Tipp.

    Das passiert, wenn eine Lok noch im bisherigen Zugnummernfeld angemeldet ist, aber manuell woanders hingefahren wurde.


    Wichtig, die Loks müssen immer dem richtigen Rückmeldefeld zugeordnet sein, immer nur einem!!!

    Heißt das, dass obwohl ich die Lok manuell ganz woanders hinfahre und die Zugmeldung im ZNR-Feld erlischt, der Commander intern die Lok immer noch anspricht?


    LG aus Wien,

    René

    Anlage im Bau
    Fleischmann H0 Profi Gleis
    Roco H0e Strecke
    Viessmann Commander

  • Hallo Helmut,


    auch Dir vielen Dank für Deine Antwort!

    eine Lok, die im Pendelbetrieb automatisch hin und her fahren soll, darf nicht manuell gefahren werden, sonst stimmt der Ablauf nicht mehr, weil die Infos der ZNR nicht mehr den Tatsachen entspricht, siehe auch die Info von eddi.

    Auch hier meine Rückfrage: die Lok wird ja im ZNR Feld nicht mehr angezeigt, deswegen bin ich ja so erstaunt, dass der Commander den Fahrbefehl an die Lok sendet.


    Ich hatte in meinem ersten Beitrag ein pdf mit dem Gleisplan angehängt, vielleicht kannst Du ja mal schauen.


    Vielen Dank und LG aus Wien,

    René

    Anlage im Bau
    Fleischmann H0 Profi Gleis
    Roco H0e Strecke
    Viessmann Commander

  • hallo Rene,


    mir ist das auch schon passiert, wenn ich von Vollautomatik auf Handbetrieb umgeschaltet habe.

    Bevor ich dann eine Fahrstraße von Hand auslöse, betätige ich vorher im Betriebsmodus die Fahrstaßen Reset , dann ist dieser Fehler nicht mehr aufgetreten.

    Woher das kommt, weiß ich aber auch nicht.


    mfg Robert

  • Hallo,


    wenn der Automaticmodus beendet wird mittels umschalten auf Handbetrieb werden zuerst noch sämtliche Fahrstraßen

    regulär mit Automatic beendet. Erst wenn dies geschehen ist werden mit reset die Fahrstraßen vollständig zurückgesetzt.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit