2 Signale bei gleicher Adresse nur einmal invers

  • Hallo,


    ich habe festgestellt, wenn ich mehreren Signalen die gleiche Adresse zuordne (um Schaltungen zu sparen) und mindestens eins invers schalten möchte da man sich immer gegeneinander ausschließt (z.B. Einfahrt in Blockstrecke von 2 Seiten auf eingleisiger Strecke), sich dieses nicht einstellen lässt. Das heist, editiere ich ein Signal mit einer bestimmten Adresse, übernehmen alle mit dieser Adresse die Einstellungen, entweder alle invers oder alle normal. Gleiches könnte bei Mischbetrieb DCC/MM passieren. Elektrisch alles kein Problem, aber man möchte es auch auf dem Gleisplan sehen.
    Eine Einsparung von Schaltungen wäre nützlich, da der Commander nicht gerade viel Schaltmöglichkeiten in der Fahrstraße hat, im Vergleich: Intellibox 20 + Unterfahrstraßen ohne Lokbeeinflussung (selbst das reicht zuweilen nicht).
    Falls hier kein Fehler bei mir liegt, vielleicht läßt sich da was machen.


    Beste Grüße
    Steffen

    privat : Spur N, ca.100 Züge, Fahrbetrieb DCC/analog gemischt, Kombi-Rückmelder DCC/analog auf S88, Schaltungen und FS DCC und MM;
    Job: http://www.modellbahn-usedom.de, HO Zweileiter, Steuerung 3x Intellibox, Loconet und 20xLissy, reiner DCC-Betrieb

  • Hallo,


    wenn immer die gleiche Schaltung erforderlich ist, habe ich die Signale (Z.B.Vorsignal + Hauptsignal) entsprechend mit den Anschlußkabeln verbunden, und an einen gemeinsamen Decoder angeschlossen. Das spar auch noch Decoder.


    Ansonsten wären mehr Schaltmöglichkeiten sehr wünschenswert.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo,


    elektrisch ist das eine Variante, die andere Decoder mit gleicher Adresse, also kein Problem. Problem ist auch nicht das gemeinsame Schalten sondern die Darstellung im Gleisplan.


    Danke
    Steffen

    privat : Spur N, ca.100 Züge, Fahrbetrieb DCC/analog gemischt, Kombi-Rückmelder DCC/analog auf S88, Schaltungen und FS DCC und MM;
    Job: http://www.modellbahn-usedom.de, HO Zweileiter, Steuerung 3x Intellibox, Loconet und 20xLissy, reiner DCC-Betrieb

  • Ein ähnliches Problem habe ich auch bei der Kombi Weiche/Signal unter einer Adresse im Display ändert sich nur ein Icon und nicht beide Icons

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"

  • Hallo zusammen,


    die Stellung von Magnetartikeln wird nicht zum Commander zurückgemeldet, deshalb ändert sich beim nichtgeschalteten Magnetartikel auch nicht die Anzeige auf dem Display.


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • @ Eddi,


    darum ging es mir, einfach ausgedrückt. Vielleicht können die Viessmänner perspektivisch etwas ändern.


    mfg Steffen

    privat : Spur N, ca.100 Züge, Fahrbetrieb DCC/analog gemischt, Kombi-Rückmelder DCC/analog auf S88, Schaltungen und FS DCC und MM;
    Job: http://www.modellbahn-usedom.de, HO Zweileiter, Steuerung 3x Intellibox, Loconet und 20xLissy, reiner DCC-Betrieb

  • Hallo Steffen,


    glaub ich nicht, da keine richtige Rückmeldung vorhanden ist, ginge m. E. nur mit Railcom.


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo Eddi,


    ich meinte nicht die Rückmeldung, die geht (noch) nicht, sondern die Darstellung der Signale.
    Nochmal das Beispiel : eingleisige Strecke wird von beiden Seiten durch jeweils ein Signal gesichert, beide Signale können die gleiche Nummer haben, wenn eins gegenläufig/invers schaltet. Schalte ich ein Signal grün, muß das andere auf rot gehen. Und das geht gleisbildtechnisch nicht, elektrisch auf der Anlage kein Problem (beide auf einen Schalter und bei einem davon rot und grün vertauschen).


    mfg Steffen

    privat : Spur N, ca.100 Züge, Fahrbetrieb DCC/analog gemischt, Kombi-Rückmelder DCC/analog auf S88, Schaltungen und FS DCC und MM;
    Job: http://www.modellbahn-usedom.de, HO Zweileiter, Steuerung 3x Intellibox, Loconet und 20xLissy, reiner DCC-Betrieb

  • Hallo Steffen,


    schon klar, was Du meinst, aber wenn du nur ein Symbol auf dem Display schaltest, ändert sich auch nur dieses Symbol.
    Wenn Du einen Magnetartikel auf der Anlage mit der Hand verstellst, ändert sich die Darstellung auf dem Touchscreen auch nicht, eben weil keine tatsächliche Rückmeldung möglich ist.


    Gruß´
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista