Posts by rainer1706

    Hallo Herr Fuhs,


    das Einrichten und Stellen(einstweilen nur als Anzeige auf dem Bildschirm) klappt, aber mit der manuellen Auflösung der Fahrstrassen hapert es. Wie Sie wissen, setze ich keine Meldekontakte irgendwelcher Art ein. Sie schreiben, dass die Zeitsteuerung möglich ist. Welche meinen Sie? Das verzögerte Anfahren nach Grünstellung des Signals(Reaktionszeit des Lokführers)? Die und andere meine ich nicht. Ich wünsche mir die Auflösung der FS ausschliesslich durch Zeitsteuerung, ohne Verwendung von Meldern. Da ich das noch nicht hinbekomme, sollen die Fahrstrassen durch manuelles Rotstellen des entsprechenden Signals aufgelöst werden. Wenn dies geschieht, müsste auch die Ausleuchtung verlöschen, tut sie aber nicht. Was fehlt noch? Hinweis: Ich werde die Anlagensteuerung vorerst ausschliesslich im Handbetrieb betreiben, es gibt keine automatischen Abläufe. Kann es sein, dass der Fahrstrassenbetrieb dadurch sehr eingeschränkt ist?
    Den Betriebsablauf stelle ich mir so vor:
    - Betriebsmodus: Handbetrieb
    - Fahrstrassen werden ausschliesslich manuell über den Bildschirm(später aus dem GBS) mit den Start-/Zieltasten gestellt.
    - Die Auflösung der Fahrstrassen erfolgt nach Ablauf einer bestimmten, für jede FS individuell einstellbaren Zeit(einzige Stellanweisung: Signal auf Rot), ohne das dafür irgendwelche Meldekontakte erforderlich sind. Das entspricht zwar nicht dem Vorbild, sollte aus Kostengründen aber unbedingt angeboten werden. Des weiteren soll die Auflösung durch manuelles Rotstellen des Signals vor Ablauf der Zeit möglich sein. Eine Betriebsgefahr ergibt sich in beiden Fällen nicht, da nur das Signal gestellt wird und die Weichen nicht.


    Gruss Rainer

    Hallo,


    altes Thema, zu dem ich die Lösung nicht mehr finde, auch im alten Forum nicht. Wie macht man das noch mal?


    Ich hatte schon Fahrstrassen angelegt, weiss die richtige Handhabung aber nicht mehr.
    Vor allem die Karteikarten 2, 3, und 6 machen mir Kopfzerbrechen. Da steht viel mit Rückmeldungen. Ich habe so was nicht und will es bis auf weiteres auch nicht. Mein Betriebsmodus ist vorläufig reiner Handbetrieb. Kann ich die genannten Karten überspringen und trotzdem Fahrstrassen einrichten und schalten?
    Bereits im alten Forum wurde der Wunsch geäussert, für die Anwender, die den Aufwand mit Rückmeldungen scheuen, eine zeitgesteuerte Fahrstrassenauflösung einzuführen. Ist da was Konkretes in Planung?


    Rainer

    Hallo Eddie,


    ja richtig. Vielleicht liegt darin ein Teil des Problems. Ich bin mitten im Aufbau, es ist noch nichts verdrahtet, daher warte ich mit dem Decoderkauf so lange wie möglich, um die Garantiezeit ausnutzen zu können.
    Decoder 3 weiter mit Adresse 9. Der Commander ist scheinbar so vorprogrammiert, dass er jedem Decoder einen Viererblock zuteilt, auch wenn nur eine Adresse möglich ist. Ist wohl eine Vereinfachung. Ist mittlerweile egal, da ich mein Nummernschema vom Gleisplan sowieso nicht übernehmen kann. Mit fortlaufenden Adressnummern kann ich immerhin meinen Zuordnungsplan einhalten, glaube ich. Muss halt eine Tabelle erstellen, in der bei jedem Magnetartikel neben der Gleisplannummer auch die Decoderadresse steht.
    Dank der Erklärungen von Herrn Fuhs weiss ich jetzt, wie es (hoffentlich) gemacht wird.


    Dazu eine Nebenthema-Frage an Herrn Fuhs:
    Im GBS kann ich meine Gleisplannummern doch sicher eintragen, egal welche Digitaladresse ein Magnetartikel hat? Die Einträge in die Beschriftungsfelder zu MA's(deren Funktionsfelder) erfolgen doch bestimmt individuell.


    Gruss Rainer

    Quote from Fuhs

    Hallo Rainer,


    Die zweite Stellrichtung kann man dann meistens nicht mehr nutzen, da zum einen der organisatorische Aufwand in der Digitalzentrale soweit ansteigen würde, dass es unbezahlbar wird


    Das sind so die Schlüsselinformationen, die ich nicht kenne. Dann dürfte das aber nicht sein:
    Decoder 4: Dreiwegweiche(Adresse) 13 an Ausgang 1
    3-begriffiges Signal(Adresse) 14 an Ausgang 2
    Nach o.a. Satz müsste das Signal an Ausgang 3 gelegt werden. Oder ist die Definition 'Ausgang' beim Commander eine andere als beim Decoder? Beide funktionieren auf dem Bildschirm richtig.


    Zur Anfangsreihenfolge meiner Decoder. Die laufende Nummer des Decoders ist auch die Adresse, die am 'Mäuseklavier' eingestellt wird:


    DEC 1: Adressen 1 bis 4
    DEC 2: ein einzelner Signaldecoder für ein dreibegriffiges Signal. Der logischen Reihenfolge nach sollte das die Adresse 5 sein.
    DEC 3(wieder mit 4 Ausgangspaaren): Wie muss ich jetzt mit der Adressierung weitermachen, mit Adresse 6? Oder muss ich in der dritten 4er-Gruppe weitermachen, mit der 9?


    Ich habe 7 Entkuppler über einen Decoder nach Ihrer Anweisung programmiert. Auf dem Bildschirm tut sich nichts. Ist momentan noch keine Anzeige vorhanden?


    Nachteilig ist, dass ich noch keine Decoder habe, um einen Praxistest durchzuführen. Aber eigentlich sollte der Bildschirm alles anzeigen.


    Gruss Rainer


    Hallo Herr Fuhs,


    langsam komme ich dahinter, wie das alles abläuft. Es sind also (digital-)technische Gründe, dass ich(nur beim Motorolasystem?) kein eigenes Nummernschema verwenden kann, da dieses bedingt durch die Betriebsart nicht in der gewünschten Reihenfolge anwendbar ist.
    Decoderadressen:
    So lange nur paarige Magnetartikel(Vor-, Blocksignale, einfache Weichen) geschaltet werden, habe ich mit Vierergruppen kein Problem. Aber wie ist das mit unpaarigen Magnetartikeln(Entkuppler, Dreiwegweichen, dreibegriffigen Signalen)?
    Wie weiter oben beschrieben, setzt der Commander das dreibegriffige Signal(laufende Nr. 5) auf Ausgang 1 am Decoder 2(es funktioniert auf dem Bildschirm richtig, wie auch die Dreiwegweichen).
    Genau genommen müsste der Editor auch die Belegung eines Kontaktes am Ausgang 2 anzeigen, weil ich ja am Decoder einen dritten Anschluss brauche(z. B. für Hp2).
    Die fünf verbleibenden Ausgänge(noch 2 1/2 Ausgangspaare) sind nur für Entkuppler vorgesehen. Entkuppler 6 wird auf Ausgang 2 gelegt, das ist so noch richtig. Was leider wegen der fehlenden Angabe im Editor nicht nachvollziehbar ist: Auf welchen Ausgang legt der Commander den dritten Signalbefehl, Grün(+) oder Rot(-)? Wovon ist das abhängig?
    Theoretisch müsste ich Entk. 7 an Ausgang 3 Grün, Entk. 8 an Ausgang 3 Rot, Entk. 9 an Ausgang 4 Grün, und Entk. 10 an Ausgang 4 Rot legen können. Macht mein Commander nicht. Ich bekomme zwar beim Entk. 7 die Auswahl Grün/Rot und die Zuordnung zum Ausgang 3, aber Entk. 8 wird immer auf Ausgang 4 gelegt und Entk. 9 bereits auf Decoder 3. Mache ich was falsch oder fehlt bei mir noch eine Nachjustierung?


    Gruss Rainer

    Hallo,


    das war schon mehrmals angesprochen, ich finde aber keine Antworten:
    Wenn ich den Commander starte, muss ich jedesmal umständlich mit dem Cursor die Gleispläne in die Bildschirmmmitte heranholen. Es war mal die Rede davon, dass das behoben werden kann. Gibt's das inzwischen?


    Gruss Rainer

    Hallo JoKo,


    ich bin mit der Technik noch nicht richtig konform. Rot/Grün ist klar, als die beiden Ausgänge eines Paares meist mit Grün(in der Regel 1) und Rot(2) bezeichnet sind, soweit ich das von Herstellerbeschreibungen kenne. Im Moment reagiert mein C nicht auf Programmierungseingaben, lediglich zwei Entkuppler lassen sich(in einem Decoder) anlegen(habe das in einem anderen Beitrag). Könnte was mit Kalibrierung zu tun haben, andere haben auch Probleme nach den beiden Updates gehabt und irgendwas mit Kalibrierung und so gemacht, was deren Fehler behoben hat. Die Entkupplerfunktion scheint noch nicht ausgereift zu sein, Herr Fuhs hat vor einigen Tagen darauf hingewiesen(generelles Problem).
    Danke noch für den Hinweis mit der Stellzeit.


    Gruss Rainer

    Hallo Dieter,


    aus Kostengründen werde ich MAD4-Motorola-Decoder von IEK verwenden. Diese haben das übliche 8-stellige "Mäuseklavier", was 256 Adressen ergibt.


    Offenbar habe ich hier mein technisches Verständnis verloren. Deine Erklärung verstehe ich leider nicht. Ich kann mit dem Begriff Gruppenadresse nichts anfangen.
    Der Programmierungsversuch vom Decoder 2 sieht bei mir so aus:
    dreibegriffiges Signal 2: Adresse 5(Code 107), Ausgang 1
    Entkuppler 1: Adresse 6(Code 28), Rot(-), Ausgang 2
    E. 2: Adresse 7(Code 28), Grün(+), Ausgang 3
    E. 3: " 8(Code 28), Rot(-), Ausgang 4, und hier fängt das Problem an: Nach meinem Verständnis definieren sich die Ausgänge so:
    1: Grün+, Rot-
    2: Grün+, Rot- usw.
    Da Entkuppler einpolig sind, müsste E. 3 eigentlich am Ausgang 3 Rot- liegen, wird vom C aber auf 4 gelegt. Warum?

    Altes Problem: Ich habe immer noch Schwierigkeiten mit der Zuordnung der einzelnen Magnetartikel. Da der Commander(vor 1.02) bei der Decoderprogrammierung nicht zwischen Signal 1 und Weiche 1 unterscheiden kann(oder ist das behoben?) sollen der Übersichtlichkeit halber alle Weichen Zahlen von 1 bis 99, Signale 100 - 199, die Entkuppler 200 - 256 bekommen. Das sollte auch gehen, aber bei der Zuordnung zu den vorgesehen, noch nicht vorhandenen 4-fach-Motorola-Decodern bekomme ich nicht die gewünschte Reihenfolge. So soll der Decoder 2(was auch seine Adresse sein soll), das dreibegriffige Lichtsignal S 102 und die Entkuppler 201 bis 205 steuern. Der Commander verteilt diese aber auf mehrere Decoder. Offensichtlich kann ich mein Nummernschema nicht 1:1 übernehmen. Wie muss ich die erwähnten Magnetartikel benennen, damit diese vom selben Decoder angesteuert werden?
    Ist diese Kombination überhaupt möglich? Für das dreibegriffige Signal müssen bekanntermassen 2 Ausgangspaare verwendet werden, wovon der vierte Ausgang aber nicht benötigt wird. Kann ich diesen für einen Entkuppler verwenden?


    Was ich noch nicht ausprobiert habe: Ebenfalls vor Version 1.02 gab es meines Wissens keine Möglichkeit, eine Doppelkreuzungsweiche mit einem Doppelspulenantrieb im Gleisplan richtig anzuzeigen(beide Seiten mit Ausleuchtung). Es waren immer zwei Weichen nötig, die dann dummerweise zwei Ausgänge an den Decodern belegten, was ja gar nicht nötig ist. Eine Parallelschaltung ist in der Praxis möglich, aber nicht beim Commander. Oder?


    Gruss Rainer

    Hallo,


    die Updates 1.018 und 1.021 haben einwandfrei geklappt. Die Entkuppler sind auch schon im Plan drin. Frage: Wie bringe ich das Teil in Funktion? Der Editor hat den Nachteil, dass er den Entkuppler nicht als solchen, sondern als Weiche anzeigt. Beim Entkuppler brauche ich aber kein Rot und Grün und eigentlich auch keine einstellbare Schaltdauer. Im Analogbetrieb bleibt er so lange an, wie die Taste gedrückt ist. Ist das hier wegen der ausschliesslichen Ansteuerung über Decoder anders? Der erste Entkuppler ist programmiert, reagiert aber auf dem Touchscreen nicht(wie muss die Anzeige aussehen?).


    Gruss Rainer


    Die Datensicherung auf dem PC ist in Bearbeitung und der größte Punkt für das nächste Update.


    Hallo Herr Fuhs,


    wird das das einzige auf dem PC machbare(als Einstieg) sein oder ist noch mehr zu erwarten(z.B. Gleisplanbearbeitung am PC)?


    Gruss Rainer

    Hallo,


    ich hab jetzt vier neue Updates gespeichert(Treiber 2, 1.018, 1.020, 1.021), aber noch nicht installiert. 1.020 ist sicher hinfällig, oder? Die Beschreibung ist bei 1.021 die selbe.


    Gruss Rainer

    Hallo,


    Das Handbuch ist nicht gemeint, ich meine das 'Lesezeichen setzen' über dem obersten Beitrag im Forum, zwischen 'Thema nicht mehr beachten' und 'Druckansicht', direkt unter dem Button 'Antworten'(Lesezeichen im Forum).


    Gruss Rainer


    Hallo JoKo,
    dann braucht man keine Bilder vorzubereiten(Grösse), nur die Auswahl muss man parat haben.


    Der Märklin-Online-Katalog ist nur begrenzt als Bildvorlage geeignet, da das Archiv nur bis 2001 zurückreicht. Für meine 30 Loks müsste es reichen, nur habe ich dann meist nicht die alte Artikelnummer. Hat man Zugriff auf die Bilder im Koll's Preiskatalog?


    Rainer

    Hallo Karle,


    stimmt, hätt' ich auch selbst drauf kommen können.


    Welche Mindestgrösse sollte ein Bild haben, um eine gute Darstellung auf dem Commander zu bekommen?


    Rainer

    Laienfrage:


    Ist die Lokbilder.exe-Datei zur sichtbaren Installation(in der Softwareübersicht) vorgesehen oder ist es ein reines Ausführungsprogramm, das nur gespeichert sein muss?


    Bilderauswahl: Ich habe keine Digitalkamera. Kennt jemand Bilderseiten, die gute Darstellungen von Märklin-H0-Loks haben(Fotos vom Vorbild oder Modell, auch Märklin-Katalogbilder)?


    Gruss Rainer