Posts by desiro

    Hallo Viessmann-Leute,


    ich möchte eine Frage nochmal aufgreifen, die vor einigen Jahren schonmal im Forum gestellt und abschlägig beschieden wurde: Planen Sie, die Signalbrücke auch mit Ks-Signalen ins Programm zu nehmen ? Oder wenigstens, einzelne Ks-Signalköpfe für die "Blanko"-Brücke anzubieten ?


    Danke und VG


    Rudi

    Hallo nochmal,


    also ich gebe erstmal auf:


    Mehrfach Vorgänger- und Nachfolgerfahrstrasse komplett neu geschrieben, Start- und Zielrückmelder neu angelernt, Stop- und Weiterfahrbefehle in verschiedensten Varianten ausprobiert, diese eine Fahrstrasse ruckt sich nicht. Bei der Gelegenheit ist mir noch aufgefallen: Wenn man eine Fahrstrasse kopiert hat, dann wird diese praktisch im Zwischenspeicher befindliche in der Sperrmatrix an Position 0 angezeigt. Diese mit einer leeren Fahrstrasse zu überschreiben hat aber auch nichts geändert.
    Letzte Hoffnung war das Update 1.4, aber da war auch nur der Wunsch. Wenn einer von Euch noch eine Idee hat...


    Danke für Euer Mitgrübeln,


    Rudi

    Hallo Dieter, Helmut, Siggi,


    ich habe mal meine Antworten in Eure Posts eingefügt. Was mir noch einfällt: Ich hatte vorher die Fahrtrasse leicht umgebaut (Weichen versetzt), der Gleisplan ist entsprechend korrigiert und wird auch korrekt anzeigt. Die Start- und Zielpunkte der Fahrstrassen habe ich auch schon mehrfach neugeschrieben. Kann es trotzdem passieren, dass der Commander die Gleisbildänderung nicht richtig "geschnallt" hat ?


    Danke für Eure Mühe,


    Rudi



    Hallo Rudi,
    ich kann nur mal einige Überlegungen anstellen:
    Die vorherige Fahrstrasse endet an einem ZNR, das gleichzeitig das Start-ZNR des nicht funktionierenden Blocks ist.
    Der Zug hält in diesem ZNR.
    Wird er dort angezeigt als die richtige Lok oder ist das ZNR nur rot? Die richtige Lok wird angezeigt.
    Ist in der Fahrstrasse die Lok mit ZuG-ID oder ist eine spezielle Lok eingetragen? Zug-ID allgemein ist eingetragen.
    Überfährt der haltende Zug den Block und löst einen RM der nächsten Fahrstrasse aus, so dass diese nicht gestartet werden kann, weil ein RM besetzt gemeldet wird? Alle Rückmelder der Folgefahrstrasse werden als unbelegt angezeigt.
    Wenn die Fahrstrasse manuell funktioniert, würde ich mal sagen, liegt der Fehler beim Stopp der vorherigen Fahrstrasse oder es ist wie vorher genannt eine Bedingung nicht erfüllt wie ein ausgelöster RM.
    Gruß Helmut



    Hallo Rudi u. Helmut,


    mangels momentaner Möglichkeit habe ich nicht nachgelesen und auch nie probiert
    ob bei manuellem Start der Fahrstr. die Zugkategorie berücksichtigt wird.
    Wenn nein könnte auch hier das Problem liegen.
    Als diese Idee zuerst mal recherchieren. Habe alle Zugkategorien in beiden Fahrstrassen grün markiert.


    _________________
    Viel Grüße
    Dieter Riethenauer



    Hallo rudi, kann mit den Informationen noch nicht viel weiterhelfen. Mir fällt nur auf, dass Du den Blockbetrieb absurtum führst weil du scheinbar am Ende Deiner Fahrstrasse die Lok mit Wmini weiterfahren lässt. Ist mir klar, ich benutze diese Schaltung, um einmal die Runde herum bis zum Startrückmelder zu fahren und wie gesagt, an anderen Stellen funktioniert dieses Prinzip problemlos. Zuerst ist dann mal klar, dass die Lok in den nächsten Block mit Wmini einfährt, egal ob die Folgefahrstrasse geschaltet wird oder nicht. Man sollte normalerweise mit einem Wstop am Ende der Fahrstrasse arbeiten.
    Weitere Konsequenz aus Deiner Programmierung ist dann natürlich, dass die Lok auch in die eventuell gesperrte Folgefahrstrasse einfährt und auf nichts mehr reagiert im Automatikbetrieb.
    Ich tippe im Moment darauf, dass diese Folgefahrstrasse aus irgendeinem Grund nicht gestartet werden kann, ev.belegte RM, gesperrte Fahrstrasse über die Matrix, Benutzung von virtuellen RM??? Habe ich alles nach bestem Wissen überprüft, alle Rückmelder der Folgefahrstrasse werden zuverlässig als frei enzeigt, die Sperrmatrix habe ich probeweise geleert, keine virtuellen Rückmelder…
    Mit mehr Infos von Dir können wir bestimmt weiterhelfen.
    Gruss sigi



    Hallo Sigi, du bringst mich auf eine Idee:
    Fahrstrasse muss mit WSTOP enden, damit der Zug am Übergang nicht ruckt, den Weiterfahrbefehl setzen, der ja den Zug ohne zu bremsen weiterfahren lässt, wenn der Folgeblock frei ist. Danke, das probiere ich noch, habe ich bis jetzt ignoriert, weil das Prinzip ja anderswo funktioniert hat.
    Siehe auch hierzu die Erläuterungen zu Update 1.35, wenn nicht mehr vorhanden, auf der Hompage von Viessmann bei den älteren Updates nachlesbar.
    Gruß Helmut


    _________________

    Hallo zurück,


    im manuellen Betrieb funktioniert die Fahrstrasse. Die Rückmelder an sich funktionieren auch alle, ebenso die zugehörigen Schaltbefehle, nur keine Lokbefehle, da ja die Fahrstrasse nicht aktiv ist und damit die Lokadresse nicht weiterreicht...


    Schönen Abend,


    Rudi

    Hallo in die Runde,
    nach jahrelangem problemlosem Betrieb gibt mir mein Commander momentan ein Rätsel auf: Im Blockstreckenbetrieb wird eine Folgefahrstrasse nicht aktiviert. Ich habe mehrere Blockstreckenbetriebe nach exakt dem gleichen Schema ohne Probleme laufen. Nur in diesem einen Fall eben nicht.
    Die Vorgängerfahrstrasse wird korrekt aufgelöst (Wmin, Signale stellen usw.), verschwindet danach auch korrekt aus der Fahrstrassenansicht, aber der Nachfolger ( mit unmittelbar darauffolgender Nummer ) wird nicht aktiv. Die Lok fährt mit Wmin weiter, wird aber aufgrund der nicht aktivierten Fahrstrasse nicht vom Zielrückmelder erkannt.
    Ich habe schon mehrfach beide Fahrstrassen neugeschrieben, mit den funktionierenden abgeglichen, die Rückmelder neu angelernt, alles aber ohne Erfolg. Hat jemand von Euch einen Tipp, bin langsam ratlos.
    Danke und Viele Grüsse,


    Rudi

    Hallo an Viessmann und an das Forum,


    mir sind innerhalb weniger Wochen drei (von insgesamt 18) Weichenantrieben 4554 komplett ausgefallen. Die Teile sind ca. 1 Jahr alt und haben sicher erst wenige hundert Schaltvorgänge absolviert. Ich betreibe sie am Commander mit DCC.
    Die Adresse neu zu schreiben oder eine andere zu vergeben hatte auch keinen Erfolg.


    Gibt es noch eine Prüfmöglichkeit oder hilft nur einsenden ?


    Danke und VG,


    Rudi

    Hallo nochmal,


    nach viel Probieren funktioniert es jetzt so: jeweils in den Auflösebefehlen der Rückfahrten die Hin+ Rückfahrt solange sperren, bis alle anderen Pendelfahrten abgeschlossen sind. Die entsprechend notwendigen Zeiten muss man halt ermitteln.
    In den Auflösebefehlen der Hinfahrten habe ich die Sperren ganz entfernt und durch normale Pausen ersetzt.


    Damit funktioniert jetzt auch nach Abarbeitung aller Fahrstrassen der Rücksprung auf die erste, somit die "Endlosschleife".


    Danke nochmal für Eure Tips und SWE,


    Rudi

    Hallo nochmal,


    habe vergessen zu erwähnen, dass die drei Pendelstrecken bis auf den Startpunkt indentisch sind ( so wie im Beispiel Pendelzugsteuerung 2 im Handbuch beschrieben ).
    Die MTX-Taste habe ich für alle sechs Fahrstrassen benutzt, die eingetragenen Strassen sind auch plausibel.


    In der Ansicht Fahrstrassenanzeige sehe ich, wie nach Auflösen der Fahrstrasse 11 ( Zug 1 hin ) als nächstes die 13 ( Zug 2 hin ) statt der 12 ( Zug 1 zurück ) aufgerufen wird.


    Kann man bei den Pausen oder Weichenstellbefehlen etwas falsch machen ( ich lasse die Weichen immer nur für die Hinfahrt schalten ) ?


    Das 1.35 habe ich heute aufgespielt, hat aber am Problem nichts geändert. Bevor ich die neuen Möglichkeiten nutze, möchte ich diese Geschichte noch verstanden haben. ;)


    Danke nochmal und VG


    Rudi

    desiro


    Betreff des Beitrags: Pendelzugsteuerung 2 mit Update 1.103


    BeitragVerfasst: Do 24. Apr 2014, 13:08



    Guten Tag Zusammen,


    ich bekomme die Abarbeitungsreihenfolge der Pendelzugsteuerung 2 nicht hin.


    Jede einzelne Pendelstrecke funktioniert für sich in beide Richtungen problemlos. Sowie ich aber mehr als zwei Fahrstrassen auf Automatik schalte, fährt der nächste Zug los, bevor der erste die Rückfahrt angetreten hat.


    Bei der Nummerierung der Fahrstrassen bin ich nach Anleitung vorgegangen.


    Kann man die Abarbeitungsreihenfolge der Fahrstrassen beeinflussen ? Gibt es einen "Sprungbefehl", um nach Abarbeitung der letzten wieder automatisch mit der ersten anfangen zu können ?


    Danke und Freundliche Grüsse,


    Rudi


    _________________
    Commander 1.103, Piko A-Gleis, Weichendecoder 4554, Lenz silver+, Viessmann 5233




    vogt


    Betreff des Beitrags: Re: Pendelzugsteuerung 2 mit Update 1.103


    BeitragVerfasst: Do 24. Apr 2014, 13:24



    Hallo Rudi,
    zunächst mal eine Frage: Hast Du wirklich noch Version 1.103 am Commander?
    Oder geht es gar nicht um den Commander (weil die Frage in Elektronik-Module enthalten ist)?


    Zum Commander:
    Dieser arbeitet die Fahrstrasse so ab, dass die Nummer 1 zuerst aufgerufen wird und dann die nächstfolgenden.
    Beeinflussen kann man den Ablauf mit Pausen- und Sperrzeiten, so dass z.B. eine Fahrstrasse erst nach einer Pause von x Sekunden aufgerufen wird oder eine andere x Sekunden gesperrt wird. Das muss man probieren und sehen, was für einen besser passt.


    Zu beachten wäre allerdings, dass das Setzen von Pausen den Ablauf anhält, zuviele Pausen stören also den Ablauf, zuviele und zu lange Pausen, nicht gelegentlich mal eine kurze.


    Gruß Helmut


    _________________
    Commander V. 1.35
    Märklin Test- und Vorführanlage, C-Gleis





    desiro


    Betreff des Beitrags: Re: Pendelzugsteuerung 2 mit Update 1.103


    BeitragVerfasst: Do 24. Apr 2014, 13:51





    Hallo Helmut,


    sorry, habe auch gerade gemerkt, dass ich nicht im Zweig für den Commander war, kann man einen Beitrag dorthin verschieben ?


    Also, ich habe 3 Pendelzugstrecken programmiert nach dem Schema:


    11 - Strecke 1 hin
    12 - Strecke 1 zurück
    13 - Strecke 2 hin
    14 - Strecke 2 zurück
    15 - Strecke 3 hin
    16 - Strecke 3 zurück


    Wenn ich jetzt meinetwegen 11...14 auf Automatik schalte, beginnt der Commander mit der 11, lässt den Zug am Endrückmelder stehen und schaltet die 13. Jede Pendelstrecke für sich funktioniert wie gesagt einwandfrei. Pausen habe ich drin. Ich denke auch, dass ich den Programmablauf verstanden habe, nur die Reihenfolge der Fahrstrassen passt halt nicht.
    Spielt es eine Rolle, ob die gesamte Pendelstrecke lückenlos mit Rückmeldern versehen ist ?


    Danke und VG


    _________________
    Commander 1.103, Piko A-Gleis, Weichendecoder 4554, Lenz silver+, Viessmann 5233

    Hallo Helmut,


    sorry, habe auch gerade gemerkt, dass ich nicht im Zweig für den Commander war, kann man einen Beitrag dorthin verschieben ?


    Also, ich habe 3 Pendelzugstrecken programmiert nach dem Schema:


    11 - Strecke 1 hin
    12 - Strecke 1 zurück
    13 - Strecke 2 hin
    14 - Strecke 2 zurück
    15 - Strecke 3 hin
    16 - Strecke 3 zurück


    Wenn ich jetzt meinetwegen 11...14 auf Automatik schalte, beginnt der Commander mit der 11, lässt den Zug am Endrückmelder stehen und schaltet die 13. Jede Pendelstrecke für sich funktioniert wie gesagt einwandfrei. Pausen habe ich drin. Ich denke auch, dass ich den Programmablauf verstanden habe, nur die Reihenfolge der Fahrstrassen passt halt nicht.
    Spielt es eine Rolle, ob die gesamte Pendelstrecke lückenlos mit Rückmeldern versehen ist ?


    Danke und VG

    Guten Tag Zusammen,


    ich bekomme die Abarbeitungsreihenfolge der Pendelzugsteuerung 2 nicht hin.


    Jede einzelne Pendelstrecke funktioniert für sich in beide Richtungen problemlos. Sowie ich aber mehr als zwei Fahrstrassen auf Automatik schalte, fährt der nächste Zug los, bevor der erste die Rückfahrt angetreten hat.


    Bei der Nummerierung der Fahrstrassen bin ich nach Anleitung vorgegangen.


    Kann man die Abarbeitungsreihenfolge der Fahrstrassen beeinflussen ? Gibt es einen "Sprungbefehl", um nach Abarbeitung der letzten wieder automatisch mit der ersten anfangen zu können ?


    Danke und Freundliche Grüsse,


    Rudi

    Hallo H.Meier,


    ja, ich meinte die Adresszuweisung über LSB. Ich stecke bei gedrückten Adressknopf den LSB an, Fenster im Display öffnet sich, soweit funktioniert alles wie im Handbuch beschrieben.
    Allerdings vergibt der Commander dann automatisch die Adressen von 28 abwärts, die aber bereits durch Weichen belegt sind. In der Folge meldet der Commander dann einen Adresskonflikt und löst diesen auf, indem er die betreffenden Weichen abmeldet.
    Nun könnte ich alle Weichen neu adressieren, komfortabler wäre es allerdings, ich könnte auch bei LSB-Betrieb die Signaladressen händisch vergeben. Gibt es da keine Möglichkeit?


    Danke und VG

    Hallo Zusammen,


    bei der automatischen Adresszuweisung der Multiplexer kollidieren die Adressen mit bereits vorhandenen Weichenadressen. Kann man das auflösen ? Die manuelle Zuweisung über Gleisbus wie in der Anleitung beschrieben, gelingt mir nicht.


    Weiterhin komme ich beim 52292 nicht auf das zweite Signal, weder automatisch noch händisch. Was kann man da falsch machen ?


    Danke Euch und VG,


    Rudi


    Commander 1.103, Piko A-Gleis, Weichendecoder 5445,
    Lenz silver+

    Hallo an das Forum,


    ich möchte mit der Automatisierung meiner Anlage beginnen und stehe vor der Frage, welche Besetzt- bzw. Rückmeldemodule für den Betrieb am Commander am besten geeignet sind. Beginnen will ich mit einer Pendelstrecke und einer Gleiswendel.
    Ich habe irgendwo gelesen ( google findet es nicht wieder ), dass Viessmann an entsprechenden Teilen für LSB-Anschluss arbeitet. Stimmt das und wenn ja, wann ist damit zu rechnen ? Welche Vorteile hätte LSB ggü. S-88 ? Zuverlässigkeit ? Railcom-Fähigkeit ?
    Welche anderen Module könntet Ihr ggf. empfehlen ?


    Danke für Eure Mühe,


    Rudi

    Hallo Support,


    ich möchte Ihre Weichenantriebe 4554 mit dem Commander schalten, allerdings nicht über das Gleis, sondern die Spannungsversorgung per Zubehörtrafo und die Steuerung per Bus. Diese Variante ist in der Anleitung nicht beschrieben. Ist das überhaupt möglich ? Wenn ja:


    - Wie muss ich anschliessen ?
    - Wie erfolgt die Adressvergabe ?
    - Funktioniert die Stellungsrückmeldung über Railcom ?


    Danke und VG