Posts by Onkel

    Hallo,


    wieder ein Problem:
    Habe eine Lok mit einem älteren Tams Decoder LD-G-21 ausgerüstet.
    An der Lokmaus läuft diese Problemlos.
    Am Commander kann ich die Loks auslesen, sobald ich die Einstellungen ändern will, kommt "Kurzschluss auf dem Programmiergleis".
    Mit der aktiven Adresse läuft die Lok auch ohne Probleme mit dem Commander auf der Anlage.
    Ist das Problem bekannt? Kann ich den maximalen Strom für die Programmierung ändern? Habe nur das Menü für den Gesamtstrom gefunden (default).


    Nachtrag: Beim Problem mit der Brawa 234 wurde ja eine Lampe in Reihe empfohlen, um den Strom zu begrenzen.
    Hier geht es um eine Brawa V15, unbeleuchtet, an der Stromaufnahme der Lok kann es also eher nicht liegen...

    Fragt
    Der Onkel

    Hallo Herr Meier,


    nur DCC, kein Motorola. Kurze Adressen, einmal vergeben.
    Keine Änderung des Verhaltens bei einer anderen Adresse.
    Sobald die Lok mit dem ESU Decoder auf dem Gleis steht,
    reagiert die Lenz Silver21 Lok nicht mehr.
    Ich werde die Decoder mal untereinander tauschen.


    Es grüßt
    Der Onkel

    Hallo..


    Ja, die Lok habe ich im Commander erkennen lassen und eingestellt.
    Inzwischen habe ich sie bewegen können:
    Immer, wenn eine Liliput mit einem ESU Decoder auf dem Gleis steht, macht die Trix mit dem Lenz Silver 21 keinen Mucks.
    Nehme ich die ESU Lok vom Gleis, reagiert mein Problemfall....
    Adressen habe ich mal verändert, beide ohne besondere Funktionen, keine lange Adresse, nur DCC (kein Motorola), keine Sonderfunktionen, beide nur mit Licht..
    Gespenstisch...


    Gruß vom
    Onkel

    Hallo,


    habe einen älteren Decoder verbaut und mich gewundert, dass die Lok nicht langsamer wurde.
    Für die Vorgabe der Höchstgeschwindigkeit kann man ja die CV5 im Bereich 0 - 255 einstellen.
    Bei mir stehen die Werte zwischen 40 und 80.
    Nun, die neue Lok raste auch bei 20 noch...
    Zum Glück hatte ich für den verbauten Decoder noch die Beschreibung:


    Lenz LE1035A, CV5 zwischen 2 und 10 möglich!


    Mit "6" wurde die Lok dann auch entsprechend langsam...


    Lange Rede, kurze Frage: Kann der COmmander die Max Werte (10 oder 255) nicht auslesen und entsprechend vorgeben?


    Gruß
    Onkel

    Hallo,


    bin verzweifelt...
    :roll:


    Ich habe hier ein Fahrzeug mit einem Lenz Silver 21 mtc (neu aus Packung) ausgerüstet.
    Auf dem Programmiergleis läuft das Fahrzeug unter der zugewiesenen Adresse.
    Auf einem Gleis mit Roco Lokmaus läuft es auch, Lichtwechsel, alles OK.
    Nur auf der Anlage mi dem VC läuft sie nicht. Alle anderen laufen, kein Kontaktproblem.
    Commmander rebootet, keine Änderung.
    Hat jemand eine Idee dazu?


    Der Onkel

    Guten Abend!


    Sowohl mit Version 1.35, als auch mit 1.36 habe ich ein Problem mit einem Lenz Schaltdekoder am Commander:


    Obwohl die Weiche auf dem Spurplan sofort die Lage wechselt, passiert mit dem Antrieb oft erstmal nichts.
    Nach einiger Zeit läuft der Weichenmotor plötzlich los. Diese Verhalten ist nit reproduzierbar, kommt aber häufig vor.
    Es sind nur 11 Weichen angeschlossen und wenige Fahrzeuge aufgestellt, am Telegrammverkehr kann es also eher nicht liegen.
    Kennt jemand diese Verhalten?
    Alle betroffenen Weichen hängen wohl am selben Decoder.


    Gruß
    Onkel

    Hallo Dieter,


    ja, 1995 oder 1996 habe ich in Karlsruhe das Dreierpack Ludmillas mit einer Motorlok und zwei Dummies gebraucht gekauft, damals für 100 DM, soweit ich mich erinnere..
    Habe erst SEHR viel später gemerkt, dass da ein Decoder drin war. WIe geschrieben, läuft sie ja digital.
    Neben dem Commander habe ich übrigens einen Rollenprüfstand am Prog Ausgang, Kontaktprobleme beim Sechsachser eher ausgeschlosssen.


    Gruß
    Onkel

    Hallo,


    ich hole den Beitrag mal nach oben, da ich diese Frage auch gerade stellen wollte..
    Ich habe keine Elektroloks und auch keine Museumsloks,
    setze auf meiner Anlange aber verschiedene Garnituren ein, die ich gerne als freie Liste zusammen fassen möchte.
    DR, DB, Privatbahn, Industrie, Zeche...


    Zur Not würden mir die drei Listen reichen, würde sie aber gerne umbenennen.
    Besser wären 5-6 freie Listen.


    Meint
    Onkel

    Hallo..


    Ich habe vor 20 Jahren eine gebrauchte Brawa 234 mit nachgerüstetem DCC Decoder erworben, die ich nun in Betrieb nehmen möchte.


    Leider zeigt der Commander nur Error an, wenn inch die Lok auslesen oder programmieren möchte.
    Mit der Roco Lokmaus2 kann ich aber die Adresse problemlos programmieren.
    Wenn ich eine neue Lok mit der zugewiesenen Adresse 34 im Commander anlege und speichere, kann ich die Lok auch normal steuern.
    Ist der Decoder der vermutlich ersten DCC Generation einfach zu alt?
    Jemand eine Idee, wie ich den im Commander auslesen und programmieren kann?


    Es grüßt
    Onkel

    Hallo Herr Meier,


    danke für die Antwort.
    Naja, um die technischen Fragen zwischen Decoder und Antrieb geht es ja nicht..
    Die Lösung mit dem Handweichenfeld ist für ein Gleisbildstellpult unbefriedigend.
    Auch wenn klar ist, dass Weiche A die Stellung wie Weiche B hat, sollte sie trotzdem ausgeleuchtet sein.


    "Damals" bei meiner Märklin Bahn war es üblich die Verbindungsweichen zusammen zu schalten, ist das heute nicht mehr verbreitet?
    Rein technisch sollte es doch in der Commander Firmware nicht soo schwierig sein, ein Feld zu doppeln.
    Vielleicht geht ja mit dem nächsten Update was.
    Ich brauche zumindest (vorerst) nicht weiter zu suchen, vielen Dank.


    Ein schönes Wochenende wünscht
    Der Onkel

    Hallo zusammen,
    der Neuling hat noch eine Frage:


    Ich habe bei einer doppelten Gleisverbindung beide Weichenantriebe auf einen Decoderausgang gelegt.
    Nun habe ich beiden Weichenfeldern im Gleisplan die selbe Adresse zugeordnet.
    Leider ist immer nur das zuletzt zugewiesene Feld aktiv - damit werden dann beide Antriebe bewegt, es ändert sich aber nur ein Feld.
    Gibt es da eine Lösung für, oder muss ich zwingend eigene Adressen zuweisen?


    Fragt
    Der Onkel

    Hallo,


    noch eine Anfänger Frage:
    Ich habe einen Schienenbus mit Steuerwagen, beide mit Decoder.
    Ver VT 98 habe ichvon 3 auf 98 gelegt, problemlos.
    Dann habe ich den Steuerwagen aufs Prog. Gleis gesetzt und wollte ihm auch die 98 geben.
    Der Commander hat sich beschwert, Adresse gibt es schon. Sollte den VT parken und dann mit dem VS arbeiten.


    Wie ist denn da das empfohlene Vorgehen? Kommt bei Wagenbeleuchtungsdecodern ja auch vor, wenn der Zug einge gemeinsame
    Adresse bekommt.


    Fragt
    Der Onkel

    Hallo Dieter,


    danke für die Antwort, aber Du hast mein Problem nicht verstanden...


    Die Schaltdekoder sind ja programmiert, Decoder 1 mit Ausgang 1-6 und Decoder 2 mit Ausgang 7-12.
    Wenn ich im Commander aber eine Weiche der Adresse 6 zuordne, wird der Decoder 1 Ausgang 6 aber nicht angesprochen.
    In den Eigenschaften steht dann was von Decoder 2.
    Wobei es dem Commander doch eigentlich egal sein sollte, wo die Adresse empfangen wird, oder? Der sendet doch stumpf eine "6 - schalten" raus, oder?
    OK, werde die Lenz Schaltedoker mal neu anlernen, Anleitung habe ich.


    Es grüßt
    Der Onkel

    Hallo Dieter,


    mein Problem war, dass ich die Navigatorkalibrierung intuitiv versucht habe, also die angezeigten Kreuze bestätigt habe.
    Wie in der Miba Digital schon bemängelt, geht es beim Commander halt manchmal nur mit Anleitung, was ja auch OK ist.
    Alles gut...


    Aber: Hat der Navigator nun eine Drucktaste, oder nicht?


    Gruß
    Der Onkel