Posts by softbahner

    Im Handbuch Seite 18 ist bei mir eine ganz andere Beschreibung. Dort heißt es, dass neben der Anzeige `Fahrstraße stellen` sich eine durchgestrichene Taste befindet zum Auflösen. Man kann sie so gerade noch erkennen im vierten Bild.
    Es wird eigentlich gar nicht weiter darauf eingegangen wie man eine Fahrstraße, insbesondere eine manuelle Fahrstraße auflöst.

    Liebe Kollegen,
    es ist zum Mäuse melken, aber bei mir geht es nicht. Ich habe eine Fahrstraße gestellt, sie ist gelb ausgeleuchtet.
    Nun mache ich die gleiche Prozedur wie vorher.
    Start Button und Start bestätigen, Ziel Button und Ziel bestätigen.
    Oben erscheint bei mit nur die Anzeige Fahrstraße 0001 stellen, nichts mit bestätigen oder auflösen.
    Wenn ich dann anklicke bleibt die Fahrstraße wie gehabt

    Hallo Eddie,


    wenn ich ganz oben auf Start drücke erscheint der Hinweis: Kein Fahrstraße gefunden
    wen ich unten die Taster drücke erwartet der Commander eine neu Start Ziel Eingabe für eine Fahrstraße.
    Die Fahrstraße ist immer noch gelb ausgeleuchtet.
    Der einzige Weg die Fahrstraße zu löschen ist die RESET Fahrstraßen Option, nur dann werden alle gestellten Fahrstraßen aufgelöst.
    Bevor wieder der Vorschlag kommt das ich das neueste Update laden soll, zur Info es ist aktuell Version 1.36 installiert.

    Sehr geehrter Herr Meier,
    zunächst einmal wieder Danke für die Hilfe nur bringt die mich im Augenblick nicht weiter.
    Ich sitze in diesem Augenblick vor dem Commander, ich bestätige die START Taste, danach die Zieltaste. Es erscheint der Hinweis ganz oben ´Fahrstraße 0001 Stellen `.
    Ich bestätige und die Fahrstraße wird gestellt mit gelber Ausleuchtung von Start zum Ziel.
    Ich klicke den Startbutton an, er blinkt rot umrandet, aber kein Hinweis auf Auflösung.
    Ich kann antippen was ich will, nirgends wird mir eine Auflösungsmöglichkeit signalisiert.
    Bei der Fahrstraßenkonfiguration habe ich Handbetrieb aktiviert, nichts anderes mache ich zur Zeit.

    Nein, ich habe noch keinerlei Rückmelder installiert. Ich wollte einfach das Gleisbild mit den Fahrstraßen als Weichenstellpult für manuellem Fahrbetrieb nehmen, und nun suchte ich eine Schaltfläche mit der ich eine Fahrstraße, nach der Rangierfahrt mit dem Handregler, wieder auflösen kann.
    Auch kann es mal vorkommen das man sich vertan hat und eine falsche Fahrstraße gestellt hat, die muss man doch auch irgendwie auflösen können.
    RESET bedeutet, wie Du es richtig ausgeführt hast, dass alle Fahrstraßen zurückgesetzt werden.
    Dann ist mir noch aufgefallen das man innerhalb einer gestellten Fahrstraße Weichen verstellen kann. Das ist ein absolutes NoGo. Wenn eine Fahrstraße gestellt ist dann müssen die Weichen innerhalb einer Fahrstraße verriegelt sein

    Ich möchte mich auch gerne einmal mit einer Anfängerfrage an die erfahrenen Kollegen wenden.
    Es betrifft die Anwendung von Fahrstraßen.


    Ich möchte mit einem Zug quer durch einen Bahnhof fahren. Um mir das einzelne Stellen der Weichen zu vereinfachen nutze ich die Möglichkeit eine Fahrstraße zu schalten, im Modus Handbetrieb.
    Fahrstraße ist eingerichtet mit Startpunkt S und Zielpunkt Z, alle zu schaltenden Signale und Weichen sind auch eingetragen.
    Wenn ich nun im Betrieb Start und Ziel gewählt habe und dann anschließend `Fahrstraße stellen` anklicke dann werden alle Magnetartikel gestellt und die Fahrstraße von S bis Z gelb ausgeleuchtet.
    Nun habe ich die Zugfahrt durchgeführt und möchte die Fahrstraße wieder löschen. Ich finde aber keine Möglichkeit die gelbe Fahrstraße wieder aufzulösen ?

    Sehr geehrter Herr Meier,
    ich denke Punkt 2 lassen wir erst einmal so im Raum stehen. Die Schaltweise ist zwar etwas ungewöhnlich aber handhabbar. Vielleicht sollte man im Rahmen der Programmpflege einmal über eine Anpassung nachdenken. Dazu vielleicht einen Aufruf an die Kollegen wie sie darüber denken.


    Zurück zu Punkt 1: Ich habe nun eine weitere Versuchsreihe unternommen. Dabei habe ich die Adressen der DWW zwei normalen Zweiwegweichen Symbolen zugeordnet. Auf diese Weise konnte ich Dutzende von Schaltvorgängen am Stück vornehmen ohne Fehlfunktion.
    Klipp und klare Aussage an dieser Stelle: Die Programmierung des Dreiwegweichen Symbols ist Murks.
    Vielleicht sollten Sie doch einmal einige praktische Dauertests vornehmen.

    Ich habe diesen Punkt gerade einmal mit der Märklin CS2 und meiner Steuerungssoftware ausprobiert. Beide schalten nach meinem 4 Stufen Schema Rechts - Gerade - Links - Gerade. Es gibt kein direktes Durchschalten von ganz Recht nach ganz Links sondern es geht immer über die Grundstellung Gerade.


    Wissen Sie oder vielleicht ein anderer Anwender welche Schaltweise eigentlich dem Vorbild entspricht ?

    Hallo Herr Meier,
    danke für die Antwort aber ich bin der Meinung wir stecken noch in einem Missverständnis.
    Lassen Sie uns zuerst einmal nur Punkt zwei abhaken.
    Ausgangslage ist eine DWW Märklin C-Gleis mit zwei Antrieben und dem entsprechenden Viessmann DWW Decoder.
    Die Weiche steht in der Position Grade.
    Ich tippe die Weiche einmal an. Die Weiche geht in die Position Rechts . Alles OK so!
    Ich tippe die Weiche wieder an. Die Weiche schaltet mit einem Kilck auf Position Grade, dann sofort ein weiterer Klick und und die Weiche schaltet durch auf Position Links.
    Ich tippe die Weiche wieder an und sie schaltet in die Position Grade


    Die sinnvolle und logische Schaltweise wäre:
    Weiche antippen, die Weiche geht nach rechts
    Weiche wieder antippen, die Weiche geht wieder auf Grade.
    Weiche wieder antippen, die Weiche geht nach Links
    Weiche wieder antippen, die Weiche geht wieder auf Grade


    Das Problem ist das sie nach dem zweiten Anklicken zwei Mal schaltet, erst auf Grade und dann gleich weiter auf Links.
    Sie sollte nur einmal schalten, der zweit Klick ist zu viel.
    Welchen Sinn soll es haben das die Weiche beim zweiten Antippen von Position Rechts ganz durchschaltet auf Position Links
    .
    In der Praxis heißt das, ein Zug will einfahren, ich schalte die Weiche einmal und der Zug fährt auf das rechte Gleis. Nun tippe ich die Weiche wieder an aber anstatt in die Ausgangslage Grade schaltet sie nach Links.
    Man könnte vielleicht herleiten das es so gewollt ist um schneller auf die Position Links zu kommen weil ein Zwischenstopp in der Ausgangsposition Grade weggelassen wird. Ist dem so ? und entspricht das der Praxis dann muss man sich wohl daran gewöhnen.


    Am besten machen Sie einmal einen Praxistest. Sie brauchen keinerlei Hardware nur ein Gleisbild auf dem Commander mit einer Dreiwegweiche, bei meinem GB in Fahrtrichtung Rechts.

    Ok, Herr Meier dann möchte ich Ihnen meine Interpretation einmal Stück für Stück erklären.
    Ich habe also eine DWW mit den Adressen 3 und 4, mit eingebautem Viessmann DWW Decoder.
    Die erst Frage die sich mir stellte war : Habe ich ein Problem mit dem Decoder , mit den Antrieben oder mit der Weichenmechanik.
    Ich gehe also in den Direktmodus, wähle Adresse 3 und schalte zügig 20 bis 30 Mal hin und her.
    Ergebnis, keinerlei Fehlfunktion
    Ich wähle dann die Adresse 4 und schalte wieder 20 bis 30 Mal.
    Ergebnis, keinerlei Fehlfunktion
    Das gleiche Spiel mache ich mit der angeschlossenen Multimaus.
    Ergebnis, keinerlei Fehlfunktion.
    Welche Schlüsse würden Sie nun daraus zeihen ?

    Ja, so war es bei mir. Ich habe den Beitrag abgeschickt und nach einigen Sekunden kam aber eine Fehlermeldung `Beitrag konnte nicht gesendet werden Formatfehler` oder so ähnlich. Daraufhin habe ich noch einmal auf Absenden geklickt, wobei ich froh war das der überhaupt noch da war. Wenn der jetzt noch verschwunden gewesen wäre dann hätte vor Ärger wohl in die Tischkante gebissen.


    Meinen Dank an Herrn Meier für die Antwort. So bin ich sicher das eine Lösung gefunden wird.


    Ich möchte mit dem zweiten Problem beginnen. Ich habe im Gleisbild eine Dreiwegweich in Fahrtrichtung rechts. Adressen sind 3 und 4. Als Modus habe ich Bedienung durch Antippen aktiviert.
    Weiche ist in Position Grade, ich Tippe an, Weiche schaltet von grade auf Rechts.
    Ich Tippe wieder an, Weiche schaltet von Rechte sofort auf Links.
    Ich Tippe wieder an Weiche schaltet von Links auf Grade. Was wohl der richtigen Funktionsweise entspricht.
    Der Fehler ist doch wohl das die Weiche von Rechts nicht auf Grade schaltet sondern sofort auf Links durchschaltet ?

    Hallo ,
    ich habe mich gestern ausführlich mit der Dreiwegweiche beschäftigt. Dabei sind mir zwei gravierende Probleme aufgefallen. Ich hoffe der Herr Meier von der Firma Viessmann liest mit.
    Zunächst das Problem wenn eine Dreiwegweiche vom Gleisbild aus geschaltet wir, dabei das Fenster mit den Positionen benutzt wird, dann kommt es immer wieder vor das die Weiche zwar im Gleisbild als gestellt dargestellt wird aber real nicht geschaltet hat.
    Wird die Möglichkeit `stellen durch Antippen im Gleisbild` verwendet gilt die gleiche Aussage .
    Bei 20 Stellfunktionen ca 3-4 Ausfälle.
    Schalte ich die gleiche Weiche im Direktmodus, keine Ausfälle.
    Schalte ich die Dreiwegweiche mit der angeschlossenen Multimaus, auch keine Ausfälle.


    Ein zweites Problem ist aufgetaucht wenn die Weiche durch Antippen geschaltet wird. Einfach mal ausprobieren geht auch ohne Weiche weil der Fehler im Gleisbild sichtbar ist.

    Hallo Dieter,
    wir kennen uns aus dem Stummi-Forum. Ich habe mich jetzt hier angemeldet weil es nun ins Detail geht . Seit dem Wochenende ist die neueste Version 1.36 aufgespielt, ging alles ganz glatt.
    Eigentlich hatte ich einen schönen ausführlichen Text direkt an Herrn Meier gerichtet aber ich hatte zwischendurch einmal auf Vorschau getippt anschließen weiter geschrieben und als ich fertig war fehlte der Absenden Button. Gute 20 Min. Arbeit für die Katz ich war danach leicht bis mittelschwer angenervt deshalb die etwas spartanische Ausführung.
    Ich werde gleich mal ausprobieren mit der Einstellung alles auf DCC.

    Ich bin erst seit kurzem Anwender des Commander aber dennoch ist mir ein gravierendes Problem aufgefallen. Es kommt immer wieder vor das Weichen zwar auf dem Bildschirm umgeschaltet werden aber die tatsächliche Lage der Weichen unverändert bleibt.
    Es liegen bei mir keinerlei techn. Probleme vor. Wenn ich die Weichen im Direktmodus schalte (MM Format) dann kann ich 50 Mal oder öfter schalten ohne Fehlfunktion. Auch wenn ich die Weichen mit der angeschlossenen Multimaus schalte habe ich eine 100 % Erfolgsquote. Nur über den Bildschirm nicht. Am besten einmal mit einer Dreiwegweiche testen. Bei dieser Weiche ist es mir besonders aufgefallen weil ich mich gerade damit beschäftige und deshalb öfter betätige.