Posts by friedrich81

    Hallo zusammen,


    vielen Dank für die Hinweise, leider habe ich es dennoch nicht hinbekommen. Ich habe alle Schaltvarianten durchprobiert und dabei auch mit einem Strommessgerät gearbeitet aber ich habe keine Möglichkeit gefunden die es erlaubt hat zwei Signalabschnitte unabhängig voneinander zu schalten.


    Beim Blick in die Betriebsanleitung der Relais (Nr.5227) scheint es auch quasi keine Möglichkeit zu geben. Komisch nur, dass Viessmann dieses Relais für die Schaltung beim Multiplexdoppelmodul 52292 empfiehlt.


    Natürlich gibt es noch die Möglichkeit das ich einfach zu blöde bin. Glaube ich natürlich nicht aber wer weiss ;-)
    Festzuhalten ist, dass dieses Doppelmultiplexmodul und seine Schaltung total kompliziert sind.


    Ich habe mich jetzt mit einem Märklin K84 Schaltmodul beholfen für das ich die gleichen Digitaladressen verwende wie für die Multiplexsignale und dadurch nun die Gleisabschnitte schalte.


    Nochmal vielen Dank für die Mühen und das Mitdenken!


    Gruss
    Friedrich

    Hallo Dieter,


    was meinst du mit "umpolen"?


    Aus dem Bild Nr. 7 in der Bedienungsanleitung des 52292 werde ich nicht wirklich schlau. Dort ist nur ein Signal angeschlossen. Der Anschluss des zweiten Signals ist nur angedeutet. Aber selbst wenn ich den Gleisabschnitt des zweiten Signals genauso anschließe wie abgebildet ("zum zweiten Gleis") kann ich die Gleisabschnitte nicht individuell schalten.


    Gruss
    Friedrich

    Guten Tag,
    ich habe an meinem Multiplexer 52292 zwei Viessmann Signale angeschlossen und zwecks Zugbeeinflussung das monostabile Relais 5227.


    Die Signale schalten wie gewünscht nur das Relais erfüllt seine Funktion nicht richtig. Alle Ausgänge am Relais reagieren nur auf das „Signal 1“ vom Multiplexrelais. Das bedeutet in der Praxis, dass wenn Signal 1 auf grün steht beide angeschlossenen Gleise mit Strom versorgt werden. Wenn das Signal auf Rot steht werden folglich bei Ausgänge geschaltet und der Strom auf beiden Gleisen abgestellt.


    Da ein Bild mehr sagt habe ich die Verkabelung am Relais fotografiert.


    https://www.dropbox.com/s/6yzo249w5uxk2or/P1070848.JPG?dl=0


    Ich hoffe Viessmann kann mir im Rahmen dieses Forums helfen.


    Vorab vielen Dank!


    Gruss
    Friedrich