Posts by kjh58

    Hallo Zusammen !


    Ich nehme die sehr unbefriedigende Situation (auf 2 Rechnern ist es , trotz mehrfacher Hilferufe hier im Forum, nicht möglich ein Backup/Update unter WIN7 zu fahren, obwohl USB2- und USB3-Schnittstellen an beiden Rechnern sonst ok sind) nun zum Anlass mich aus dem Forum zu verabschieden. Ich werde das Kapitel Commander nach 2 Jahren Testbetrieb für mich beenden. Ich habe den Glauben an das Produkt leider verloren und bin sehr enttäuscht in der Weiterentwicklung des Commanders die Visionen zu vermissen, die solch ein Produkt mit dem hohen Anspruch von der Ersteinführung vor einigen Jahren eigentlich haben müsste. Die Releases der letzten beiden Jahre zeigten für mich, der sich sein ganzes Berufsleben mit Softwareentwicklung beschäftigt hat, dass das Projekt im Hause Viessmann eine sehr lange Zeit nicht mit Elan und Begeisterung weiterentwickelt wurde und wohl auch die Manpower in der Entwicklungsabteilung fehlte.
    Wenn ich mir die Presse aus Zeiten der Markteinführung nochmals hervorhole und sehe, was aus diesem an sich wunderbaren Produkt geworden ist, so stimmt mich das einerseits sehr traurig, andererseits betreibe ich mein Hobby zum Ausgleich und zur Entspannung und möchte mich nicht auch noch über ein Produkt ärgern, dem ich, wenn ich mir die Entwicklung der letzten 2 Jahre anschaue, keine große Zukunft mehr zutrauen. Sorry, aber so ist meine ehrliche Meinung und mit der möchte ich nicht hinterm Berg halten.


    Ich möchte zum Schluß nur noch darauf hinweisen, das es schon seit fast 2 Jahren keine Beiträge in den deutschen Modellbahnzeitschriften mehr gibt, die sich mit dem Commander beschäftigen. Es gibt immer noch keine weiterführende Literatur zur Anwendung des Commander, das Handbuch ist nur einfach eine Aufzählung der Funktionen, aber keine tief greifende Unterstützung bei der Planung und der Einrichtung. Es gibt immer noch keinen (veröffentlichten) Zeitplan, wie sich die Zukunft des Commanders darstellt. Einen Koppler-Light als "Erfolg" in der Weiterentwicklung zu sehen, ist angesichts der Tatsache das der Mitbewerb das seit Anfang an "an Bord" hat, schon ein wenig hoch gegriffen, mal ganz abgesehen von den schönen neuen Railcom-Produkten, die andere verkaufen, während man im Hause Viessmann wohl an "vielen Fronten kämpft" eben nur nicht beim Commander.


    Der Commander muss sich, mit all seinen Schwächen (und Stärken), heute den Konkurrenz-Produkten des Jahres 2011 stellen, da nützt es leider nichts wenn man vor einigen Jahren mal das "Produkt des Jahres" war.


    Ich möchte mich zum Schluss bei denjenigen bedanken, mit denen ich hier im Forum Kontakt hatte und die mir auch das eine oder andere Mal weiterhelfen konnten.
    Klaus Hohmann


    P.S. Zur Zeit wird meine Lenz-Zentrale, die altgediente, bei Lenz kostenlos auf Railcom aufgerüstet. Meine Anlage werde ich dann mittels Railcom-fähigen Rückmeldern ,dem neuen USB/WLAN-Interface von Lenz und der PC-Software Train-Controller von Herrn Freiwald betreiben. Meine XPressnet-Verkabelung kann ich beibehalten.

    Quote from WBrinken

    Hallo,


    ich schreibe gerade diese Antwort bei einer Uhrzeit von 09:11, die im Forum, auf meiner Funkuhr und im PC als richtig angezeigt wird. Sind Sie da einem Irrtum erlegen?


    Hallo Herr Brinken, schauen Sie doch mal oben rechts in Ihrem Beitrag: Verfasst 10:13 Uhr. Den Fehler meinte ich.
    Schöne Grüße, Klaus Hohmann

    Hallo Herr Meier !
    Das neue Backup-Programm läuft leider auf meinen beiden Rechnern mit WIN7 32 und 64bit nicht. Bitte kümmern Sie sich doch mal darum. Weitere Informationen hierzu habe ich in einer separaten Nachricht eingestellt.
    Vielen Dank und schöne Grüße
    Klaus Hohmann

    Hallo Zusammen, hallo Herr Meier !
    Ich habe es gerade auf einem neuen Laptop mit Windows7 (64bit-Version) und USB3 Schnittstellen nicht geschafft, die Verbindung zum Commander herzustellen. Alle Viessmann-Software-Komponenten sind aktuell, d.h. gerade neu runtergeladen.
    .NET-Framework ist Rel.4, ebenfalls gerade von der Windows-Downloadseite runtergeladen und installiert.
    Bei Anschluß des Commanders lt. Handbuch 3.1.1 an eine USB3 Schnittstelle wird das neue USB-Gerät nicht erkannt, es kommt kein Fenster zur Treiberinstallation. In der Systemsteuerung ändert sich durch das Aufstecken nichts. Ergebnis: Der Commander ist nicht ansprechbar.


    Alternative Lösung:
    Der o.g. Laptop hat noch eine USB2 Schnittstelle die sich korrekt installieren liess; das Backup lief an aber:
    Ich hatte mich zu früh gefreut: Das oben beschriebene Backup über die USB2 Schnittstelle startete nur richtig, dreht sich jedoch jetzt seit einer viertel Stunde im Kreis mit der Meldung "Programmfehler: Der Index ist ausserhalb des Arraybereichs" welche laufend angezeigt wird. Das Backup-Programm befindet sich im Schritt 3 von 14, Lokdatenbank.


    Bitte prüfen Sie die Situationen. WIN7 64bit mit USB2 läuft zwar an, bringt aber Fehler, WIN7 64bit mit USB3 funktioniert leider gar nicht.
    Falls Sie noch weitere Infos zur Klärung des Problem benötigen, melden Sie sich bitte.
    Vielen Dank und schöne Grüße
    Klaus


    P.S. Das ist ja jetzt leider schon der zweite WIN7-Rechner den ich mit meinem Commander nicht benutzen kann; es gibt nach wie vor ja wohl immer noch keine Idee zu meinem vor einiger Zeit hier im Forum gemeldeten Problem mit PC WIN7 32bit und USB2 ??!
    Ich habe zumindest von Viessmann nichts mehr dazu gehört und betreibe seit einem halben Jahr den Commander nur noch sporadisch, da ein richtiges arbeiten ohne die Möglichkeit bei 3 Gleisplänen, ca. 250 Loks und -zig zu erfassenden Fahrstrassen und anderen Daten ohne Datensicherung (und die Möglichkeit ein Update auf den aktuellen Rel. zu fahren) keinen Sinn.

    Hallo Herr Meier !
    Ich möchte mich nochmal in Erinnerung bringen und nachfragen, ob es schon weitere Erkenntnisse zu meinem WIN7 Problem gibt. Ich habe alles Beschriebene und Besprochene ausprobiert und kann nach wie vor den Commander nicht mit der PC verbinden. Zu einem für ein paar Stunden zur Verfügung stehenden Laptop mit WIN-XP SP-2 (war zu Besuch) war es überhaupt kein Problem, die Verbindung aufzubauen.
    Ich möchte den Commander endlich mal wieder vernünftig einsetzen können und dazu gehört in der Test- und Aufbauphase, in der ich mich befinde, auch der Anschluß an den PC !
    Schöne Grüße
    Klaus Hohmann

    Hallo Tommes, hallo Herr Meier !
    Ich bin am Ende mit meinen Ideen ! Als letzten Versuch hab ich heute morgen FTDI-Treiber (2) und Microsoft NET Framework 4 komplett entfernt und danach neu heruntergeladen und installiert. Framework 2 lässt sich nicht installieren, es kommt die Meldung "bereits im System enthalten".
    Hat noch jemand 'ne gute Idee ? Ich kann mir doch nicht extra für den Commander 'nen alten WIN-XP-Rechner anschaffen.
    Herr Meier, läuft auf Ihrem WIN7-System auch NET Framework 4 ?
    Grüße von einem zerknirschten Klaus Hohmann

    Quote from tommes

    Hallo Klaus,
    ist es ein PC oder ein Notebook? Wahrscheinlich ein PC. Ich frage deshalb, weil es in der Vergangenheit eher mal Verbindungsprobleme zu Notebooks gab.
    Geholfen hat bei mir ein Umstellen des COM-Ports auf den Wert "4" oder "2".
    Grüße
    Tommes


    Hi Tommes !
    Es ist ein PC und COM 2 und 4 sind bereits belegt.
    Gruß Klaus


    Hallo Herr Meier !


    - Hier die Antworten bezgl. meiner WIN7-Installation:
    Mein USB Serial Port COM5 Treiber hat auch den Release 2.8.2.0 vom 12.07.2010, Anbieter FDTI Ltd. Den gleichen Release hat der USB ComPort Converter.
    Wenn der Commander verbunden wird werden im Gerätemanager Converter und ComPort ohne Fragezeichen angezeigt. Nach Abziehen verschwinden beide Einträge wieder.
    Der Lokbildtransfer wird mit Fehlermeldung "Kein Commander befunden. Bitte überprüfen Sie die USB-Verbindung." beendet.
    Gibt es noch eine andere Möglichkeit, die COM5-Leitung zu testen/analysieren ?


    - Test anderer Computer:
    Am Wochenende hatten wir Besuch und ich konnte kurz meinen Commander mit dem gleichen USB-Kabel mit WinXP SP3 verbinden. Nach Installation ohne Probleme gab es keine Schwierigkeiten bei der Übertragung von Bildern und dem Backup. Leider steht mir hier jetzt kein altes Windows mehr zur Verfügung.
    Wir werden also nicht umhinkommen, meinen PC mit WIN7 lauffähig zu bekommen.


    Schöne Grüße von einem immer noch ratlosen Commander-Nutzer !
    Klaus Hohmann

    Quote from driethenauer

    Hallo Klaus,


    in der vergangengheit hat sich gezeigt,
    dass der com-port 3 die geringsten Schwierigkeiten
    mit dem commander hat.
    Ein versuch ist es wert.


    Danke Dieter, aber com1-4 sind bereits belegt.
    Com5 muß ja wohl eigentlich auch gehen, oder ?
    Es kann ja nicht sein, das sich der Commander nicht in eine bestehende Infrastruktur einfügt.
    Trotzdem danke für den Tipp, gerne immer wieder !
    Klaus

    Hallo Herr Meier !
    Nach neuem Booten des PCs war in Gerätemanager der com-port5 wieder weg und der USB-Com Konverter war mit ? als nicht funktionsfähig gekennzeichnet. Habe daraufhin USB-Konverter deinstalliert und UBS-Kabel gezogen und erneut aufgesteckt. USB-Konverter installiert sich korrekt und com-port 5 ist wieder da, alles ohne Fehler-Fragezeichen.
    Jetzt Test: Commander befindet sich im Lokbild-Routine auf Bild 98, Lokbild versucht von PC auf Commander zu übertragen, nach kurzer Pause erscheint: Kein Commander gefunden, prüfen Sie die USB-Verbindung.
    Leider ! Irgendwie bin ich jetzt am Ende meiner Ideen. Was kann das denn noch sein. Hab auch noch mal mehrere Kabel getestet, ohne Unterschied.
    Warte etwas zerknirscht auf Ideen ! :?
    Klaus Hohmann


    Danke für das Angebot, Peter !
    Ich bin einen kleinen Schritt weiter in dem ich den FTDI-Treiber aktualisiert habe. Jetzt erkennt er zumindest USB-Ports als konvertierte COM-Ports d.h. wenn Kabel vom Commander eingesteckt wird, meldet der Gerätemanager das als COM5 an USB. Laufen tut es aber immer noch nicht.
    Ich hab es erst mal an Herrn Meier weitergegeben. Mal schauen was er noch für eine Idee hat.
    Aber Kontakt zwischen uns kann ja in der Zukunft nicht schlecht sein. Ich komme darauf zurück !
    Schöne Grüße
    Klaus



    Leider alles schon probiert ! (Bin im früheren Leben mal Informatiker gewesen ;-) und kenne mich schon noch ein wenig aus)
    Schade, aber irgendwo steckt da noch ein Wurm drin und ich hab keine Idee wo.
    Danke erstmal, Klaus

    Quote from driethenauer

    Hallo Klaus,


    aus eigener Erfahrung der Tip.Bitte mal das USB-Kabel gegen gggf ein höherwertiges tauschen. (bessere Leitfähigkeit, bessere Abschirmung)
    Malt testen mit nicht länger als 1,5 m.Ein Versuch ist es wert.Ich nehme an, die USB -Schnottstelle am PC ist ok.Beim Umstecken des Kabels ist da das obligatorische Tonzeichen zu hören.Wenn nicht besteht noch die Möglichkeit, dass die USB-Schnittstelle des commanders defekt ist.
    Wird bei viessmann schnell repariert.


    Danke für die Idee, aber (leider) auch schon alles probiert. Verschiedene USB-Kabel-Qualitäten, verschiedene Längen (1-5m). Kein Erfolg. Die getesteten USB-Schnittstellen am PC funktionieren mit USB-Sticks und USB-Festplatten einwandfrei.
    Das die USB-Schnittstelle des Commanders defekt sein soll, ist ja dann wohl der allerletzte Versuch, oder ? Denn eigentlich besteht das Problem ja erst seit PC-Tausch und WIN7 anstelle WIN XP. (Mit altem PC und WIN XP funktionierte eine Entfernung von 5m Commander->PC immer einwandfrei; am Commander wurde nichts verändert)
    Bevor ich meinen Commander einschicke, möchte ich dann doch erstmal die Tests von Herrn Meier und Herrn Kosa abwarten, in wie weit der USB-Treiber von Viessmann 100% WIN7/32bit kompatibel ist. Beide sind über das Problem informiert uns sollten mir netterweise Bescheid geben, wenn Sie meinen Commander zu Testzwecken im Hause haben möchten.
    Nochmals Danke, Klaus

    Quote from vogt

    Hallo, bitte auch mal nachsehen, ob "Microsoft .NET-Framework 2.0" oder höher installiert ist. Zu erkennen unter Systemsteuerung-Software (bei Windows XP, bei Windows 7 eventuell an anderer Stelle). Dies ist auch eine der Voraussetzungen.
    Gruß Helmut


    Danke Helmut für die Info, natürlich hab ich das als Erstes kontrolliert. Beim Installationsversuch von Framework 2.0 sagt er "gehört bereits zum installierten Betriebssystem". Installieren lässt sich "Microsoft.NET Framework 4" jedoch ändert das nichts an der Fehlermeldung "Unknown device" sobald das USB-Kabel zum im Datensicherungsmodus wartenden Commander eingesteckt wird.....Ich bin ratlos !!!!!
    Klaus

    Hallo zusammen !


    Ich habe Probleme meinen Commander mit meinem neuen Rechner zu verbinden, was ja Voraussetzung für zunächst ein Backup und dann das Update ist. Der Rechner ist ein AMD Athlon II mit WIN7 32 Bit . Die Anschlüsse sind alle USB 2.0.


    Im Gerätemanager meldet er nachdem der Commander mit dem USB-Port verbunden ist das der USB Serial Converter nicht gestartet werden kann. Ein Treiber-Update bietet er an, nur um kurz danach festzustellen, das er den aktuellsten Treiber hat.


    Ich habe bereits das USB-Programm neu von der Viessmann-Seite heruntergeladen und installiert. Die Verbindung hat mit dem alten, leider nicht mehr zur Verfügung stehenden, PC (WIN-XP) immer bestens geklappt. Die beiden an der Front der PCs liegenden USB-Buchsen funktionieren mit anderen Geräten einwandfrei (USB-Sticks, Drucker etc. getestet), ebenso die über ein Hub verbundenen sonstigen USB-Ports, die beim Commander alle die gleiche Fehlermeldung bringen.


    Was kann man tun, habt Ihr eine Idee ?
    Danke schon mal im voraus,
    Klaus

    Hallo Zusammen !


    Ich hätte da auch noch ein paar Wünsche für neue Buttons, hier ein paar Beispiele:
    Kran http://www.abload.de/image.php?img=kran_buttonksi1.jpg
    Servo http://www.abload.de/image.php?img=bewegung_button3ruz.jpg
    An/Aus http://www.abload.de/image.php?img=an-aus_buttoncorn.png
    Tür auf/zu http://www.abload.de/image.php?img=tuer_buttonqqbu.jpg
    usw.usw.


    Es geht mir einfach nur darum, digital gesteuerte Artikel im Gleisplan einzubauen und zu steuern.
    Das können z.B. einen Kran, ein Modell mit Servo, ein Modell am Schaltdekoder usw. und
    auch die neuen beweglichen Viessmann/Kibri-Modelle sein.


    Schöne Grüße
    Klaus

    Hallo Dieter !


    Mein Anliegen ist nur gewesen, die doch recht schleppende Kommunikation zwischen dem Hause Viessmann und den Benutzern des Commanders zu verbessern. Mit Informationen kann man mancher (ungerechtfertigter) Diskussion ausweichen, denn davon hatten wir ja wohl im Laufe der letzten 2 Jahre genug. Ich gebe Dir Recht, das die Programmierung der diversen noch offenen und neuer Funktionen beim Commander Vorrang haben. Nur werden die Information für die Presse und den Endkunden (und dazu gehört nun mal auch das Forum) nicht in der Programmentwicklung gemacht; dafür hat Viessmann wie alle größeren Unternehmen bestimmt seine eigenen Leute.


    Hier noch ein paar Dinge, die mir so durch den Kopf gehen:
    Nach dem Gespräch mit Herrn Brinken (Viessmann-Hotline) auf der Messe in Leipzig habe ich (endlich) wieder ein gutes (oder sagen wir ein deutlich besseres) Gefühl was die Funktion und Zukunftsfähigkeit des Commanders angeht. Der Artikel in der Kundenzeitschrift "Microländer" war vielleicht strategisch ein wenig früh und hat zunächst wieder mal bestätigt, das Papier zwar geduldig ist, aber irgendwie die Taten (hier: Releasepflege, versprochene Funktionen, neue Komponenten) bei Viessmann fehlen.
    Von daher scheint ja jetzt, auch von Herrn Meier im Forum bestätigt, endlich mal wieder Bewegung in die Commander-Entwicklung zu kommen. Leider hat der Commander seit seiner Vorstellung irgendwie seinen "Charme" verloren und die Konkurrenz hat mächtig aufgeholt/vielleicht sogar schon überholt. Es wird jetzt vielleicht schwer sein, die Welle der Sympathie bei den Zeitschriftentestern und die Kauflust der Kunden wieder auf das Niveau von 2007 zu bekommen, aber ich finde nach wie vor das es sich lohnt für und mit dem Commander zu kämpfen !!


    Bliebe mein Wunsch mit der absolut höchsten Priorität :
    Die Kommunikation muss sich in der Zukunft deutlich für die Commander-Anwender verbessern. Die persönlichen Unterlagen haben wir ja (hoffentlich) alle per Postkarte nach dem Kauf an Viessmann geschickt. So kann die Firma Viessmann doch ganz offen auf die Kunden persönlich und auch allgemein im Forum zugehen. Der Commander hat es meiner nach Meinung verdient und das schlechte Image der Firma Viessmann in diesem Punkt muss nicht wirklich sein, oder ?! Und ein paar vertrauensbildende Maßnahmen wie kompetente Wortmeldungen von Herrn Meier hier im Forum über den Stand der Dinge sind/wären ja schon mal ein Anfang.


    So ein wenig nach dem Motto: Tue Gutes und rede darüber ;)


    Ich bin jetzt zwar ein wenig von Thema abgewichen, halte es aber für wichtig und wert es hier im Forum mal zu schreiben.


    Dieter, du siehst, das wir wahrscheinlich der gleichen Meinung sind, unser Ziel das Gleiche ist, oder ?


    Bis bald im Forum,
    Klaus

    P.S Ich habe diese Gedanken auch gerade der Viessmann-Kundenbetreuung, Frau Merle, per email zukommen lassen.