Posts by cbtr

    Sehr geehrte Damen und Herren der Firma,


    es geht vorwärts - das ist sehr erfreulich! Danke auch an dieser Stelle insgesamt für alle Bemühungen der weiteren Entwicklung. Eine Frage sei mir gestatttet (irgendwo hatte ich da auch was gelesen - aber das Forum ist so ausgeweitet...): besteht die Möglichkeit (oder in Bälde die Möglichkeit) Inhalte des Commanders auf einen Monitor (per PC, Laptop, TV...) zu übertragen? Das wäre sehr hilfreich. Ich fahre in Spur N, die Anlage ist nicht ganz klein - da wäre es sehr sehr schön, das gesamte Gleisbild auf einem großen Monitor darstellen zu können.
    MfG
    Thomas

    ....aber schön wäre es doch, wenn nun mal das Update zum download angeboten werden würde - oder? Immer nur ankündigen - das kennen wir alle sicher von Microsoft. Will hier mit Sicherheit niemand haben. Habe Viessmann bisher so auch nicht kennengelernt - stelle aber fest: die Zeiten zwischen Ankündigung und Realisierung werden zunehmend länger.... das ist halt auch nicht unbedingt das, was den Modelleisenbahner erfreuen könnte. Vielleicht sollten deutlich mehr User die Gelegenheit erhalten, ab einem gewissen Entwicklungsstadium der neuen Software diese zu downloaden und zu testen? Bei gleichzeitiger zur Verfügungstellung von einem geeignetem Backupprogramm ist es damit jedem User überlassen, die neue Software zu testen. Mit dem Sicherheitsgefühl: ist was schiefgegangen, kann ich ja jederzeit downgraden...
    Ich bitte darum, mich nicht als "Nörgler" zu verstehen - ich halte das von mir geschilderte Vorgehen durchaus als kreativ. Viessmann bekommt mehr Inputs, theoretisch beteiligen sich alle "Viessmann-Steuerer" - das kann doch das Ergebnis nur verbessern?
    MfG
    Thomas

    ....aber schön wäre es doch, wenn nun mal das Update zum download angeboten werden würde - oder? Immer nur ankündigen - das kennen wir alle sicher von Microsoft. Will hier mit Sicherheit niemand haben. Habe Viessmann bisher so auch nicht kennengelernt - stelle aber fest: die Zeiten zwischen Ankündigung und Realisierung werden zunehmend länger.... das ist halt auch nicht unbedingt das, was den Modelleisenbahner erfreuen könnte. Vielleicht sollten deutlich mehr User die Gelegenheit erhalten, ab einem gewissen Entwicklungsstadium der neuen Software diese zu downloaden und zu testen? Bei gleichzeitiger zur Verfügungstellung von einem geeignetem Backupprogramm ist es damit jedem User überlassen, die neue Software zu testen. Mit dem Sicherheitsgefühl: ist was schiefgegangen, kann ich ja jederzeit downgraden...
    Ich bitte darum, mich nicht als "Nörgler" zu verstehen - ich halte das von mir geschilderte Vorgehen durchaus als kreativ. Viessmann bekommt mehr Inputs, theoretisch beteiligen sich alle "Viessmann-Steuerer" - das kann doch das Ergebnis nur verbessern?
    MfG
    Thomas

    Hallo Herr Meier,


    das klingt alles recht positiv... Sorry, dass ich mich auf Ihr letztes Angebot bezüglich des Einschicken des Commanders auf Kulanzbasis nicht gemeldet habe. Dies hat einfach berufliche Gründe. Die Fehler sind nach wie vor nicht behoben - und ich habe einfach keine Muße, mich näher damit zu beschäftigen. Dieses Problem ist sicher heutzutage nicht gaz unbekant... Lieber Herr Meier, wie können wir verbleiben? Ich weiß nicht, wann ich ein Backup des Commander ziehen kann - dieses wollten Sie haben - und auch nicht, wann ich überhaupt wieder Zeit für meine Anlage finde...


    Vielleicht beseitigt das Update schon meine Probleme? Ist damit auch eine Drehscheibenanzeige möglich? Sind die fehlerhaften Anzeigen in den Fahrstraßen damit behoben? Bleiben damit die eingespeicherten Lokadressen (mit Bildern) erhalten?


    Versichern möchte ich Ihnen hier aber auch, dass Ihre Firma ein ganz hohes Maß an Kulanz walten lässt! Dies war immer so - und (wenn ich mir etwas wünschen dürfte - dann wäre es diese Art der Kundenfreundlichkeit) - so verbleibe ich .


    Mit freundlichen Grüßen
    Thomas


    Hallo zurück Namensvetter,


    na, ich hatte das Gerät während der Garantie ja schon mal eingeschickt. Keine Frage, Service war flott - und das Gerät funktionierte danach auch wieder. Meine Zweifel beziehen sich darauf, dass der ähnliche Fehler (mit leichten Abwandlungen) immer wieder auftritt. Schicke ich das Gerät erneut ein, wird das wohl zu meinen Kosten gehen. Also beobachte ich es weiter - und hoffe dass sich mit dem nächsten Update vielleicht auch dies Fehler beheben lassen?


    Viele Grüße
    Thomas


    Hallo Dieter, hab Dank für Dein Posting. Wir hatten ja schon früher das Vergnügen eines Meinungsaustausches! Musst Dich auch nicht rechtfertigen - das ist alles o.K.! Jeder het seine Erfahrungen und Vorstellungen. Vielleicht habe ich ja - wie oben angeführt- eine "Montagsproduktion" erwischt...
    Natürlich musste ich lernen, dass Modellbahnhobby eines der teuersten Hobbys ist. Ich vermute, dass hier ein gewisses "Suchtpotential" von allen Herstellern ausgenutzt wird. Motto: wer das will - kann es sich auch leisten! Leider geht es mir so nicht - und trotzdem hänge ich seit Kindheitstagen diesem Hobby an...
    Ich habe dieses Gerät (Commander) - ein für mich teures Gerät als Neukauf erworben. Trotz vieler Recherchen im Internet (kostengünstig, sofortiger Digitaleinstieg, Digital ist Zukunft, weniger Kabel durch Digital... usw.) stelle ich fest, dass dieser Sektor der Modellbahn viel teuerer als überschlagen ist. O.K. - kann ich nicht wirklich jemand einen Vorwurf machen. Aber lieber Dieter: wenn ich dann auch noch ein (teuer gekauftes) Produkt betreibe, dass nicht nur alle für die Zukunft mal versprochenen Parameter noch nicht kann, sondern auch bei den "gesetzten" Funktionen ... sag ich jetzt mal vorsichtigt: "schwächelt"... ist das dann immer noch für Dich o.K. - weil nach Deiner Kenntnis eines der Mitbewerber - Firmen auch irgendwo Probleme hat? Bitte nicht böse sein - ich will Dich nicht kritisieren.
    Nur: meine geschilderten Probleme lassen mich mehr und mehr am Sinn der (für mich exorbitant hohen) Geldausgabe zweifeln.


    MfG Thomas

    Quote from rhodan02

    Hi ,
    Also ich bin kein experte aber ich würd ... Ja ich weis schwarzmalerei aber so fühlt es sich bei mir halt an. Falls Viessmann nicht mehr mit programmieren nachkommt sollten sie vieleicht die firmware freigeben vieleicht würd ja die Open Source gemeinde das gerät auf den umfang bringen denn er haben sollte :lol:
    Aber am ende würde es dann vieleicht z.b. sogar eine pc anbindung geben wofür mann kein zusätzliches geld verlangen könnte :oops:
    Gruss Kai


    Hallo Kai, zunächst Danke für Deine Replik! Also: die gängigen "Veranstaltungen" habe ich schon durchgeführt - nur das zurücksetzen auf Werkseinstellungen möchte ich nicht machen: in der Vergangenheit tat ich dieses - und musste (trotz vorherigem Backup) letztlich doch alles neu einrichten! Das möchte ich natürlich nicht! es mag auch sein, dass es kein generelles Commander-Problem ist und ich vielleicht wirklich ein "Montagsproduktion" erwischt habe. Ähnliche Probleme hatte ich bereits einmal - und hatte in der Garantiezeit das Gerät eingeschickt. Das muss ich sagen hat wirklich super geklappt - so wie man es sich wünscht! Nachteil: in der reichlichen Woche konnte natürlich nicht ein einziges Fahrzeug meiner Anlage starten...
    Das Problem war nach der Behandlung im Werk auch behoben. Jetzt kommen wieder zunehmend mehr dazu. Hat von Euch schon jemand das Problem erlebt, ein Fahrzeug zu starten (was es problemlos mit Sound und Licht und Bewegung macht) und nach ein paar Runden reagieren die Fahrzeuge nicht mehr auf die Commander-Befehle?? Nur ein "Nothalt" hilft!! Nach erneutem drücken der roten Taste funktioniert aber alles wieder...
    Schon komisch das alles...


    Freundliche Grüße
    Thomas

    Hallo liebe Gemeinde - hallo liebe "Viessmänner" - ja ich habe wieder ein Problem, von dem ich nun doch denke, es ist ein "Commander-Problem"! Folgendes: ich richte mittels Commander meine Loks ein (Spur N, bisher 1 Lok - (werkseitig- Minitrix mit Sound, BR 44), 2 Loks (Fleischmann, Roco) mit Tran-Sounddecoder. Lässt sich alles per Comander einrichten. Nach mehreren Abenden mit ausschalten - an anderen Tagen wieder einschalten... gibt es plötzlich ein Problem! Der Commander "vergisst" angemeldete Loks, und... seit einiger Zeit, lassen sich plötzlich Soundfunktionen (nicht alle, aber einige) nicht mehr aufrufen. Angefangen hatte ich mit Tran-Decodern (eine wir mir schien preiswerte Alternative) - bis sich die genannten Fehler immer wieder mal einstellten. Ein ähnliches Problem schilderte ich auch der Serviceabteilung von Viessmann - musste zwar das Teil einschicken, kam aber repariert und kostenfrei an mich zurück.
    Die Aussetzer kamen dann später... die rechte Tastleiste reagiert nicht mehr auf den Bedienstab (Fingerdruck ist aber möglich) - der Commander verliert wieder sein Gedächtnis - ich hatte einen Verdacht: die Tran- Decoder könnten zwar sehr preiswert - aber nicht zuverlässig sein! (Sorry... Herr Tran). Deswegen habe ich käuflich ein höherwertiges Produkt erworben... LokSound-micro von ESU. Erster Versuch (über den Viessmann-Commander). Topp. Ging fein. Alles erkannt - alles gespeichert!
    Tage später: Anlage eingeschaltet - nur 3 Loks wurden erkannt (von 5). Beim Aufsetzen auf das Programmiergleis wurde der Triebwagen "Talent" (der richtig gespeichert worden ist und Tage vorher fröhlich seine Runden drehte) nicht mehr unter der richtigen Adresse erkannt. Kein Bild, keine Verbindung. Langsam hatte/ habe ich Zweifel an Viessmann...
    O.K. - ich habe einen ESU - Programmer käuflich erworben. Auch er zeigte anfänglich eine falsche (vom Commander bekannte) Adresse an. Ließ sich aber problemlos programmieren. Alle Tests liefen super. Gerät ausgeschaltet. Minuten später wieder eingeschaltet: topp! Alles o.K.
    Nun aber kommt es: 2 Tage später Anlage eingeschaltet. Trotzs Speicherung in der Commander-Datenbank gibt es offensichtlich die neue Lok nicht mehr! Nächste Härte: Lok auf das Programmiergleis gesetzt. Dauert. Sehr viel länger als bei dem ESU-Programmer. Nimmt man aber hin. Dann: wieder eine Lok phne Bild - obwohl das doch vorher abgespeichert war - und - neuer Fehler: trotz eines "Neuarrangements" aller CV die über 1 -14 erreichbar sind, konnten verschiedene Funktionen nicht mehr aufgerufen werden...
    Ich muss das leider sagen: meine Enttäuschung gegenüber dem Commander wächst monatlich.....
    Eigentlich stimmt hier immer weniger: die versprochenen Updates bleiben in weiter Ferne.
    Die angegebenen Funktionen funktionieren leider nicht immer.
    Bei Railcom hält sich die Firma aber sehr, sehr bedeckt...
    Wenn es denn doch mal "Kampfpreise" - nämlich nach unten - geben würde: manche User würden sicher über den einen oder anderen Mangel hinwegsehen...
    Eines kann aber nichts sein: dass ein Problem, wie das von mir geschilderte fortbesteht!
    Gibt es keine Abhilfe, droht ebay. Verkauf. Neukauf: bei esu.
    Sorry Freunde...
    Ich wollte ganz bestimmt nicht "alles schlechtmachen" - Viessmann hat sicher auch viele Vorteile - wenn aber für mich Nachteile schlimmer werden, gar überwiegen - dann sagt sicher auch die Mehrheit zu einem Produkt "tschüss"...


    MfG
    Thomas

    Quote from Jürgen Meier

    Hallo Heinboe,
    zum Update folgendes, das neue Update 1.070 ist soweit fertig und wird kommende Woche an die Betatester gehen. Ich denke dass es bis Ende Oktober im Netz verfügbar sein wird.
    ....
    Was die Häufigkeit der Updates und die Abarbeitung von Ihren Wünschen angeht, möchten wir Besserung geloben und haben deshalb ab September unser Softwareteam verstärkt.
    Ich hoffe Sie und die anderen User bleiben dem Commander und Viessmann treu. Sie werden in Viessmann immer einen kompetenten und fairen Anbieter für Ihre Modellbahnsteuerung haben.


    Hallo Herr Meier, hallo Freunde der Modellbahn...
    zunächst möchte ich auch einmal "Danke" sagen, für gute Arbeit und Erledigung - soweit machbar - von Problemen im Zusammenhang mit der Steuerung vom Commander. Was mich - leider immer noch - verunsichert, ist, dass erkannte Bugs zwar registriert werden. Auch ist die Ankündigung eines neuen Updates wieder im Raum. Ende Oktober ist aber auch schon ein paar Tage vorbei... Ich weiß um die Schwierigkeit, bei einem ständig weiter ausufernden Software- und Hardwaremarkt für alle Teile immer geeignetes Material für alle Teilnehmer zu finden. "Fehler" bleiben dabei nicht aus, können es ja gar nicht. Trotzdem wäre schön und wünschenswert - aus meiner ganz privaten Sicht - wenn es das angekündigte Update zum Download geben könnte! Vielleicht auch mit dem "Makel" (wie bei MS) das Update steht zur Verfügung - und die weiteren Probleme werden auf Anfrage gelöst?
    M

    Hallo Dieter,
    Du hast mit Deiner Antwort den Punkt getroffen, den ich eigentlich meinte: mehr Offenheit durch die Firma - keine Geheimniskrämerei, wenn irgendwas nicht so funktioniert, wie angekündigt... Viessmann ist doch ein gutes Produkt. Und ein Wunsch: für die User nachvollziehbar an der Lösung aufgetretener Probleme arbeiten... mehr will ich doch gar nicht!
    LG Thomas

    Hallo Dieter,
    hier nun einen kleinen Nachtrag (mein Problem bezüglich der Gleisbesetztmedungen habe ich hier nicht lösen können) - aber letztlich nun doch Erfolg gehabt. Warum, ist mir aber selber immer noch nicht so ganz klar... Nach vielen - und wiederholten - Versuchen, wollte ich es fast aufgeben. Dann hatte ich die Idee, jedes einzelne Modul extra zu speichern (--> speichern, --> verlassen (da gibt es eine nochmalige automatische Speicherung) - nun ja, was soll ich sagen? Nach dem Neustart kam wieder die Meldung: Daten sind korrupt, überprüfen sie die Verbindungen (da ich daran nichts geändert hatte, habe ich nur o.K. gedrückt - muss schon sagen: mit dem Ausdruck der Verzweiflung!) - aber erstaunlicherweise funktioniert es nun! Alle Daten sind erhalten geblieben... sowohl im Lokeditor als auch in der Gleisbesetztmeldung. Vermutlich wird mir niemand erklären können, warum es nun plötzlich funktioniert - genausowenig, wie ich heute irgendjemand erklären könnte, warum es vorher nicht funktionierte...
    Ich wollte es aber der Ehrlichkeit und Vollständigkeithalber kundtun: alle Gleisbesetztmeldungen funktionieren nun auch nach Neustart des Commanders!
    Für alle anderen aufgezeigten Probleme werden wir sicher weiterhin viel Sitzfleisch benötigen...
    Dir ein schönes Pfingsfest!
    LG Thomas

    Hallo Dieter,
    bitte entschuldige meine Zeilen, sie waren ehrlich nicht so gemeint, dass ich Dich persönlich damit in irgendeiner Form hätte angreifen wollen. Das Du dies aber zumindest in Teilen wohl so empfunden hast, tut mir wirklich leid! Ich habe es lediglich als Diskussion betrachtet, bei der man selbstverständlich unterschiedlicher Meinung sein darf. In geschriebener Form liest sich halt öfter manches anders, als es vielleicht in einem Gespräch herüberkommen würde. Ich bin ja auch keineswegs über Dich "verärgert" - ich hatte lediglich resümiuert, dass Du gelegentlich ... sagen wir mal: Viessmann "in Schutz" nimmst - was ich halt anders sehe. Ich möchte hier auch nochmal ausdrücklich sagen, dass ich Viessmann in keinster Weise "verdammen" will - es gibt lediglich ein paar Punkte, die ich als störend empfunden habe und in diesem Forum vorgetragen habe. Ich finde es auch gut, dass Viessmann ein solches Forum betreibt - anders wäre ein Austausch in diesem Umfang kaum möglich. Allerdings begreife ich das Forum in erster Linie dazu, Rat und Tipps zu erhalten, Meinungen auszutauschen UND Kritik gleich an der richtigen Stelle anzubringen. Damit ist doch letztlich allen gedient? Ich glaube, Viessmann wird bei der Einrichtung dieses Forums auch nicht dem Glauben unterlegen sein, hier so etwas wie eine "Jubelpostille" eingerichtet zu haben, sondern schon ganz real auch die Möglichkeit der Kritik eingeräumt hat. Schließlich führen diese Hinweise - in so breiter Kundenfront vorgetragen - doch auch immer zu einer Weiterentwicklung des Produkts. Die so oft geschmähte Firma Microsoft hat dies seit langem eingeführt - auch wenn man den Auswüchsen gelegentlich not amused gegenübersteht: für vieles gibt es kaum Alternativen... Und zu guter Letzt: Meinungsaustausch heißt ja nicht, dass Du dann mit meiner, und ich mit Deiner Meinung nach Hause gehe :-)
    In diesem Sinne bitte ich Dich: bleib mir - wenn es Dir möglich ist - ein freundlicher und angenehmer Gesprächspartner und hilfreich bei vielen Deiner Tipps!
    Gruß Thomas

    Hallo Dieter,
    alles verständlich, glaub Dir auch vieles. Wie wäre es denn, wenn - anders, als Du es siehst - auch diese Firma verstehen würde, dass es uns wohl etwas angeht, was Firmenphilosophie ist, was mitgeteilt, was umgesetzt werden soll? "Festnageln"? aber selbstverständlich doch! Wenn mir ein x-beliebiger Verkäufer ein Produkt "X" verkauft, werde ich mich - im Mängelfall gemäß BGB an ihn halten, und auf Wandelung, Abänderung - oder gegebenfalls auch auf Rücknahme der fehlerhaften Ware drängen. Da scheinen wir also anderer Meinung zu sein... ich finde: zu Unrecht! Das BGB regelt hier vieles sehr eindeutig!
    Kannst Du verstehen, dass es einen Kundenkreis gibt, der mehr als nur ein wenig enttäuscht ist, das angekündigte versprochene Details des Commanders nicht funkionieren? Ich will ja Viessmann gar nicht düpieren, schlechtmachen... aber ich werde auch nicht zwanghaft an dieser Firma festhalten.
    Dieses Recht hat doch jeder Kunde... Ich habe etwas dagegen, das - unbeachtet aller vorher schon auch von mir dargestellten Sachverhalte - der Service weltweit von vielen Firmen schlechter wird, der Kunde aber immer draufzahlen soll! Wie schon weiter oben von mir geschrieben: Viessmann hat lediglich eine Tendenz in diese Richtung erkennen lassen. Der Trend aber ist: alle Firmen gehen in diese (für den Kunden unerfreuliche) Richtung! Wenn wir als Kunden nicht in diesem Stadium sagen: STOPP! Wird diese Spirale fortgführt! Wünscht Du Dir dieses? Und wirst immer weiter Viessmann "verteidigen"?
    Viessmann hat ein schönes Produkt auf den Markt gebracht. O.K. Es ist nicht das "non plus ultra" - dies sollten wir - bei allem für und wider- einfach auch akzeptieren! Punkt.
    Gruß an Dich
    Thomas

    Hallo Dieter, nun habe ich es auch gelesen -Deine Nachricht vom Messebesuch! Das wäre ja - wenn es wirklich so käme - doch ein Fortschritt. Zumindest scheinst Du einen "heißen Draht" zu Viessmann zu haben ;-)
    Was mich - und vielleicht auch andere Commander-Fahrer irritiert, ist, das aus dem Hause Viessmann selber selten konkrete Auskünfte kommen! Warum wird denn der Vorschlag - den ich auf einer Seite des Forums las - nicht aufgegriffen, so etwas wie einen "Plan" zu erstellen, in dem Wünsche (und deren voraussichtliche Realisierung) eingetragen werden? Es ist mir schon klar, dass alle Firmen, die sich mit Modellbahnen beschäftigen, unter einem enormen Kostendruck stehen. Wenn Firmen dabei nur noch Teile in D. produzieren, den Zusammenbau aber komplett nach China auslagern, wird mir auch verständlich, warum immer mehr Firmen immer schlechteren Service liefern! Das verrückteste Beispiel ist ein mir bekannter Händler, der bei einem namhaften Modellbahnhersteller für sich ein Fahrzeugset erworben hat. Die Lokomotive funktionierte nicht - er hat dies reklamiert. Mit einem schon als Wahnsinn zu bezeichnendem Aufwand, ist es ihm tatsächlich nach 3 !!! Jahren gelungen, eine Ersatzlok zu erhalten! Bitte nicht falsch verstehen: ich will Viessmann damit keinesfalls gleichsetzen - aber Tendenzen vieles nur noch vage anzudeuten, auf manches gar nicht zu reagieren, gibt es hier auch. Das ist bedauerlich. Schließlich habe ich mich für Viessmann entschieden, weil ich von den angekündigten Leistungen angetan war...
    Es ist mir auch klar, dass viele Modellbahner ganz viele Wünsche haben: sie sollen sofort realisierbar sein, am besten nichts kosten, für alle verfügbar sein... Ein Spagat, den keine Firma stemmen kann. Aber das, was angekündigt wird, MUSS auch gehalten werden! Das, was kritisiert wird, MUSS auch dringend abgeändert werden! Und zu dem allem, sollte eine moderne Firma ihre Kunden (und eben auch Anhänger) aktuell auf dem laufenden halten... Dies vermisse ich leider :-(
    Dir einen Gruß - Thomas

    Netzwerkanbindung: ich meinte, auch über den USB-Anschluss könnte ja eine Netzwerkverbindung realisiert werden, z.B. wie jetzt vorhanden - allerdings nur für Datensicherung, Lokbildeditor und Update. Vorstellen könnte ich mir den Anschluss eines Laptops oder PC, über den quasi wie über einen 2. oder 3. Monitor verschiedene Zustände/ Anzeigen des Commanders dargestellt werden können. Dies könnte z.B. bei größeren Gleisplänen und bei Einsatz mehrer Lokmotiven durchaus Sinn machen. Dazu müsste es meiner Meinung nach nicht eine externe Software geben.
    Ich hoffe, ich habe Sie jetzt wegen des Umfanges meiner Zeilen nicht "verschreckt" sondern konnte etwas besser erläutern, was mein Anliegen war.
    MfG Thomas

    Hallo Herr Meyer,
    zunächst erst herzlichen Dank für die schnelle Antwort. Ich hatte versucht, auf möglichst wenig Platz viele Fragen unterzubringen - vielleicht ist es dadurch etwas verwirrend geworden... Also: Systemeinstellungen sind i.O. - diese Fehlermeldung trat einmal auf, da danach auch vorher funktionierende Anzeigen nicht mehr exakt funktionierten, vermutete ich einen Zusammenhang. Zur Zeit sind auf meiner Anlage 14 Rückmeldekontakte aktiviert - nach erneuter Konfiguration funktionierten diese auch alle wieder. Nach einem Neustart des Commanders allerdings nicht mehr. 4 schon vor längerer Zeit eingerichtete Rückmeldungen funktionieren auch nach einem Neustart noch, davon auch ein ZNR-Feld, allerdings im "Dauermodus" (ich hatte ursprünglich einmal versäumt MOM einzuschalten, hatte dies aber vor einiger Zeit behoben). Seltsamerweise habe ich nach einem Neustart immer wieder diese (eigentlich doch schon geänderte) Anzeige.
    Wie gesagt: alle Anzeigen funktionieren wunschgemäß - nach erneuter Einrichtung - und funktionieren nach einem Neustart nicht mehr.
    Dies gilt auch für die ZNR-Anzeigen. Hier wird auch nach Editierung die richtige Zugnummer angezeigt - nach Neustart wird weder das Feld rot ausgeleuchtet, noch die Nummer angezeigt.
    Mit der senkrechten Anzeige in den ZNR-Feldern meinte ich nicht, dass bei senkrechten Feldern gar nichts angezeigt werden würde, sondern eine Anzeige wie z.B. BR 44 012 auf mehrere einzelne Kästchen der ZNR-Anzeige verteilt wird. So steht dann beispielsweise im (senkrechten) oberen Kästchen "BR", darunter "44" und wiederum darunter "012" - jeweils in einem zwar rot ausgeleuchteten, aber abgegrenztem Kästchen. Meine Frage ging eher in die Richtung, dass es vielleicht machbar sein könnte, diese Anzeige homogen erscheinen zu lassen - wie in den waagerechten ZNR-Feldern.
    Drehscheibe: ich habe ehrlich gesagt keine rechte Vorstellung, was Sie mit "normaler Bedienweise links rechts schalten" meinen? Wenn dies bedeutet, dass mit normal schalten jeweils einen Schritt (= Gleisabschnitt) weiter geschaltet werden kann, dies jeweils auch nach rechts oder links, finde ich dies auch ausreichend.

    Hallo allen,
    mich würde folgendes interessieren: ich habe (Update 1.052) mehrere Rückmeldungen für die Gleisbelegung eingerichtet. Das funktionierte auch. Nun habe ich erneut Gleisbesetzmeldungen eingerichtet. Das funktionierte im Betrieb auch. Am nächsten Tag Neustart - mit dem Ergebnis: Ihre Daten sind korrupt! Es werden nur noch die Gleisbesetztmeldungen von vor der davor erfolgten Einrichtung angezeigt, die Zugerkennungsfelder funktionieren gar nicht mehr - nur noch eines - da wird aber der Zustand der Besetztmeldung dafür dann dauernd angezeigt. Nach wie vor fehlt mir auch die senkrechte Anzeige bei den Zugerkennungsfeldern. Eine Anzeige für eine Drehscheibe ist nach wie vor nicht vorhanden.
    Nun meine Frage: ist darauf zu hoffen, dass mit dem neuen Update - für Juli angekündigt - diese Schwachstellen beseitigt sein werden?


    Ein Wunsch am Ende noch: der Commander möge Netzwerkfähig werden....
    MfG
    Thomas

    Liebe Mitnutzer,
    ich hätte gerne gewusst (nachdem der Digitalbetrieb trotz häufiger Schienenreinigung oft stockend läuft) ob das, was ich anderer Stelle las, zutreffend sein könnte? Daraufgestoßen bin ich bei meiner einzigen industriell gefertigten Soundlok Spur N: der BR 44 von Minitrix. Hier steht in der Beschreibung: Digitalbetrieb 21 V. Nun gibt ja aber der Commander nur 18 V max. in den mir bekannten Einstellungen ab. Kann man dies ändern? Oder müsste ein Booster beschafft werden? Wenn ja - wo finde ich eine preisgünstige, kompatible Lösung dafür?
    Oder kennt Ihr andere Lösungen speziell in Spur N?
    LG Thomas