Posts by stkm04

    Moin, Moin!


    Ich hatte genau das gleiche Problem (VM Formsignal am ESU SwitchPilot).


    Nun bin ich dabei, bei meinen 2-fluegeligen Signalen die Dioden in der Steuerung (der dicke schwarze "Knubbel" im Kabelstrang) umzudrehen. Das ist zwar eine kleine Frickelei - insbesondere das Ausloeten, aber dann funktiontioniert das Schalten am SwitchPilot einwandfrei.


    TIP: Da die Dioden (4 x 1N4002) sehr "kurzdrahtig" eingeloetet sind und es sein kann, dass sie beim Ausloeten beschaedigt werden, sollte man sich eventuell vorher neue Dioden besorgen. Das ist kein grosser Kostenaufwand (die Dioden sind "Pfennigartikel"), und ausserdem billiger als Relais zu kaufen....


    Gruss,
    Stefan

    Danke, Herr Meier!


    Ich hatte eine Zeit von 0.5sec ausprobiert. Ich werde mal den Tip mit dem Direktmodus ausprobieren.


    Ansonsten bin ich natuerlich auch auf das Update gespannt :D


    Gruss,
    Stefan

    Hier ein kurzer Bericht "CV Programmierung des SwitchPilot am Commander":


    Das scheint ganz einwandfrei zu funktionieren: SP an das Proggleis anschliessen (Achtung: 1. am Ausgang A muss ein Verbraucher mit ~150Ohm liegen, 2. der SP muss ueber die Zentrale mit Spannung versorgt werden, keine externe Versorgung, steht alles in der Anleitung, aber ich wollte nur noch mal drauf hinweisen)


    Dann im Lokeditor irgendeine DCC-Lok (egal welche, nur muss sie auf DCC stehen) aufrufen und zur CV-Karte gehen. Dort kann man dann die einzelnen CV Werte auslesen und nach Herzenslust ueberschreiben.


    Gruss,
    Stefan

    Moin,


    Gibt es eigentlich etwas Neues in Bezug auf die Entkuppler? Ich wollte meine 2 Entkuppler gerade in Betrieb nehmen, einer an den gruenen und einer an den roten Anschluss. Aber manchmal wird der Entkuppler nicht geschaltet, und manchmal bleibt er permanent eingeschaltet. (Ich benutzte den SwitchPilot, ansonsten macht er keine Probleme).


    Gruss,


    Stefan

    Ich habe inzwischen die Antwort (in einem anderen Forum) gefunden: Die Polaritaet des Impulses des SwitchPilots passt nicht zu dem Signal :(. In dem anderen Forum wurde auch beschrieben, dass man die Dioden im "Steuerteil" des 4502 umloeten kann. Das werde ich nun mal probieren.


    Gruss,
    Stefan

    Moin, Moin!


    Ich habe das Problem, dass die Viessmann Formsignale 4502 (Hp0/Hp1/Hp2) nicht am ESU SwitchPilot (angeschlossen am Commander) schalten. Die 4500 (Hp0/Hp1) schalten dagegen einwandfrei: gelbes Kabel an die mittlere Klemme, blau/rot links davon, blau/gruen rechts davon: BINGO.


    Bei den 4502 funktioniert das einfach nicht (das blau/gelb Kabel kommt natuerlich an die naechste Adresse). Das Signal selbst ist in Ordnung, ich habe es analog durchgetestet. Kann mir jemand einen Tip geben?


    Danke!


    Stefan

    Hi Eddie,


    Ja, habe ich.


    Ich bin inzwischen einen Schritt weiter: Ich habe gemerkt, das meine Lok am Ende der FS1 10 sec lang wartet, wenn ich die FS2 in die Sicherungsmatrix eintrage. Ich verstehe zwar nicht, warum das so ist, aber es funktioniert. Vielleicht kann mir ja jemand mal den Zusammenhang erklaeren...


    Danke,
    Stefan


    PS: Ich habe gerade gemerkt, dass ich meine Frage im falschen Thread gestellt habe. Sorry! Vielleicht kann der SysAdmin diesen Thread ha verschieben...

    Moin, Moin!


    Ich habe das Problem, dass meine Zuege am Ende der FS nicht anhalten. Angenommen ich habe 2 Fahrstrassen: FS1 und dann also "Fortsetzung" FS2
    S... bedeutet Start der FS, Z... Ziel der FS, wobei das Ziel der Fs gleich dem Start der naechsten FS ist.


    FS1----------FS2
    S1 ----- Z1/S2-----Z2


    Nun will ich den Zug am Ende der FS1 fuer 10 sec Warten lassen (also bei Z1). Ich habe also auf Karte 7 (Aufloesung) der FS1 die FS2 fuer 10 sec gesperrt. Trotzdem faehrt der Zug einfach weiter. Was mache ich falsch, bzw. was habe ich hier nicht richtig verstanden?


    Danke,
    Stefan

    Moin, Moin,


    Ich verbaue gerade etliche ESU SwitchPilots (SP) und habe ein paar Fragen:


    - Gibt es irgendeine Moeglichkeit die CV Werte im SP mit dem Commander zu editieren?
    - Funktioniert die Rueckmeldefunktion im Zusammenspiel SP->Commander, d.h., wenn ich die Rueckmeldeanschluesse am SP belege, zeigt dann der Commander die Stellung der Weiche an? Wenn JA, wie kann ich diese Funktion am Commander aktivieren? Ich habe das gestern abend ausprobiert, aber der Commander zeigt keine Aenderung an, wenn ich die Weiche von Hand verstelle.


    Danke,
    Stefan