Posts by teutonix1

    Ja, kann ich. Nur so richtig verstanden habe ich das nicht, ich kann so schlecht holländisch:


    eine ältere Bauanleituing existiert nur noch in holländischer Sprache, die ich Ihnen mitschicke. Sie machen aber auch keinen Fehler, wenn der Masseanschluß (braun) nach der neuen Anleitung realisiert wird.


    Mit freundlichen Grüßen
    Wolfgang Brinken
    Viessmann Modelölspielwaren GmbH


    Nach der neuen Anleitung wären das ja 2 Anschlüsse und da ist ja nur einer.
    g
    n

    Quote from Prius

    Ähm? Joa? Mmmh? Hab's nicht verstanden :roll: :cry:


    Es gibt 2 Ausführungen vom 5233. Einer mit 2 Buchsen Fahrstrom-Eingang und einen mit nur 1 Buchse. Es hat sich anscheinend mal irgendwann herausgestellt, das einer mit 2 Buchsen sicherer funktioniert. Ich habe jetzt mal Viessmann angeschrieben.

    Hallo Michael,
    gut, dass ich noch mal reingeschaut habe zum Anschliessen, das wäre lustig geworden.
    Deine letzte Frage zuerst, ich bin ein ziemlicher Ur-Teutone, mein kleiner Bruder hat seinerzeit (wie er das gemacht hat, ist mir schleierhaft, ich kann ihn auch nicht mehr fragen :cry: ) herausgefunden, dass meine Linie irgendwie bis Martin Luther zurückreichen soll. Nun denn.
    Ich habe mir jetzt erst einmal, (ich wollte es ohnehin mal ausprobieren) 2 S88-Stecker genommen und statt Flachkabel RJ45 Cat5 installiert (wegen Störstrahlung und so). Jetzt liegt alles bereit zum Testen und ich muss nur mal schauen, wo ich Lampen und Sockel habe in meiner "Ordnung".
    Fortsetzung folgt
    Zusatzfrage: Ich habe 8 GBM mit 2 Fahrstromeingängen und 7 mit nur einem. Welches Kabel nehme ich bei den alten Ausführungen?
    Update: Bei den 7 alten GBM scheint es so nicht zu funktionieren, ob ich nun rot oder braun nehme, Lämpchen bleibt aus.

    Hallo, die Runde,
    hat schon einmal jemand einen einfachen Testaufbau für die Funktionsüberprüfung von 5233 erstellt? Ich möchte vor dem Einbau meiner insgesamt 17 (!) 5233 diese vorher auf Funktion überprüfen, ohne grösseren Aufwand mit Gleisen, Unterbrechungen etc. treiben zu müssen. Meine Anlage ist noch eine Weile nicht bereit dazu. Intellibox II ist vorhanden, Stromversorgung auch. Mir fällt im Moment nix ein.
    Gruss
    nico

    Ich meinte zum Downloaden, ich habe die Teile gebraucht gekauft, da lag nix mehr bei.
    gruss
    nico


    P.S. Vielleicht kann mir jemand die entsprechende Seite einscannen und zusenden.
    P.P.S. Hat sich erledigt, habe eine bekommen.

    Danke für die schnelle Antwort, ich nehme aber lieber die 2,6 mm Steckerchen, da habe ich reichlich von. Gibt es eine Beschreibung von dem Artikel oder Anleitung, ich habe nur das mit den S88 Kabel gefunden.
    gruss
    nico