Posts by fleischmann

    Hallo Herr Maier,


    wie bereits ihnen in München mitgeteilt werde ich wieder einen Modellbahn aufbauen. Bin zur Zeit wieder dabei eine Modellbahn dem Raum anzupassen.

    Nun wollte ich von Version 1,361 auf 1.402 updaten, jedoch kann die Updater den Commander nicht finden.

    Muss ich etwas zusätzlich beachten? USB Schnittstelle wird gefunden Signalton vom PC kommt und Commander steht auf dem Menu "Softwareupdate und Verlassen"


    VG

    Werner

    Hallo C User,


    die Aussage von Digitalo kann ich auch nur unterstreichen. In einigen Menuleisten ist es schwierig eine Reaktion auf den Befehl zu erhalten.
    Ich habe den C jetzt seit Beginn sporatisch (meist Winter) im Betrieb.
    Auch mehrfache Kalibrierung bringt wenig Erfolg.


    Trotdem allen einen guten Rutsch ins 2014 in der Hoffnung auf viele Erweiterungen

    Hallo Herr Meier, Hallo Dieter,


    die Meldung für den Programm Manager war auch nur zur Info. Die Zeile mit dem befahl "Weiterfahrt" wird bei mir als Leerzeile gezeigt.


    DAsUpdate war wirklich einen gelungene Weihnachtsüberraschung


    Wünsche allen C-User und vorallem den Viessmännern einen guten Rutsch ins 2014

    Hallo Kollegen,


    Danke für Eure Antworten, das Thema hat sich erledigt indem es auch bei mir meist funktioniert.
    Versuche noch zu optimieren.


    Danke und noch einen schönen Feiertag


    Werner

    Hallo Commander-User,


    erst einmal schöne Weihnachten, da ich zur Zeit versuche die unterschiedlichen Lokfunktionen in Betrieb zu nehmen habe ich bei den manuelle FS eine Frage. Update auf 1.35 erfolgreich installiert.


    Ich habe eine manuelle FS aber die Lokfunktionen werden sporadisch oder gar nicht gestartet.
    Auf Seite 4 der FS Stellbefehle habe ich F00 on Pause 0,6 sec F01 on Pause 0,6 sec F03 Impuls.
    Diese Befehle habe ich auf Decoder 6 alternativ 10 probiert aber bei keiner Lok hatte ich das gewünschte Ergebnis, Licht an Motor an Kurzpfiff.
    In den automatischen FS habe ich immer nur einen Funktion gestartet, das funktioniert


    Was kann der Fehler sein?
    Danke für euren Support


    Werner

    Hallo Dieter,


    um deine Frage zu beantworten, ja ich fahre mit Beleuchtung somit sind einige Fehler zu begründen. die ich auch über Abfragen inzwischen im Griff habe.
    Jedoch passiert immer wieder, dass FS die 2 Minuten vorher mit gleicher oder unterscheidlicher Lok aufgerufen wurden einfach nicht mehr gestartet werden.
    Ein manuelles Starten der FS im Automatic-Betrieb ist möglich (zeigt mir der C an) aber der C ruft diese nicht mehr auf. Erst ein reset löst diese wieder im Automatic-Betrieb aus.
    Was kann das sein?


    Grüße und vor allem nicht die Hoffnung aufgeben

    Hallo Dieter,


    Danke für die Ratschläge und ich komme auch nach und nach hinter gewisse Fehler.
    Leider kommt es immer häufiger vor, dass FS nicht sauber gestartet werden, wo die selbe FS 2 Minuten vorher einwandfrei mit der selben Lok gestartet wurde und jetzt nicht mehr startet. Die FS ist auch frei und könnte im Automatikbetrieb mit den Start und Stopptasten gestartet werden. Hier hiflt eigentlich immer nur Reset der Automatik damit die FS neu gestartet wird. Die RM zeigen auch immer richtig und sofort an.
    Hoffe einfach auf ein baldiges Update, da damit immer viele Themen beseitigt wurden.


    Manchmal habe ich wiklich den Eindruck der C hat ein eigenleben.
    Schönen Abend

    Hallo Helmut,


    das ist ganz einfach. FS 1 fährt von RM1 nach RM 3. FS 2 fährt von RM 4 nach FS 2.
    Damit habe ich das Problem?
    Läßt sich sonst prüfen welche FS gesperrt sind?
    Gleichzeitig habe ich das Problem, dass FS sporadisch nicht gestartet werden. Da die FS manchmal richtig gestartet werden, aknn es nicht an Programmierfehler oder Sperrmatrix liegen


    Grüße

    Werte C-User,


    habt ihr auch das Problem, dass im Automatikbetrieb FS gestartet werden die in der Sperrmatrix gesperrt sind?


    Beispiel: FS 1 fährt über RM 1, RM 2 und RM 3
    FS 2 hat Start RM 2
    Obwohl in der Sperrmatrix der FS1 die FS 2 eingetragen ist als auch umgekehrt, wird die FS 2 beim Befahren des RM 1 durch FS 1 gestartet.


    Kennt jemand das Problem?


    Grüße

    Hallo C-User,


    ich habe ein Problem, dass FS im Automatikbetrieb nicht mehr gestartet werden, obwohl die Abfragen alle richtig sind. Starte ich diese FS im Automatikbetrieb mit den Start- Zieltasten werden diese auch als frei dargestellt und ausgeführt.
    Weiterhin fällt mir auf, dass Zeitsperren in Karte 7 nicht eingehalten werden.
    Die Rückmelder werden immer erkannt vom C, weiterhin habe die RM neu der Strecke zugeordnet.
    Kennt jemand das Problem?


    Grüße

    Hallo Herr Meier, Hallo Dieter, Hallo C-User,


    es stellt sich für mich noch eine Frage:


    Muss ich dann für jede dezitierte FS einen eigenen RM als Start / Zielpunkt haben?


    Bsp: RM 1 ist Startpunkt einer dezitierten FS nur für Loknr 6. Kann ich vom gleichen RM auch die Lok 8 mit einer dezitierten FS starten lassen?
    Kennt der Commander die unterschiedlichen Loknummern?


    Grüße

    Hallo Antony,


    ich wünsche Dir ein gesundes neues Jahr.
    Nun zu meinem Problem:
    Ganz einfach du hast einen Strecke von A nach B die z.B. von 3 Zügen befahren werden, so wirst du die FS mit den Befehlen "Zug-ID wnorm" von A nach B fahren lassen. Nach B teilt sich die Strecke in C; D; E und jeder Zug soll an einen Punkt fahren.
    Kannst du, von B nun die FS mit dem Befehl Zug ID (dezitierte Fahrweise) beginnen lassen z.B. Lok mit Adresse 2 nach C
    Adresse 3 nach D usw.
    Ist das möglich, oder musst du für jeden Zug einen FS von A nach B schreiben und dann von B nach C; D, E?

    Hallo C-User ,
    Dem kann ich auch nur zustimmen, versuche seit geraumer Zeit einen Mischbetrieb zwischen Digital und Analog zu programmieren.
    Ziel einige Digitalloks sollen auf dem analogen Teil fahren. An einer Weiche des analogen Teils sollen diese wieder auf den digitalen zurück kehren. Lässt sich das machen, wenn es die Lokerkennung gibt?
    Grüße

    Hallo Dieter,
    Ich habe meine FS in Excel eingegeben, so habe ich eine komplette Übersicht wo, was, wann geschalten wird. Neue FS entwerfe ich in Excel und fahre dann im Handbetrieb und teste. Ich kann aber nur sagen ich unterstütze deinen Wunsch nach einer kompletten Übersicht aus dem Commander
    Allen einen guten Rutsch ins 2013