Recent Activities

  • E.Pitz

    Post
    Hallo Nox,



    das hört sich erstmal nach einem Betriebsspannungsproblem an, im Bild sieht man nicht wohin die rote und blaue Leitung hingehen.
    Anhand einer AC-Spannungsmessung mit einem Multimeter könnte man an den Buchsen rt und bn messen, ob Spannung
  • nox

    Thread
    Servus Liebe Forum Gemeinde,

    mein Anliegen ist wirklich verzwickt .Deshalb werde ich in Stichpunkten meine Probleme und mit Bildern ( Siehe Anhang ) beschreiben !

    - ich habe eine Ecos von der Firma Esu und möchte meine Multiplexer 52292 mit den KS…
  • Frank Laudes

    Post
    Fehler gefunden,

    Anschlußkabel am Stecker waren zwar fest, hatten aber keinen Kontakt (zumindest ein Kabel)
    wahrscheinlich Montagefehler beim Crimpen
    Besorge mir jetzt neu Steckverbinder, die werden vernünftig angelötet.

    schöne Grüße

    Frank
  • Frank Laudes

    Thread
    Liebe Forumsteilnehmer,

    Gekauft wurde ein 4040, ein 4045 und ein Multiplexer 5229.

    Angeschlossen an einer CS2, DCC-Format.

    Vorsignal funktioniert einwandfrei, jedoch das Hauptsignal blinkt nur wild durcheinander. (an einem zweiten Multiplexer das…
  • Michael55

    Post
    Hallo Viessmann-team
    Hab das Problem telefonisch mit der Hotline besprochen und soll die beiden Decoder einschicken.
    Konkretes Problem:
    In der Cs ist die erste adresse Schalterstellung ”rot” gleich mit HP0 und Schalterstellung ”gruen” gleich mit…
  • E.Pitz

    Post
    Hallo Michael,

    wie genau zeigt sich das Fehlerbild?
    Sind HP1 & HP2 vertauscht oder leuchten jeweils falsche LEDs?
    Könnte es sein, dass die Buchsen falsch angeschlossen worden sind?

    Kannst Du uns bitte eine genauere Beschreibung des Fehler schildern.
  • Michael55

    Thread
    Guten Morgen im Forum

    Nachdem ich 2 Ausfahrsignalköpfe 4751 mit zugehörendem Vorsignal ueber den Multiplexer mit der CS2 verbunden habe zeigt sich dass die Signalbilder HP1 und HP2 verkehrt angezeigt werden.
    Das gleiche Thema war hier schon mal auf dem…
  • E.Pitz

    Replied to the thread Viessmann 5077 AUX Anschluss.
    Post
    Hallo Daniel,

    Deine Frage ist sehr komplex.
    Daher bitten wir Dich diese über die info@viessmann-modell.com zu schicken.
    Wir werde Deine Frage an unseren Techniker weiter leiten und er setzt sich dann mit Dir in Verbindung.

    Herzliche Grüße aus…
  • daniel schmuki

    Posted the thread Viessmann 5077 AUX Anschluss.
    Thread
    Hallo zusammen, ich habe eine Frage betreffend Wageninnenbeleuchtung 5077 / 5078 mit Dekoder. Ich habe ein Wagenset von Märklin (2 Güter- und 4 Personenwagen) und möchte die Güterwagen mit Hellweiss und die Personenwagen mit Warmweiss beleuchten.…
  • Guten Morgen Andreas,

    nachfolgend die Antworten zu Deinen Fragen.

    1, Warum hat die kurze Leiste 5092 keinen Regler wie die Leiste 5050?

    In dem 5092 ist ein Regler, aber nicht einstellbar.

    2. Wie kann ich erreichen, dass die Elkos trotz meines…
  • Hallo Andreas,

    wir arbeiten mit Hochdruck daran Deine Fragen zu beantworten.
    Wir bitten Dich um etwas Geduld.

    Herzliche Grüße aus Reddighausen
    Dein Viessmann Team