Recent Activities

  • Stadtomnibus

    Posted the thread Led Umbau gittermast 6363.
    Thread
    Hallo zusammen, gibt es eigentlich für die Gittermastleuchte steck LED zum umrüsten?
    Lg Stadtomnibus
  • Willi

    Thread
    Hallo, ich bin ein Neuling hier in diesem Forum.
    Wer kann mir weiterhelfen?
    Es geht um folgendes:
    ·        Ich habe ein Steuermodul 5224 und ein Signal 4013A
    ·        Weiterhin besitze ich Märklin Digital 6021 (Control Unit) sowie 6040 (Keyboard)
  • Willi

    Wrote a comment on Willi’s wall.
    Wall Comment
    Hallo, ich bin ein Neuling hier in diesem Forum.
    Wer kann mir weiterhelfen?
    Es geht um folgendes:
    ·        Ich habe ein Steuermodul 5224 und ein Signal 4013A
    ·        Weiterhin besitze ich Märklin Digital 6021 (Control Unit) sowie 6040 (Keyboard)
  • LHO

    Post
    Hallo Modellbahner_1401,

    wir raten davon abzusehen den Geschwindigkeitsanzeiger zu entfernen. Aufgrund der Multiplex-Technologie würde das Signal nicht mehr korrekt funktionieren.

    Viele Grüße
    L. Hogen
    Viessmann Modelltechnik GmbH
  • Hallo zusammen,

    Ich möchte mir für meine Modellbahn Ks-Signale anschaffen. Von Viessmann gibt es leider keine "normalen" Ks-Blocksignale.

    Ist es möglich beim Einfahrsignal 4042 https://viessmann-modell.com/sortiment/ ... echnologie den…
  • Jürgen Meier

    Post
    Also ich kann an menem Modell keine Probleme feststellen.
    Die Lok Adresse bei Ihnen ist das eine Motorola Adresse oder MFX ?.
    MFX Adresseen sind temporäre Adressen die auf keiner anderen Zentrale gleich ist.
    Die werden an der MS und CS auch nicht als…
  • juttasigi

    Post
    Hallo Hr.Meier,
    zu meinem LINTSchienenbus: der läuft nach wievor nicht mit meinem C. Ich war inzwischen mit der LOK bei Märklin, dort wird der LINT aufs Gleis gestellt, gescannt (Lok-Adr.48) und läuft problemlos. Ich habe den Verdacht, dass irgend…
  • mumbaiescorts

    Like (Post)
    Hallo Commander Freunde,
    es ist geschafft und der Termin Ende Februar ist eingehalten worden.
    Das Update steht jetzt auf unserer website zum Download bereit .
    Eine umfangreiche Beschreibung finden Sie ebenfalls im Downloadbereich.
    Wesentlich hat uns…
  • Jürgen Meier

    Replied to the thread Railcom on 5300.
    Post
    it's to be understood, in the Lokeditor this button already exists but not connected with functions in the digital system of the Commander. So they are ineffective by the operation, feedback and the driving routes .
  • Hilda

    Wrote a comment on Hilda’s wall.
    Wall Comment
    Hall Forum Freunde
    Habe ein Problem mit der Programierung von Servos
    Habe die SwitchPilot von Esu 6x SwitchPilot V2.04 fach Magnetartikeldecoder 2 x Servo und 1 x SwitchPilot Servo 4 Fach Servodecoder
    Wie Kann ich die Einstellung im Commander…
  • rashid

    Wrote a comment on rashid’s wall.
    Wall Comment
    Best SEO Services company in Chennai. Hire Chennai SEO Company, who guarantees the best possible return on your investment.
  • josekimber

    Replied to the thread Railcom on 5300.
    Post
    Hello Jurgen

    I do not understand this, the Commander 5300 has the facility when programming a decoder to "send Railcom" - see reference manual Page 58. What is this for if Railcom does not work? How would you connect to the Commander to receive loco…
  • db60

    Replied to the thread Problem with 5229 module.
    Post

    The 210 cm long cable was tested for electrical continuity. The cable is good.
    One cable works, another does not. A puzzle.
  • db60

    Replied to the thread Problem with 5229 module.
    Post
    Hallo Jürgen,

    Die Probleme begannen vor etwa 6 Monaten, als ich das Modul zum ersten Mal an den Commander (rot, braun) angeschlossen habe. Das Signal wird häufig nicht eingeschaltet, wenn die Spur eingeschaltet wird. Ich musste die Spurstromversorgung…
  • Jürgen Meier

    Replied to the thread Problem with 5229 module.
    Post
    Können Sie den Fehler näher beschschreiben ? Kabelbruch etc. es geht doch um die Verlängerung oder ?
  • db60

    Replied to the thread Lamp connected to 5280.
    Post
    Thank you, Jürgen. A 1.5 kΩ resistor is a simple solution.


    ( Google Translate)
  • db60

    Replied to the thread Problem with 5229 module.
    Post
    Durch das Zurücksetzen wurde das Problem nicht dauerhaft behoben. Schließlich entdeckte ich, dass das LSB-Kabel fehlerhaft war. Nachdem das LSB-Kabel durch ein neues ersetzt wurde, wurde das Problem behoben (keine "Gerätefehler" -Bildschirme mehr).
  • Jürgen Meier

    Replied to the thread Lamp connected to 5280.
    Post
    Durch die elektronische Schaltung mit Transistoren liegt immer eine geringe Ruhespannung an den Ausgängen an, die ausreicht eine LED glimmen zu lassen. Wenn der Ausgang eingeschalten wird leuchtet die LED richtig.
    Das ist schaltungstechnisch bedingt.…
  • db60

    Posted the thread Lamp connected to 5280.
    Thread
    Hallo,

    Ich habe die Lampe 63641 an den Ausgang 4 eines 5280-Decoders angeschlossen, wobei CV 6 auf 91 eingestellt ist. Beide Ausgänge (rot und grün) zeigen etwa 7 Volt mit angeschlossenem Stromdecoder (gelb / braun) vom Power Module. Die Lampe ist…
  • Vielen Dank für die Antwort.

    Gruß
    Olli