Posts by Struppie

    Hallo

    Ich verstehe das nicht ganz (oder überhaupt nicht)

    kann es sein, das irgendetwas mit der Verbindung zwischen Commander und Booster (LSB-Verbindung) nicht stimmt?


    Gruß

    Struppie

    Hallo Zusammen

    Ich habe eine grundlegende Frage zur Verbindung vom Commander zum Booster. Vorweg muss ich noch erwähnen, dass ich nur einen Stromkreis habe. Meine Weichen schalte ich über ein separates Schaltpult. Nun Meine Frage: Muss ich eine Main-Verbindung zwischen Commander und Booster herstellen? (Im Dateianhang die blaue Verbindung)

    Viele Grüße Struppie



    Guten Tag

    Vor ein Paar Tagen bekam ich nach dem Starten des Commanders die Meldung über korrupte Daten. Danach er schein das Bild "100". wenn ich "automatisch konfigurieren" auswähle, erscheint das Bild "Automatik" im Gleisplan. Wenn ich "von Hand konfigurieren" auswähle erscheint das Bild "Hand" im Gleisplan.

    Wenn ich danach in das Darstellungsmenü gehe und z.B. Loks und Gleisbild auswähle ist alles wieder normal. Was bedeuten korrupte Daten und wie bekomme ich die Meldungen weg?

    Viele Grüße

    Struppie

    Hallo

    Ich habe Schwierigkeiten mit dem Lokeditor (Karteikarte 8/8)

    1. Im linken Feld sind immer nur Loks aus dem Register "Museumsloks und- Züge"

    2. im rechten Feld (Lokdatenbank) müsste ich doch mit dem Navigator eigentlich eine Lok auswählen können aber es geht nicht. Bleibt immer auf der gleichen Position. Was mache ich falsch?


    Gruß Struppie

    Hallo

    Ich habe es mal versucht den Commander auf Werkeinstellung zu setzen. Jetzt ist alles noch viel schlimmer. Es wurden alle Einstellungen von meinem Vorbesitzer übernommen. Ich habe angenommen, dass eine Grundversion vom Commander übernommen wird. ist in meinem Fall nicht so. Außerdem habe ich Schwierigkeiten beim Lok programmieren einer alte Lok, die ich gar nicht habe, mit einem neuen Namen zu versehen und warum werden diese neu programmierten Loks nicht unter "Dampfloks" gespeichert? Wie bekomme ich die Loks in "Dampfloks" rein?

    Gruß Struppie

    Hallo zusammen

    Ich möchte eine Lok mit einen anderen Namen geben (Lokeditor Karteikarte 1). Wenn ich den Namen ändere und dann Speichern wähle, wird der neue Name nicht übernommen. In das Feld Bemerkungen komme ich überhaupt nicht rein


    Viel Grüße

    Struppie

    Guten Tag

    Ich habe jetzt noch einmal meine "alten" Commander mit USB verbunden und es funktioniert einwandfrei. Die Verbindung vom Commander zum PC wurde sofort aufgebaut. Es liegt also zweifellos an den Commander mit der Softwareversion 1.016.

    Woran kann das liegen??

    Viele Grüße

    Struppie

    Hallo nochmals

    Ich finde das Update 1,020 in der Update Liste von Ihnen nicht.

    Es geht lös mit 1,018, dann 1.102, dann 1.021, dann 1.1042 dann 1.1052 usw.


    Viele Grüße

    Struppie

    Hallo

    Der Commander befindet sich im Update Modus

    Ich habe alle USB-Ports ausprobiert.

    Ich habe noch einen anderen PC ausprobiert.


    Wie komme ich aus dem Update-Modus wieder heraus, denn Der PC erkennt den Commander nicht


    Viele Grüße

    Struppie

    Hallo nochmals

    Ich habe einen neuen Commander erstanden, auf dem die Softwareversion 1.016 installiert ist. Wie bekomme ich Softwareupdates in den Commander, immer die Meldung "USB-Gerät wurde nicht erkannt" kommt. Wie schon oben beschrieben sind die neuesten USB-Treiber und NET Framework 4.8 installiert.

    Bin am verzweifeln.

    Bei diesem Commander lag noch eine CD dabei: "ABUS Group security center Downloader". Hat die was mit dem Commander zutun?

    Viele Grüße

    Struppie

    Hallo

    Mein PC erkennt den Commander nicht, "USB-Gerät wurde nicht erkannt". Habe den neuesten USB Treiber installiert und auch NET Framework 4.8 ist installiert.

    Somit kann ich kein Update installieren. Was Kann ich machen?

    Viele Grüße

    Struppie

    Guten Tag

    Ich habe das gleiche Problem. Links funktionieren die Fahrtrichtungstasten gar nicht mehr und rechts nur nach mehrmaligen drücken. Was kann ich tun? Ist die angegebene Adresse zur Reparatur noch gültig?


    Viessmann Modelltechnik GmbH
    Service
    Bahnhofstraße 2a
    35116 Hatzfeld-Reddighausen

    Freundliche Grüße

    Struppie

    Hallo Michael
    Soweit bin ich noch lange nicht. Ich bin schon froh, dass ich die Grundbegriffe vom Commander jetzt einigermassen verstanden habe. Fahrstrassen und Pendelstrecken kommen wohl erst später. Die Rückmelder dazu sind auch noch nicht verbaut. Aber vielen Dank für deine Info.


    Gruss Klaus

    Hallo Herr Meier
    Vielen Dank für Ihre Hilfe. Aber damit kann ich zur Zeit leben. Ich habe mich schon daran gewöhnt immer auf die Pfeile zu achten, ob sie auch wirklich umspringen. Aber gerne komme ich auf Ihr Angebot zurück. Im Moment bin ich noch viel zuviel damit beschäftigt die ganzen Feinheiten des Commanders kennen zulernen.


    Nochmals vielen Dank Euch allen für die Wahnsinns Unterstützung.


    Gruus aus der Schweiz Klaus

    Hallo Herr Meier
    Das ist unterschiedlich. Mal funktioniert der Linke nicht, und manchmal der Rechte nicht wobei es mir vorkommt, dass der Rechte schlechter funktioniert.
    Zu der Frage, ob er Pfeil bei den Umschaltbefehlen wechselt ist die Antwort Nein. Erst wenn ich mehrmals die entsprechende Fahrtrichtung anwähle, springt der Pfeil um.


    Gruss Klaus