Posts by ottochen

    Hallo,


    bei Digital brauch man ja so oder so eine Steuerungsmöglichkeit und hier ist
    der Preis des KS-Decodern sicher nicht teuer als jeder anderen Elektronik.
    Zudem sollte man beachten, das das Signal bis zu 8 Signalbilder zeigt und das
    ist mit herkömmlicher Technik sicher nicht für den Preis zu realisieren.
    Desweiteren musst du das Signal/Steuerbaustein nicht kaufen, wenn Dir der
    Preis zu teuer ist!

    Hallo Herr Planert,


    ich habe nach Ihren letzten Eintrag den Programmiermodus für DCC aufgerufen (LED blinkt schnell) trotzdem reagiert der Decoder nicht auf die Weichenbefehle der Ecos! Ecos Softwarestand 1.1.3


    Habe auch Adressen bis 256 ausprobiert - keine Reaktion, ausser das die zuvor eingestellte MM-Adresse dann auch nicht mehr geht!

    Hallo Herr Planert,


    ich schätze das war der Wink mit dem Zaunfahl! Vielen Dank
    für die Antwort.


    PS: Mit den 2mal drücken ist ja nicht ganz typisch... aber wenn
    man es weiß kein Problem!


    Nachtrag:
    Habe das ganze probiert, leider funktioniert es trotzdem nicht.
    Auf die Befehle der Zentrale reagiert der Decoder nicht, danach funktioniert
    die zuvor programmierte Adresse funktioniert dann auch nicht mehr.
    Auch ein tauschen der Anschlüsse führt nicht zum erwünschten Erfolg.

    Hallo Kevin,


    hast du die Tasten angeschlossen, wie in Bild1 zu sehen ist?
    Rot/Braun Anschluß vom Trafo, dann noch eine Brücke von Rot auf Com!
    Danach solltest Du mit einen Draht, der an Braun angeschlossen ist,
    die einzelnen Signalbilder schalten können. Dazu jeweils kurz, den entsprechenden
    Eingang berühen. Hp0,Hp1,Hp2,Sh1. Danach sollten die Signalbilder entsprechend
    wechseln.

    Hallo Kevin,


    bei mir hat das Signal funktioniert! Angeschlossen werden muss nur die Digitalspannung
    an den jeweiligen Klemmen und danach das Signal in die Buchse gesteckt. Markierung
    zur Markierung! Wenn Du danach die Taste kurz drückst, sollten die Signalbilder sehr
    schnell durchlaufen (initialiseren). Vielleicht schreibst Du mal noch, um welches Signal
    es sich bei dir handelt!

    Hallo,


    ich habe voller Erwartung mein KS-Signal 4046 an den Multiplexer angeschlossen.
    Nach dem Anschluss folgte auch schon die erste Ernüchterung. Der Multiplexer
    lässt sich nicht im DCC Modus programmieren. Versucht habe ich es sowohl
    über die Ecos selbst als auch über WinDigipet. Der Decoder hat einfach die eingestellte
    Adresse 257-260 nicht angenommen. Im MM-Format funktionierte dies auf Anhieb tadellos.
    Es lassen sich hier auch alle Signalbilder schalten. Würde mich über eine Antwort/Lösung
    sehr freuen!!!

    Hallo,


    nach Aussage gestern auf dem Messe in Leipzig, werden die Signale ca. in 2Wochen ausgeliefert, ich würde aber eher von Weihnachten ausgehen, da noch kein funktionierendes
    Modell auf dem Messe zu sehen war!!!


    Wieso Viessmann die KS-Signale nicht einzeln ausliefert ist verständlich, den
    andere Hersteller schlafen nicht und haben sicher einen KS-Decoder schon auf Ihrer
    Liste, wenn sie die Signale in der Hand hätten(haben)...

    Hallo,


    der August ist nun mitlerweile fast rum - gibt es mitlerweile einen Liefertermin
    für den Multiplexer+KS-Signale? Werden die Sachen zur Modell+Hobby in Leipzig
    lieferbar sein?


    MfG
    Thomas

    Hallo Kai,


    vom Ausgang 1-8 des GBM gehts Du auf eines der beiden roten Kabel
    am Signal. Das andere rote Kabel kommt an den gewünschten Haltabschnitt!
    Um eine Rückmeldung im stromlosen Abschnitt zu erhalten, muss noch ein Widerstand
    parallel zu den beiden roten Kabel des Signales!!! (Abb. 4 vom 5233)