Multiplex Signale Verkabelung

  • Hallo an alle :),


    ich hoffe mir kann da jemand helfen.


    Besitze nun einige Viessmann Multiplex Signale für meine Anlage und dachte mir ich stelle mal 3 davon auf und probiere sie mal aus.
    Laut Anleitung ganz einfach und das anbringen der Kabel war auch einfach nur leider funkt das nicht wie es soll.


    Zu meinem Problem:


    Ich habe ein E-sig mit Vorsignal am selben Mast für die Einfahrt in den Hbf aufgestellt,
    in ausreichendem Abstand steht das Vorsignal alleine,
    dazwischen gibt es nun einen Haltepunkt und am ende das Bahnsteiges steht ein Vorsignalwiederholer damit der Lokführer immer weiß welche Stellung das E-sig zeigt da auch die Sicht nicht zum E-sig gegeben ist.


    Stelle ich nun das Hp auf Fahrt dann schaltet nur das Vorsignal auf Fahrt erwartet das auch am selben Multiplexer angeschlossen ist und Langsamfahrt wird gar nicht angezeigt.
    Ich habe nur Hp0,Vr0 und Hp1,Vr1
    aber ich müsste Hp0,Vr0,Vr0 und Hp1,Vr1,Vr1 sowie Hp2,Vr2,Vr2 haben.


    Kann mir jemand sagen was ich falsch mache oder was geändert werden muss.
    Und wie sieht das erst später aus wenn zwischen dem E-sig und A-sig noch mehrere Sh-Signale stehen???


    Die Signale haben die Artikelnummer 4720, 4730 und 4725.


    Angeschlossen ist:
    Stromkabel gelb und braun, weil der Strom nicht aus der Zentralstation kommt sondern von einem seperatem Lichttrafo
    Der Signalbus, da ich 2 Multiplexer ( 5229 ) habe, denn bei 3 Signalen kann ich kaum nur einen Multiplexer haben da die Anschlüsse sonst nicht passen.
    Und da ich die Signale selber steuern möchte ein Tastenstellpult von Märklin an dem die Kabel für Hp0, Hp1 und Hp2 angeschlossen sind.



    MfG Marco

  • Hallo,


    wir werden die Sache überprüfen und melden uns wieder mit der Bitte um ein wenig Geduld, vielen Dank!

    Mit freundlichen Grüßen
    Wolfgang Brinken
    Viessmann Modelltechnik GmbH

  • Hallo,


    ich meine, daß Sie den Multiplexer programmieren sollten. Für eine Blocksteuerung und 3-begriffiges Hauptsignal müssen Sie folgende Kabelbrückungen vornehmen:


    Buchse HPO am Multiplexer an Masse
    Buchse HP1 dito
    dann drücken Sie den Programmierknopf am 5229 dreimal (schnelles Blinken endet), Kabelbrücken abziehen.
    Dann zeigt Ihnen der Multiplexer die gewünschten Signalbilder an, einen Vorsignalwiederholer können Sie dann an die freie Vorsignalbuchse anschließen, das Vorsignal am Mast zeigt dann das nächste Hauptsignal an.
    Ich hoffe, Ihnen weitergeholfen zu haben.

    Mit freundlichen Grüßen
    Wolfgang Brinken
    Viessmann Modelltechnik GmbH