Multiplexer Blocksteuerung

  • Hallo Forum


    Ich habe da ein Problem und vermute, dass ich ganz einfach den Anschlussplan nicht verstehe.




    Ich versuche es mal zu beschreiben


    Ist Zustand:
    Auf meiner Anlage ist eine Blockstreckensicherung mit 24 Signalen/Multiplexern installiert. Bisher habe ich die Steuerung über Fahrstrassen einfach gelöst. Nach jedem Signal ist ein Rückmelder S88 installiert, welcher das Signal via Fahrstrasse auf rot stellt und gleichzeitig das Vorgängersignal auf grün und die Vorgängerfahrstrasse auflöst. Das Funktioniert eigentlich gut bis 6 Züge. Wenn mehr fahren bekommt der Kommander ein Problem mit der Fahrstrassenabwicklung und "verhaspelt" sich. Resp. Fahrstrassen werden bis zu zehn mal gleichzeitig gestartet und dann nicht mehr aufgelöst. Es wirkt, wie wenn der Speicher überlaufen würde. Ich dachte es sei ein Softwareproblem und wartete auf 1.052. Leider jetzt ohne Veränderung.


    Aktuelle Idee:
    Gemäss Multiplexer 5229 Gebrauchsanweisung (Seite12) kann ein Blockstreckenbetrieb unter den Multiplexern via Datenbusleitung ohne zutun des Commanders gelöst werden. Ist ein Block belegt, wird der Vorhergehende auf rot gestellt. Vorteile: Keine permanente Fahrstrassenabwicklung im Commander. Wenn ein Wagen liegen bleibt, schaltet das Vorgängersignal nicht auf grün.


    Auf der Gebrauchsanweisung ist das dargestellt. Es funktioniert auch. Das vorhergehende Signal schaltet, wenn ich eine Lok in einen Fahrbereich stelle. Aber die Lok erhält vom Commander offensichtlich keinen Fahrstrom. (Aber zum schalten der Multiplexer schon).


    Meine Überlegung:
    Der Anschluss "Sh1" des Multiplexers funktioniert wie ein Rückmelder. Nur woher kommt dann der Fahrstrom für die Lok. und wie wird im Haltebereich das Relais 5228 angeschlossen?



    Wenn jemand eine Idee hat, ich habe einen kleinen Schaltplan gezeichnet wie ich das gemacht habe und kann diesen zumailen um Fehler oder den richtigen Anschluss einzutragen. Bin für jede Hilfe dankbar.


    Gruss aus Zürich
    antony

    Commander Version 1.104 / Trix C Gleis


    Viessmann Artikel: Rückmelder 5233/ Multiplexer 5229 / Decoder ESU



    kleiner Viessmann Werbespot :-) von meiner Anlage
    http://youtu.be/Z07Z43WeuEo
    (im Vollbildmodus! und mit Sound bitte)

  • Ich habe das Problem rausgefunden! Meinem Händler sei dank. Der Rückmelder, auf den in der Betriebsanleitung vom Multiplexer5229 hingewiesen wird, aber im Anschlussschema auf Seite 12 dann doch nicht vorkommt (!) muss auch angeschlossen werden, dann schaltet es und die Lok fährt auch! Jupieee......



    Kleiner Wermutstropfen: Ich habe das mit Rückmelder 5233 realisert. Die Blockstrecke funktioniert dann nur wenn genügend Strom fliesst. Sobald die Lok langsam fährt löst der Rückmelder nicht korrekt aus.


    Frage ans Forum und auch an Herr Meier von Viessmann: Ist der Rückmelder 5206 zwingend oder ist kein Unterschied zum 5233 in der Anwendung?


    Danke für Erklärungen



    antony

    Commander Version 1.104 / Trix C Gleis


    Viessmann Artikel: Rückmelder 5233/ Multiplexer 5229 / Decoder ESU



    kleiner Viessmann Werbespot :-) von meiner Anlage
    http://youtu.be/Z07Z43WeuEo
    (im Vollbildmodus! und mit Sound bitte)