Posts by wgura

    Ich kann die Wortmeldungen meiner Vorgänger nur bestätigen.Habe meinen C1 2008 gekauft. Da kam er neu auf den Markt, weil mir die versprochenen, Features gefallen haben. 2 Regler , integrierte Gleisbildstellwerk etc, Auch mein Händler lobte das Modell als das Beste , was es auf den Markt gibt.Dass aber dann die Kinderkrankheiten Jahre dauerten und erst nach etlichen Updates das Ding halbwegs zun laufen kam war sehr frustierend. Auch mein Händler interssierte es nicht mehr.Das Prommarieren einer neuen Lok funktioniert nicht immer . Das braucht einige Anläufe.

    Gottseidank gibt es einige gute Forumsmitglieder , die einem weiterhelfen können. Ich bleibe bei meiner guten ROCO Multimaus, die alles , was ich brauche abdeckt.


    LG Werner


    p.S. die fehlenden und versprochenen Zusatzfunktionssymbole stören mich auch. Aber leider hat da Viessmann taube Ohren.

    Hallo

    Da ich zu meinem letzte Beitrag bis dato keine Antwort bekommen habe, habe ich mich anderwertig erkundigt und hier wurde mir eindeutig erklärt, dass ein gleichzeitiger Betrieb von Commander mit der Rocozentrale nicht möglich ist. Trotzdem fege ich warum bei der Multimaus am Commander die Zusatzfunktionen 21-28 nicht funktionieren. Das verstehe ich nicht. Kann mir das wer erklären?


    LG Werner

    Hallo Dieter!

    Dass der Commander 1 bis 20 Zusatzfunktionen zulässt ist mir klar, nur meine Frage war, warum beim Anschluss der Multimaus am Commander die Shifttaste der Multimaus schnell blinkt und die Zusatzfunktionen 21-28 im Gegensatz zur Rocozentrale 10764 hier nicht funktionieren, wo doch der Commander von der Leistungsfähigkeit höher einzuschätzen ist.Es ist mir die Klärung insofern sehr wichtig , da ich bei meinen Spur 0 Lokomotiven ( hauptsächlich englische Modelle )alle Zusatzfunktionen mit dem Commander ausschöpfen möchte. Sollte das nicht gehen, muß ich auf die Rocozentrale zurückgreifen und meinen Commander beiseitestellen, was sehr schade wäre.beide Zentralen kann ich ja nicht parallel betreiben, oder geht das doch?

    Vielleicht kann Herr Meier von der Fa. Viessmann eine Erklärung abgeben.;)


    LG Werner

    Hallo!


    Melde mich nach langer Zeit wieder zu dem Thema Zusatzfunktionen.

    ich habe meine Roco Multimaus Updaten ( V 1.05 )lassen, damit ich die Zusatzfunktionen 21-28 verwenden Kann- Habe nun die Maus am Commander angeschlossen und mit Doppelklick der Shifttaste an der Maus die Ebene 3 (21-28) aktiviert. Das Shiftzeichen am Mausdisplay blinkt sehr schnell und auch eine engegeben Zahl z. B 2 für 22 .Sollte eine Ansage bei meiner Lok sein. Mit der Rocozentrale 10764 funktioniert es wunderbar. Warum nicht beim Commander? Funktionieren diese Zusatzfunktionen mit dem Commander überhaupt? Wenn ja, wie mache ich das?:(


    LG Werner

    Hallo !


    Ich will mit meinem Commander 1 2 gleiche Loks mit der selben Adresse digitalisieren. Beide hatten schon eine eigene Adresse. Wenn ich die Loks auf das Programmiergleis stelle kommt die Meldung " Scanne Lok " und dann gar nichts.Was mache ich falsch.Ich will nämlich diese Loks im Verband fahern. Ich könnte auch mit der Mehrzugsteuerung fahren, aber das will ich nicht.


    Werner

    Hallo!

    Gibt es zum Commander 2 ein Handbuch wie beim Commander 1 zum downloaden? Ich habe auf der Homepage nichts gefunden.


    LG Werner

    Hallo Helmut!


    Auf der Rückseite steht die Zahl 473. Du kannst recht haben.Muß ich den Entstörkondensator entfernen? Aber zurückzukommen auf meinen Eintrag unter Punkt 7. Welchen Decoder empfiehlst du? Bei Hapo gibt es einen Anschlußplan zum Digitalisieren von den Drehscheiben. Dort wird ein normaler Lokdekoder mit Lastregelung von Uhlenbrock verwendet.ich werde bei Hapo anfragen.


    Gruß Werner

    Sg. herr Meier!


    ich habe es mit einem Lokdecoder versucht , aber leider funktioniert es bei mir nicht.Der Getriebemotor ist ein Igarashimotor von Völkner mit 4-12 V DC und Leerlaufstrom von 0,06A. Mein Lokdecoder ist ein CT Electronic.Beim Programmieren des Decoders zeigte mit der Commander mfx an . Ich habe dann auf DCC gestellt. Wo mache ich einen Fehler, bzw. sollte ich es mit eine Magnetartikeldecoder versuchen?


    MFG


    Werner Gura

    hallo!


    ich würde den C1 niemals verkaufen . Die Aussage von Herrn Meier im Punkt 11 stimmt mich positiv.


    Schönes Weihnachtsfest allseits und viel Greude mit eurem Commander wünscht


    Werner Gura:)

    Hallo Digitalo!
    Nochmals danke für deine Antwort, aber nun bitte ich um Deine Hilfe. Bei meiner Lok ist die Funktionstase F0 nicht belegt und ich will nun den Sound von F22 ( wassertank füllen ) auf die Taste F0 bringen .
    die CV Werte von F22 sind : Volume: CV 680 und Sound ID: CV 679. Wie gesagt ich habe keine Ahnung wie das Mappen funktioniert.


    Lg Werner