diverse Programme zum Commander

  • Hallo zusammen,


    heute ist mein nagelneuer PC angekommen, auf diesem ist Win7 installiert, auf meinem alten PC war es noch XP. Nun zu meiner Frage bei den USB Treiber V2, der Lokbildeditor und der Backup Software. Sind diese alle Win7-Kompatibel muß ich da auf irgendetwas aufpassen? Mein Commander ist soweit auf dem neusten Stand. Ich frag halt der Zukunft wegen.


    Für sachdienliche Hinweise besten Dank

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"

  • Hallo Prius,
    win 7 bringt alles mit. Der FTDI Treiber ( USB ) ist enthalten wie auch Microsoft Netframework.
    Also einfach versuchen, anstöpseln und schauen ob Der Commander erkannt wurde. Beim ersten mal wird dann der Treiber installiert.
    Es kann bei Win 7 mit 64 Bit Probleme geben wie schon des öfteren geschrieben. Das hängt aber mit der Software in 64 Bit zusammen wenn diese nicht rückwärts kompatibel zu 32 Bit Programmen ist. Einfach mal mit dem Backup Programm versuchen. Wenn das geht, funktioniert auch der Rest.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier,


    vielen Dank für die Info. Also kaputt machen kann ich damit also nix? Weder Commander noch PC? Bei mir handelt es sich in der Tat um die 64Bit-Version.

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"

  • nein , nur durch die Nutzung der USB Schnittstelle und der Verwendung unserer Programme kann nichts passieren.
    Weder am PC noch am Commander.
    Wie gesagt, versuchen Sie es erst mit dem Backup vom Commander zum PC .
    Wennn das nicht funktioniert, kann man den Commander getrost wieder über die "Tür" verlassen, und etwas anderes brauchen Sie dann erst gar nicht mehr versuchen.
    Wenn das funktioniert hat, ist es auch möglich es mit dem Update zu versuchen.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier,


    vielen Dank, dann werde ich es mal in den nächsten Tagen probieren und berichten.

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"

  • Hallo in die Gemeinschaft,


    habe nun mal ein Backup meines Commanders auf meinem nagelneuen WIN7-64Bit Rechners gemacht wie es denn der Herr Meier hier empfohlen hat. Natürlich erst nach der Installation der USB-Treiber und was soll ich nun sagen?

    ES FUNKTIONIERTE AUF ANHIEB !!!


    Ein Update konnte ich jetzt ja leider nicht testen, da mein Commander schon vorher auf dem aktuellen Stand war.


    Also, Glückwunsch an die Entwickler aus dem Hause Viessmann von meiner Seite aus.


    Ich wünsche ein schönes Wochenende.

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"

  • eine kleine Anmerkung !


    Es ist eigentlich verblüffender, dass dein WIN7-64 Rechner auf Anhieb läuft.
    (ev. noch alle Peripherie testen) :)



    Beim Com. erstaunt mich das nicht. Du hast ihn ja gekauft weil Du auf Qualität gesetzt hast. Darum ist es kein Wunder das alles läuft, denn Du hast ja auch die gewünschte Qualität mit einem hervorragenden Kundenservice (z.B. dieses Forum) bekommen.


    Viel Spass weiterhin..........


    Gruss aus Zürich im Nebel, dafür an der Modellbahn


    Antony

  • da kann ich mich dem Anthony nur anschließen.
    Also das neue Update hat den commander schon erheblich verbessert: Stationstasten, Verschieben des Gleisplans, schöner Direktmodus etc, etc....
    prima


    Gruß aus dem sonnigen Gablingen (jetzt ist es aber auch bei uns schon dunkel)


    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 25 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder,ESU Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo aus dem sonnigen OWL,


    ich habe alle meine Geräte außer den Commander vorher an den PC angeschlossen, also mein Flachbettscanner, den Farblaserdrucker (den sogar über LAN und Router) meine Mouse (über USP) und Tastatur den Monitor über DVI die Lautsprecher über Klinke, den USB-Hub die Digi-Cam über USB3.0 auch den Card-Reader dann die Treiber für meine Intellibox installiert (noch nicht getestet) die Treiber für den Commander (Datensicherung läuft) Lokbild-Editor habe ich noch nicht getestet. Läuft alles normal.


    Die einzigen Probleme die ich habe sind web-Darstellungen mit meinem OPERA-Browser aber das liegt eher wohl an der Software als an dem PC und stellt in diesem Forum kein Grund der Diskussion.


    Das der Commander ein Qualitätsprodukt ist will ich auch nicht bestreiten und mit seiner aktuellen Software ist er auch ein ganzes Stück reifer geworden.

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"