Dartstellung von Tunnel, Brücke und Drehscheibe im GBS

  • Es wird von Commander Anwendern immer wieder angeregt doch ein Tunnelportal und ein Symbol für die Brücke im Commander GBS zu bringen.
    Dies ist zwar vorgesehen aber Priorität hat das derzeit nicht.
    Um Ihnen nun das, zwar Gleisbildtechnisch unwichtige Detail, aber gstalterisch nicht uninteressante Element zu ermöglichen, hier einige Beispiele wie man es jetzt schon selbst erstellen kann. Verwenden Sie zum " Zeichnen " einfach die schwarzen Gleissymbole.
    [Blocked Image: http://www.abload.de/thumb/bild3497k9j8t.jpg]
    [Blocked Image: http://www.abload.de/thumb/bild3495f2k10.jpg]
    Weiter wird im nächsten Bild eine mögliche Darstellung einer Drehscheibe vorgestellt.
    [Blocked Image: http://www.abload.de/thumb/bild3494mvkjw.jpg]
    Die Drehrichtung links und rechts wird mit den Entkupplungsgleissymbolen erreicht, die jeweils auf die Schalt - bzw. Magnetartikeldecoderadresse rot oder grün programmiert werden.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • Hallo Herr Meier,


    die rot-grün Programmierung der Entkupplingsgleise funktioniert derzeit nicht.


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo Eddie,
    scheinbar nicht. es muß nach dem Programmieren in rot erst dieser in echt geschalten werden. Dann kann auch der Ausgang grün belegt und programmiert werden. Aber die Anzeige beim erneuten Aufruf des Editors zeigt immer den letzten Stand an.
    Schalten tut dieser aber richtig.
    Das ist im neuen Update jetzt besser gelöst, da wird für jeden Ausgang die richtige Programmierung angezeigt.

    Mit freundlichen Grüßen,
    Viessmann Modelltechnik GmbH


    iA Jürgen Meier

  • prima

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo ??????????????????????,


    vielleicht solltest du etwas mehr dazuschreiben.
    Keiner weiß welches Digitalsystem DCC/MM.
    Dass du einen commander hast unterstelle ich.
    Wie du was programmiert hast,
    wie was angeschlossen ist usw.
    Was bedeutet das 4. Modul funktioniert nicht.
    Sind da 3 gleiche andere bereits funktionierend im Betrieb.
    Dann programmiere das nichtgehende mit mit der Adresse eines funktionierenden und tausche es,
    um einen Defekt des Moduls auzuschließen.


    Vielleicht solltest du dein Profil ausfüllen, damit man weiß wie du heißt, wie deine Anlage ausgestattet ist usw.


    Das Ganze ist übrigens kein Tipp oder Trick und auch keine Drehscheibe.
    Du sollest das vielleicht bei allgemeine Fragen einstelle, damit sich mehr dafür intessieren.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo,


    und das Weichendecoderproblemchen wird sicher nicht jeder in der Rubrik "Dartstellung von Tunnel, Brücke und Drehscheibe im GBS" vermuten und auch lesen bzw. beantwoten. Da doch bitte ein separates Thema erstellen mit den Hinweisen die Dir der Dieter ja schon mit auf dem Weg gegeben hat und Dir wird dann vielleicht auch geholfen ;)

    Viel Grüße
    Michael H;)bel


    ---
    Commander SV1.400


    Die Einen lieben es DIGITAL zu steuern und ich liebes es Digital zu schreiben "...Modellbahn macht SPASS!"