KS Signale und Multiplexer

  • Hallo Liebes Viessmann Team,
    Ich habe mir erstmals 2 Ks Signale (Kat.-Nr. 4043) und 2 Multiplexer(Kat.-Nr. 5229) zugelegt ich habe sie eingebaut und so angeschlossen wie es auch in der Anleitung steht habe es auch mehrmals kontrolliert und ausprobiert aber es funktioniert nicht so wie es soll.


    Wenn ich Spannung auf die Multiplexer gebe initialisiert sich das signal aber dann blinkt andauernd die Rote LED im Signal habe mehrmals versucht die Adresse einzustellen und auch auf Werkseinstellungen zurückzusetzten aber wie gesagt es blinkt andauernd die Rote LED die Weiße Markierung ist an der Roten Markiereung am Multiplexer und auch im Anschluß HP aber wiegesagt es Blinkt .
    habe dann das Zweite signal und multiplexer ausprobiert aber dort dasselbe.


    beide Signale haben mal kurzzeitig funktioniert aber als ich dann die spannung von der Anlag genommen habe und danach wieder einschaltete ging es wieder nicht !


    Ich konnte als die Signale gingen alle Schaltungen durchführen.


    Ich benutze die Central station 1 +



    Ich hoffe Sie können mir weiterhelfen eil ich nicht glaube das alle Multiplexer Defekt sind !!



    MFG
    Sascha Semmel

  • Hallo,


    bei Digital brauch man ja so oder so eine Steuerungsmöglichkeit und hier ist
    der Preis des KS-Decodern sicher nicht teuer als jeder anderen Elektronik.
    Zudem sollte man beachten, das das Signal bis zu 8 Signalbilder zeigt und das
    ist mit herkömmlicher Technik sicher nicht für den Preis zu realisieren.
    Desweiteren musst du das Signal/Steuerbaustein nicht kaufen, wenn Dir der
    Preis zu teuer ist!

  • Hallo,


    hier stimme ich ottochen absolut zu.


    Was einem nicht gefällt, nicht passt, nicht benötigt wird, zu teuer ist, braucht man ja nicht kaufen.


    Ein Produkt muss so kalkuliert werden, dass der Herstelle auch noch etwas verdient.
    Ansonsten ist es ihm auch nicht möglich andere preiswertere Ausweichprodukte anzubieten, weil er aufgeben muss.
    Und das wäre fatal. Auch für die, die gerne basteln und ihr Hobby als Ausgleich zu dem Alltagsstress betrachten.


    Wer sich beim Hobby ärgert ist selber Schuld, denn es gibt immer akzeptable Lösungen auch ohne Stress. Man muss sie nur suchen und Kompromisse schließen.


    Und dass Viessmann im Vergleich mit anderen zu teuer wäre, kann bestimmt niemand behaupten.
    Und warum wird eigentlich im Viessmannforum die Firma immer so kritisiert anstatt Tipps zu geben, oder interessantre Fragen zu stellen. Das ist in keinem anderen Forum das ich kenne so.


    In diesem Sinne allen viel Spaß und Erholung bei dem schönen Hobby Modellbahn.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo trazom,


    wenn du nachdenkst, weißt du, dass diese Daten für eine Antwort auf techn. Fragen erforderlich sind.
    Eine Schreibart wie deine gehört nicht in irgendein Forum. Ich dachte sowieso, dass man im Forum konsrtuktiv schreibt. Eine Antwort auf die gestellte Frage wurde nicht gegeben, aufgrund meiner Angaben kannst du erkennen dass ich ein derartiges Signal nicht kenne und daher keinen Ratschlag geben kann. Da du dich mit diesem Thema beschäftigst, könntest du ja sinnvoll antworten.


    Für mich ist dieses Thema hiermit erledigt.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Aha,
    wieder ein neuer Bürger aus Stänkefeld?!


    Mannomann, die werden auch nicht weniger...



    Grüße
    Rick

    Beste Grüße
    Rick


    Zentrale : Commander (1.xx )
    Umgebung : Märklin C-Gleis, Roco MultiMaus, Notebook Windows 7prof.
    Rückmeldung: Tams S88N ( 3/4)
    Decoder: LokPilot 3.5, LokSound 3.5/4, LokPilot OEM, Motorola alt+neu
    GBS: Wenn es das denn nur gäbe!

  • Hallo Dieter,


    reg Dich nicht auf, ich denke, Trazom ist vielleicht ein beauftragter Mießmacher, genauso, wie es Rolly und davor schon einige andere waren.


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo eddie,


    vielen dank für Deine Worte.


    Aufregen tu ich mich deshalb nicht. Ich musste nur mal wieder meien Meinung sagen.
    Wie du schreibts, ich habe schon manchmal den Eindruck, dass manchmal Absicht dahinter steckt.


    Schöne Grüße und viel Spass beim Modellbahnplanen.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Danke Dieter,


    eigentlich sollte man diesen Kasperln gar nicht antworten, die Zeit geht beim Basteln ab.
    Baust Du die Lenz Gold Mini Decoder selber ein? Geht das problemlos?


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo eddie,


    bis jetzt habe ich nur 2 Steckdecoder ersetzt. Das ist natürlich eine klare Sache.
    Bei N ists halt etwas eng, aber sonst problemlos. Es liegt eine gute Beschreibung bei.
    Das bezieht sich natürlich auf Lokdecoder, Schalt-oder Magnetartikeldecoder nehme ich
    Viessmann. Besetzmelder ebenso als Rückmelder Roco.


    Mußt du dich beim Antworten auch jedesmal neu anmelden?
    Das ist bei mir seit heute so.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Dieter,


    ich muß mich nicht jedesmal anmelden.


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Danke eddie,


    ich glaube ich habe den Fehler gefunden. Irgenwie ist die Markierung
    für automatisch anmelden herausgefallen.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Hallo Herr Semmel,


    wir bitten Sie, die 5229 zur Überprüfung einzusenden, möglicherweise muß eine Software-änderung vorgenommen werden.

    Mit freundlichen Grüßen
    Wolfgang Brinken
    Viessmann Modelltechnik GmbH