Lässt sich Wmini-Bremsweg vor grünem Signal überbrücken?

  • Hallo Forumgemeinde!


    Ich kann trotz Suchbegriff nirgendwo im Forum eine Antwort auf meine Frage finden. Ich bin gerade dabei, die vielen RM Abschnitte einzurichten. Vor einem Streckensignal liegt der Haltabschnitt, davor Wmini um abzubremsen. Funktioniert auch gut vor dem roten Signal. Der Zug soll aber bei Grün durchfahren. Das Signal auf der Strecke ist bewusst nicht in die Fahrstraße eingebunden. Wie mache ich das?


    Schönen Sonntag noch,
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Hallo Hansjörg,


    versuche mal eine Fahrstraße für die Signalstellung grün anzulegen, natürlich ohne Abbremsen auf dem RM-Abschnitt.


    Gruß
    Eddie

    Spur N, zweigleisige Hauptstrecke (Hundeknochen), eingleisige Nebenstrecke, ca 15 Züge Epoche IV, Fahrbetrieb Automatik funktioniert, Lenz Gold mini und Silver+ Decoder, 8x Viessmann 5233,
    Commander 1.402 seit Dez. 2007, Windows Vista

  • Hallo Hansjörg,


    in welcher Karte hast du den Bremsbefehl eingetragen?


    Könnte es so gehen?
    In Karte 7 1)weiter 2)Signal rot 3)lok wmini 4) Pause 1 sec wstop.


    Geht glaube ich aber nur bei Blockstrecken.


    Probiert habe ich das aber nicht!

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Danke Eddie, danke Dieter für die prompte Antwort.


    Da der Commander für mich noch (wunderbares) Neuland ist und ich immer noch im alten System der mechanischen Verschaltung denke, habe ich so manches Problem mit dem Verständnis. Das heißt, bisher blieb die Lok vor dem roten Signal deshalb stehen, weil die beiden roten Drähte das so wollten. Und das sehr abrupt.


    Jetzt soll alles seidenweich vor sich gehen, über wmini und wstop. Wenn ich eine Fahrstraße eingebe mit Signal auf rot, dann ist alles klar. Der Zug bremst ab. Gebe ich das Signal mit grün ein, brauche ich keine Bremswege. Auch klar.


    Dieter, habe ich das richtig verstanden, es geht um den Schaffnerbefehl? Dass ein solcher die eingestellte Fstr., z.B. Signal auf rot plus Bremsweg einfach stoppt und eine parallele Fstr. mit Signal auf grün ohne Bremsweg in Gang setzt? Wie erkennt der "Schaffner", dass das Signal auf grün geht? Und wie lässt sich das schalten?


    Leider kann ich mangels unvollständiger Hardware noch keine praktischen Versuche machen. Ich lese das Referenzbuch heute schon das dritte Mal durch.


    Danke für euer Verständnis,
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Hallo Hansjörg,
    ich könnte mir folgende Lösung vorstellen, die auszuprobieren wäre:
    Das Signal ist ja nur dann rot, wenn der folgende Streckenabschnitt belegt ist, was durch Belegtmeldung angezeigt wird.
    Ist der Folgeabschnitt belegt, wird die Folgefahrstrasse nicht aufgerufen, der Zug hält vor dem Signal, das auf Rot steht an, wenn nicht, fährt er ohne zu bremsen weiter.
    Das müsste mit Einträgen in der Karte 7 gehen.
    Zuerst den Weiterfahrtbefehl setzen. Ist der Folgeabschnitt frei, fährt der Zug weiter, weil alle nach dem Weiterfahrbefehl gesetzten Einträge ignoriert werden.
    Ist der Folgeabschnitt aber besetzt, das Signal auf Rot, dann soll der Zug stehen bleiben und aber auch vorher weich abbremsen.
    Das geht, in dem zuerst der WMINI-Befehl kommt, dann eine Pause gesetzt wird und dann der WSTOP-Befehl folgt. Wie lange die Pause gesetzt wird, ich denke da an 1 Sekunde, muss die Praxis zeigen.
    Die Folge von WMINI und WSTOP kann nur zum gewünschten Ergebnis führen, wenn beide in der Karte 7 stehen. Steht WMINI schon in einer vorherigen Karte, wird dieser Befehl ausgeführt, egal ob das Signal rot oder grün steht.
    Müsste klappen, viel Erfolg beim Test.
    Gruß Helmut

    Commander V. 1.4
    Märklin Test- und Vorführanlage, C-Gleis, K-Gleis

  • Hallo Helmut!


    Das klingt natürlich gut und ist für mich auch verständlich. Dieter hat so ähnlich geantwortet. Es geht also um die Karte 7 und um den Weiterfahrbefehl. Ich kann das alles erst am nächsten Wochenende ausprobieren.


    Beim Setzen der vielen Trennstellen kommen mir natürlich kritische Gedanken, ob sich und wie sich die digitalen Programme realisieren lassen. Vielleicht beginnen sich die Nebel in meinem Denken langsam zu lichten.


    Vielen Dank jedenfalls und schöne Grüße,
    Hansjörg

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Hallo Hansjörg,


    vermutlich hast du das ja gemacht aber vielleicht als Stütze.
    Seit der letzten Veröffentlichung des Referenzhandbuches hat sich vieles geändert.
    Vor allem kamen einige wertvolle Befehle hinzu.(weiter z.B.)
    Diese Änderungen stehen alle in den einzelnen Updateinfos, die du dir ebenfalls herunterladen solltest.
    Wie gesagt, wenn noch nicht geschehen.
    Daher findest du viele Hinweis im Handbuch nicht, die du aber gerade jetzt benötigst.
    Das ist leider etwas unübersichtliche, aber ich denke ein neues Handbuch ist bereits in Arbeit.
    Dann ist wieder alles beieinander.


    Ich dachte eigentlich nicht an den Schaffnerbefehl, der im Prinzip eine neue Hand-Fahrstr aufruft,
    sondern so wie Helmut schreibt.

    Viel Grüße
    Dieter Riethenauer


    Commander 1.402, seit 12.07, Fleischm.profigleise N
    Viessmann u. Uhlenbrock Schalt/Magnetartikeldekoder
    Rocco RM 10787 am LSB hinter Viessmann BM 5206,
    Viessmann Booster ECO4, Win 10- 64bit

  • Das mit dem Handbuch ist schon sehr ärgerlich, gerade für Neueinsteiger. Aber evtl. ist ja Hoffnung in Sicht :-)

  • Moin,Moin,
    versuche mal eine Fahrstraße für die Signalstellung grün anzulegen, natürlich ohne Abbremsen auf dem RM-Abschnitt.Jetzt soll alles seidenweich vor sich gehen, über wmini und wstop. Wenn ich eine Fahrstraße eingebe mit Signal auf rot, dann ist alles klar. Der Zug bremst ab. Gebe ich das Signal mit grün ein, brauche ich keine Bremswege. Auch klar.


    Dieter, habe ich das richtig verstanden, es geht um den Schaffnerbefehl? Dass ein solcher die eingestellte Fstr., z.B. Signal auf rot plus Bremsweg einfach stoppt und eine parallele Fstr. ;)











    huawei ascend g7 tasche

  • Ich habe das Problem mit einer zusätzlichen Schaffnerfahrstraße pro Blockstelle gelöst. Am Ende einer Blockstellen gibt es zwei Gleisbesetztmelder: Melder 1 für Wmini und Melder 2 für Wstop. Melder 2 ist gleichzeitig Auflösungskontakt der Fahrstraße und Aufrufkontakt der nächsten Fahrstraße. Bei mir stehen in Karte 7 keine Befehle. Ist die nächste Fahrstraße frei, wird Wstop nicht ausgeführt, da es durch Wnorm am Anfang der nächsten Fahrstraße aufgehoben wird.


    In Karte 5 stehen zwei Befehle: 1) Melder 1 ruft Schaffnerfahrtstaße auf, 2) Melder 2 Wstop.
    Die Schaffnerfahrstraße hat in Karte 3 (Rückmeldebedingung) den Gleisbesetztmelder der Stoppstrecke am Ende der nächsten Fahrstraße. Ist diese frei, wird die Schaffnerfahrstraße durchgeführt, sonst nicht. In Karte 4 steht der Stellbefehl Wmini. Weitere Eintragungen hat die Schaffnerfahrstraße nicht. Ist also die nächste Fahrstraße frei, wird die Schaffnerfahrstraße nicht durchgeführt und somit Wmini nicht ausgelöst.


    Das funktioniert sehr gut. Und der Clou darin ist, dass das Ereignis erst bei Erreichen des Rückmelders ausgewertet wird!


    Gruß
    Georg

    Commander 1.361 - Rückmelder 5233 - Lokdecoder DCX76z, DH05c, Velmo - Märklin Spur Z

  • Hallo Georg!


    Das klingt gut und verständlich und sieht auch recht elegant aus. Mir stehen ebenfalls zwei Rückmelder zur Verfügung, ich werde das gleich ausprobieren.


    Danke für den Hinweis.

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Hallo Georg!


    Es hat tatsächlich geklappt. Wmini wird aktiviert, wenn der folgende Signalabschnitt blockiert ist. Der Schaffnerbefehl wiederum wird nicht durchgeführt, wenn die Strecke frei ist.


    Ich hatte allerdings ein Verständnisproblem mit deiner Angabe. Es muss in deinem Text heißen: Ist diese n i c h t frei, wird die Schaffnerfahrstraße durchgeführt. So hat es auch funktioniert.


    Ich habe aber noch ein anderes Problem, das mit dieser Schaltung nichts zu tun hat. Wenn der besagte Signalabschnitt blockiert ist, fährt der Zug wmini bis zum 2. RM Abschnitt. Hier sollte er jetzt anhalten, weil wstop. Tut er aber nicht, sondern schaltet auf Fahrt, fährt am roten Signal vorbei und würde die Lok über den Haufen fahren, wenn ich dem Treiben nicht schnell ein Ende setzen würde.


    Da passiert nämlich folgendes. Nach wmini, der Zug hat brav abgebremst, wird die nächste Fahrstraße nicht aufgerufen, weil ja einer der RM Abschnitte blockiert. Daher wird auch das Signal nicht auf Grün gestellt und die Fahrstraßenanzeige bleibt grau. Woher bekommt die Lok aber plötzlich den Fahrauftrag? Ich muss sie händisch stoppen.


    Ich habe aber noch ein anderes Problem mit der Fahrstraßenautomatik. Sind meine drei Fahrstraßen auf Automatik eingestellt und alles für den Start bereit, tut sich gar nichts. Der Zug steht. Es sei denn, ich habe in der FS Programmierung nicht Lok-ID sondern die spezielle Lok Adresse eingegeben. Dann läuft die Automatik sofort an.


    Warum nicht mit der Lok-ID? Ich kann doch nicht in jeder einzelnen Fahrstraße die Adresse eingeben und bei einem anderen Zug sämtliche Einträge wieder ändern? Da stimmt doch etwas nicht. Bei Eingabe der einfachen Lok-ID fährt der Zug nur dann (trotz eingestellter FS Automatik), wenn ich ihn händisch anfahre. Die Geschwindigkeitsvorgaben wie wmini oder wnorm werden aber nicht umgesetzt, wohl aber werden die Folge FS aufgerufen und die Signale geschaltet.


    Vielleicht haben beide Probleme miteinander zu tun? Was mache ich falsch? Wer kann mir helfen?

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse

  • Ich beobachte bei mir ein ähnliches Problem wie der Kollege `wolfspur`.
    Ausgangslage. Ich habe zwei Gleisbilder. GB 1 zeigt die Hauptbahn. GB2 zeigt eine Nebenbahn, welche nur aus einer Pendelstrecke eines Triebwagens besteht.
    Der Ablauf ist nun folgender : Ein Zug auf der Hauptbahn erreicht ein bestimmtes Gleis im Bahnhof. Nach einigen Sekunden fährt die Nebenbahn ab.
    Wenn ich die Hauptbahn manuell mit dem Handregler auf das Startgleis für die Nebenbahn fahre, ohne das ich eine Fahrstraße gestellt habe, fährt die Nebenbahn ab, so wie es sein soll.
    Habe ich aber eine Fahrstraße mit Start/Stopp Tasten gestellt und fahre dann (auch Handbetrieb) die Hauptbahn auf das Startgleis fährt die Nebenbahn nicht mehr ab.


    Meine Einstellung ist zur Zeit Zug ID.

  • Ich verwende keine Start/Stopp-Tasten; in Karten 1 ist da nichts eingetragen. Alles wird über Gleisbesetztmelder geregelt. Ich nutze aber die neue Möglichkeit, im Gleisplan MOM-Rückmelder als manuell zu bedienende Schalter einzusetzen.

    Commander 1.361 - Rückmelder 5233 - Lokdecoder DCX76z, DH05c, Velmo - Märklin Spur Z

  • Hallo Dieter, hallo Helmut, hallo Georg!


    Meine Probleme mit der Automatik sind gelöst, dank der Hilfe von Herrn Meier (über das Backup). Das steht alles im Thema: "Beim Automatikbetrieb fahren Loks nicht"


    Was die wmini Einstellung anlangt habe ich die Methode von Georg noch einmal eingerichtet. Doch mit der Fahrstraßenautomatik Lok Zug-ID funktionierte das nur ungenügend. Irgendwo im Kreis ging ein ZNR Eintrag verloren und die Züge stoppten. Regelmäßig. Ich konnte das Problem nicht finden, glaube aber, es hat mit der Matrix zu tun. Es sind hier die Schaffnerfahrstraßen ja auch eingetragen, werden aber vermutlich nicht aufgelöst, weil sie keinen Vermerk in Karte 7 haben. Eine solche FS blockiert wohl die nächste für die Weiterfahrt. Dieter sagte schon, irgendwas muss in Karte 7 stehen. Vielleicht lässt sich das mit dem Eintrag Signalrückstellung machen. Ich werde das noch ausprobieren.


    Es klappt aber über Helmuts Methode mit dem Weiterfahrbefehl klaglos. In Karte 7 setzte ich zuerst Signal auf Rot, dann Weiter, jetzt wmini, dann Pause 1 sec. , dann wstop. Das funktioniert einwandfrei. Der Zugstopp erfolgt sichtlich verzögert und harmonisch. Könnte man so lassen.


    Trotzdem hat Georgs Schaffnerfahrstraße etwas für sich. Der Zug bremst schon im vorletzten RM Bereich auf wmini, um dann erst zu halten. Das wirkt eher dem Vorbild entsprechend. Der Lokführer weiß von der Rotstellung ja bereits seit dem Vorsignal (auch wenn gar keines aufgestellt ist) und bremst rechtzeitig herunter.


    Ich werde die Schaffnerfahrstraße noch einmal testen. Wenn ich die Signalrückstellung dort in Karte 7 setze, gibt es einen Auflösungseintrag. Vielleicht klappt es auf diese Weise?

    Viele Grüße
    Hansjörg


    Roco-line Gleis, C- und K-Gleis
    Roco-Z21, Commander 1.361, Koppler 5302
    Dekoder 5211, Rückmelder 5233
    Roco- und Fleischmann Multimäuse